HCL 10.6.2/Desktops

From OSx86
Jump to: navigation, search
Mac OS X 10.6.2
Hardware Compatibility

This is a hardware compatibility list ONLY for OEM desktop computers. We want to keep it as accurate as possible, but please, do not entirely rely on this list when buying a desktop. Don't forget to add how you got OSx86 running on your x86 desktop computer, and to use proper English. Please see the discussion page for proper instructions on how to input your system specs. Also, please contribute to the HCL 10.6.2 page, which should list a more granular view of compatibility. If your computer isn't listed, you should try it if you have a SSE2 or higher processor. Use vanilla kernel if it is supported.

  • ONLY add hardware that you have TESTED. Don't add hardware just because you think it might work.
  • Please add hardware into tables.
  • This is for 10.6.2 builds only.

Please list your computers in alphabetical order by manufacturer (Asus, Acer, Dell, HP, etc)

For how to edit the Wiki, please see this thread. Thank you!

Note: Please add whether your device supports QE, Quartz Extreme, graphics. Try playing a movie with Quicktime Player.

Contents

[edit] GA-P35-DS4

  • Intel P35 Express
  • Install method: Vanilla Mac OS 10.6.0 + 10.6.2 combo update.
  • Boot loader: Chameleon 2.0-RC3.
  • EFI environment: PC EFI 10.5 with patch for Core i5/i7.
  • BIOS version: F14.
  • PCB revision: 2.1.
  • Audio: Realtek ALC889a codec, not yet working.
  • LAN: Realtek 8169, OK working
  • SATA: OK with SATA ports set to AHCI. Gigabyte ports require JMicronATA.kext.
  • IDE: Not tested.
  • Optical Drive: OK (OOB). pioneer 216XL.
  • Shutdown/restart: OK, with OpenHaltReStart.kext.
  • Sleep: OK, requires DSDT patch.
  • Other kexts: fakesmc.kext, PlatformUUID.kext.
  • Yes, vanilla. No, kexts and DSDT patches required for shutdown/restart, sleep, LAN and audio. .

[edit] Dell Dimension 3000

Specs

Add-Ons

  • PCI USB/FireWire card. 2 Firewire and 3 USB 2.0
  • Dual Boot: Windows XP

Installation

  • Release: iPortable Snow x86
  • Kernel: legacy_kernel (recommended). can also try other kernels provided on release.
  • You will need an existing Mac OS X installed and an extra partition. you can also use an existing Mac and connect the HDD via firewire or secondary IDE. mount DMG file and follow instructions provided. in my case, i had a Live USB with Mac OS X 10.4.8. ensure that the partition where OS X will be installed has been partitioned for MBR!!!!
  • once installed, on bootloader, type legacy_kernel -v for first time boot as configurations may vary. After this, on every boot, type legacy_kernel, or edit the com.apple.boot.plist (found in extra folder) and replace chocolate_kernel with legacy_kernel

Working

  • IDE/PATA:(working OOB)
  • optical drive: TSSTCorp CDDVDW SH-S222L(working OOB)
  • USB:(working OOB)
  • FireWire:(working OOB)
  • PS/2 Ports: (working OOB)
  • Graphics: Intel Extreme Graphics 2 865G (no QE/partial CI support)
  • Webcam: Creative Live! Cam Optia AF (working OOB)
  • Ethernet: Intel Pro 10/100VE (working, but needs stock IONetworkingfamily.kext from 10.5.6/7/8 install. also needs to be installed via kext utility and patched with efistudio)
  • Audio: SoundMAX digital audio (use VoodooHDA 2.5.3 kext and install via kext utility. use 3/6 channel setup to get sound working on Audio MIDI Setup)
  • About This Mac: works, but misreads as 3.20GHz Pentium 4(once AppleSMBIOS from netkas is appled)

Not Working At The Moment

[edit] Dell Optiplex GX270

  • Pentium 4 SSE3 Compatible
  • 2.8 GHz Socket 775
  • 2GB DDR1
  • NVIDIA GeForce 5200 128MB

Settings Used (Other than Defaults)

  • iPortable Snow Installer
  • Chocolate Kernel and anv_kernel are the most stable
  • Installed AC'97 Audio Driver from SnowLeo Drivers

Note: Was unable to get the LAN working with Intel Pro 100, Intel 82XX, or the VIARhine ktexts Sometimes changing buffering settings in Advanced>Ethernet will help for a few seconds, but no stablization yet, no solution yet.

[edit] Dell Dimension 8400

  • Pentium 4 (has SSE3, HT, 64bit)
  • 3 GHz Socket 775
  • 3GB DDR1
  • ATI EAH4350 (HD4350)

Settings Used (Other than Defaults)

  • iPortable_Snow_OSX6 Installer (This distro is 10.6.2 and works on everything I've tried it on, laptops and desktops.)
  • Chocolate Kernel
  • Using external USB Wireless G - Belkin F5D7050B with Realtek Mac OSX 10.6 Driver because the Intel Pro 100, Intel 82XX doesn't work with any OS 10.6 driver (.kext) that I have tried.
  • The ATI EAH4350 works with QE/CI but only from the VGA port, no DVI, HDMI, by following instructions from: http://www.insanelymac.com/forum/index.php?showtopic=221422 (I had to change PCIRoot to 1 in the boot.plist file in Extras and didn't install the recommended EVOEnabler.kext because they caused a kernel panic on my computer (There's already an EVOEnabler.kext in the Extras folder).)
  • I am still working on getting more of it function.

[edit] Compaq Presario SR5130NX

  • AMD Athalon 64 X2 3800+
  • 2.0 Ghz
  • 1GB DDR2
  • NVIDIA GeForce 6150 SE

Settings Used (Other than Defaults)

  • Leo Hazard Snow Leopard 10.6.1-10.6.2 SSE2/SSE3 Intel AMD

Options Selected

  • AMD
  • RT Ethernet
  • ACL883 Audio

Everything works!!

[edit] Acer Aspire L100

  • AMD Sempron™ processor
  • 2.0 Ghz
  • 1GB DDR2
  • NVIDIA GeForce 6150 SE

Settings Used (Other than Defaults)

  • Leo Hazard Snow Leopard 10.6.1-10.6.2 SSE2/SSE3 Intel AMD

Options Selected

  • Legacy Kernel 10.2 Intel AMD
  • AMD
  • Graphics:

• EVOenabler for Extra/extensions • EVOenabler for /System/Library/Extensions • NVEnbaler • NVInject

  • System Support:

• AHCI SATA Fi x /Extra/Extension • SMBIOS Resolver

So far. Everything works. Playing movies by Quicktime is buggy, but iTunes handles them quite well Don’t forget to Run Marvin’s AMD Utility :) post-installation Check 10.6.6 section on how to easily upgrade

[edit] No Brand

  • Pentium 4 631 (has SSE3, HT, 64bit)
  • 3 GHz Socket 775
  • Gigabyte ga-g41mt-esl2l f8
  • 2GB DDR2
  • NVIDIA 7950GT (NO OPTIONS TO CHANGE RESOLUTION)1024x768

Settings Used

  • Leo Hazard 10.6.1 - 10.6.2
  • Selected network and bios first option.
  • Have to boot using iBoot on a cd (hd with efi 10.4 and 10.3 would´t work)
  • Used ide CD driver and Sata hd, no problem
  • Everithing working fine so far but the video, tried NVinstallerV.41 and osx86 tools but nothing, even thou i read

that others has got it working that way.

  • note i had to format my hd to fat32 in order to get passed panic screen and use dvd not dvd-rw.
  • Tried update to 10.6.6 downloading from apple and its no good. had to install all over. Download a hazard prepared one.
  • I am still testing will update later.

This page was last modified on 7 July 2012, at 18:32.
This page has been accessed 118,886 times.
Powered by MediaWiki © 2013 OSx86 Project  |   InsanelyMac  |   Forum  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain   |   Privacy policy   |   About OSx86   |   Disclaimers