HCL 10.7.4

From OSx86
Jump to: navigation, search
OS X 10.7.4
Hardware Compatibility

This is a component level hardware compatibility list. We want to keep it as accurate as possible, but please, do not entirely rely on this list when buying hardware. Add which parts you have working in the categories listed below, or create a new category. Please keep alphabetical order inside the categories. The categories themselves are ordered by popularity. Please list any caveats or problems as well.

  • ONLY add hardware that you have TESTED. Don't add hardware just because you think it might work.
  • Please add hardware into tables.
  • This is for 10.7.4 builds only.

For how to edit the Wiki, please see this thread. Thank you!

You're looking for an Installation guide? see here

Contents

[edit] Motherboards

[edit] Abit

Hardware Name Chipset Notes Patches Used 32/64bit working with patches
Abit IP35 Intel P35 System configuration:
  • Intel Core 2 Quad Q6600
  • Chipset Intel P35
  • AMD Radeon HD4870 (GraphicsEnabler)
  • Audio ALC888 (DSDT mod + Binpatch AppleHDA)
  • PCI-e Network Card RTL8111C (Lnx2Mac)
Installation method:
  • Retail Lion 10.7
  • Combo Update to 10.7.4
  • Add DSDT, FakeSMC, Binpatch AppleHDA, Newest Chameleon

Working:

  • Shutdown/Reboot
  • Mac App Store
  • iCloud
  • Both DVI ports.

NOT Working:

  • Doesn't wake up from sleep mode
Tick.png Tick.png

[edit] ASRock

Hardware Name Chipset Notes Patches Used 32/64bit working with patches
ASRock Z68m/USB3 Intel Z68m System configuration: Installation method:
  • 10.7.2 InstallESD + myhack
  • Combo Update to 10.7.4
  • Note: Set storage to AHCI

Working:

  • Shutdown/Reboot
  • Mac App Store (edited boot.chameleon.plist with EthernetBuiltIn=Yes)
  • iCloud
  • Both DVI ports
Tick.png Tick.png
ASRock Fatality Z68 Professional Intel Z68 System configuration:
  • Intel Core i5 2600k
  • Chipset Intel Z68
  • 16GB Corsair Vengeance DDR3@ 1600mhz / 4 X 4GB
  • NVidia GTX 570 (EVGA GTX 570 SC)
  • Audio ALC8xx (Realtek)
  • PCI-e Network Card (RealtekRTL81xx.kext)
Installation method:
  • iATKOS 10.7.3
  • Combo Update to 10.7.4
  • Audio (Realtek ALC8xx)
  • Graphics (NVidia 4xx/5xx Support: 10.7.2+Combo) /
  • NVidia Hermes Driver 270.00 Download (nvidia.com)
  • NVidia Cuda Driver 4.2.7 Download (nvidia.com)
  • Note: Set bios to default, Set storage to AHCI, unhooked all USB devices except keyboard & mouse.
  • (Did not remove any ram or NVidia GPU for installation)

Working:

  • Shutdown/Reboot
  • Mac App Store
  • iCloud
  • Both DVI ports.

NOT Working:

  • Doesn't wake up from sleep mode
Tick.png Tick.png
AsRock H61M-VS Intel H61 System configuration:
  • Intel Core i3-2100
  • 4GB TakeMS 1333MHz DDR3 RAM
  • 500 Seagate Barracuda HDD (in BIOS seted to AHCI mode)
  • Palit Nvidia GT440
  • Audio: VIA HD (work with VoodooHDA.kext from IATKOS L2 DVD)
  • Network: Artheros
  • USB Keyboard and Mouse
Installation method:
  • Install iATKOS L2 (with VoodooHDA.kext, AHCI.kext, NV100.kext, USB.kext and PS2.kext)
  • Change SMBIOS to Macbook Pro 8.3 (or something else, but I choose this) to enable iCloud
  • Install AtherosL1cEthernet.kext with Kext Utility)
  • Update with 10.7.3 and 10.7.4 Combo Updates

Working:

  • Audio OUT (on MBO)
  • Audio IN (on MBO)
  • Network

Not Working:

  • Sleep
  • Hibernation
Tick.png Tick.png
AsRock G41M-VS3 H61 System configuration:
  • Intel C2Q 83000
  • 8GB Corsair DDR3 1333 RAM
  • 1TB Seagate Barracuda HDD
  • Nvidia GT 210 1gb DDR3 Silent
  • Audio VT1705 (VoodooHDA 2.1)
  • Ethernet Atheros (maolj's ethernetL1cEthernet)
  • Asus N10-USB wireless
Installation method:
  • boot with rBoot for lion (chimera 1.9.1)
  • Retail 10.7.0 restored to another partition/hdd
  • IOUSBFamily Roolback, maolj's AtherosL1cEthernet
  • boot from HDD, if GPT error.. install chimera 1.9.2 from another working OSX. i have to boot with chimera 1.9.2 to get VideoCard (GT 210) to work fine with QE/CI
  • update to 10.7.4 with combo client update
  • install kext for audio (VT1705) and choose VoodooHDA 2.1, i read from some forum to choose 2.2 but it didnt work for me.. 2.1 did.
  • wireless with asus usb-n10 working by installing official driver from asus website, or use this RTL8192SU_MacOS10.6_1079.zip more stable and advanced than asus's official
  • Mac App Store and iCloud working by following this article http://www.osxlatitude.com/how-to-fix-icloud-appstore-facetime/2/


Working:

  • Shutdown/Reboot
  • Mac App Store
  • iCloud
  • DVI, VGA and HDMI (connected to HD TV 1080)

NOT Working:

  • Doesn't wake up from sleep mode
Tick.png Tick.png
AsRock G41C-GS G41/ICH7 System configuration:
  • Intel Q6600
  • 8GB Corsair DDR3 1333 RAM XMS3
  • 1TB Seagate Barracuda HDD + 1TB for XP
  • Nvidia GTS 450 1gb DDR3 Zotac
  • Audio VT1705 (VoodooHDA 2.1)
  • Ethernet Atheros
Installation method:
  • boot with rBoot for lion (chimera 1.9.1), boot from USB
  • Retail 10.7.0
  • boot from USB
  • MacPro3,1
  • install kext for audio (VT1705) with VoodooHDA 2.2, Lnx2Mac's RealtekRTL81xx.kext
  • update to 10.7.4 with combo client update
Tick.png Tick.png
AsRock H67M-GE Intel H67 System configuration:
  • Intel Pentium G620
  • 4GB ADATA 1066MHz DDR3 RAM
  • 1TB Samsung HDD (in BIOS seted to AHCI mode)
  • Asus Nvidia 210 Silent 1GB
  • Audio: Realtek
  • Network: Realtek
  • Wireless: TPLINK wn-781nd
  • USB Keyboard and Mouse
Installation method:
  • Install iATKOS L2 (with IOPCIFamily.kext, ALC892.kext, AHCI.kext, NVenabler.kext, USB.kext, USB3.0.kext, Realtek RTL8111/8168.kext, AR9285.kext and PS2.kext)
  • Change SMBIOS to Macbook Pro 8.3 (or something else, but I choose this) to enable iCloud
  • Update 10.7.3 and 10.7.4 from update software (No problem)

Working:

  • Audio OUT ALL
  • Audio IN ALL
  • Network
  • Video VGA, DVI and HDMI (not work Audio for HDMI)

Not Working:

  • Sleep
  • Hibernation
Tick.png Tick.png

[edit] ASUS

Hardware Name Chipset Notes Patches Used 32/64bit working with patches
P7H55-M LE Intel H55 System Configuration:
  • CPU: Intel i3 530 CPU 2.93 GHz Detected as Intel Core i3 2,93 GHz
  • Video: Gainward GeForce GTS 450 1024MB GDDR5 (128bits)
  • Memory: 2x4 GB DDR3 1333GHz Kingstone
  • HDD: 750 GB
  • Wifi: TP-Link TL-WN851N
  • Bluetooth: Sitecom 2.1
Installation method:
  • SATA: AHCI in BIOS
  • Install Method via USB Drive: [10.7 + Chimera] (npci=0x3000)
  • Update Lion using "Software update" to 10.7.4
  • userDSDT with modified DSDT

Patches:

  • Sleep ans Speedstep: WORKS OOB
  • Audio: Voodoo 2.7.3 Mod.
  • Ethernet : AppleIntelE1000e
  • Wifi : AtherosAR9287 recognized as airport
  • Bluetooth : works
  • Appstore works
  • ICloud works
Tick.png Tick.png
P7H55D-M EVO Intel H55 System:
  • CPU: Intel Core i5 650
  • GPU: GeForce GT 9500 1024 MB
  • RAM: Kingston DDR3 1333 MHz 2 x 2 GB
  • HDD: Samsung 500 GB SATA
  • Audio: Realtek ALC 889 onboard
  • Ethernet: Realtek 8112L Gigabit onboard
  • Wi-Fi: D-Link DWA-556 (recognized as AirPort)
  • Bluetooth: D-Link DBT-122 with Magic Mouse, Magic Trackpad and Apple Wireless Keyboard
  • Shutdown: Yes
  • Restart: Yes
  • Sleep: Yes
Installation method: Clean installation of Mac OS X Lion 10.7.4 downloaded from Mac App Store. No custom DSDT used.

Post-installation:

  • System definition: iMac 11,1 (to make Mac App Store and iCloud work)

Patches applied:

  • ALC8xxHDA
  • AppleHDA Rollback
  • HDAEnabler ALC889
  • 3rd Party SATA
  • Lnx2Mac's RealtekRTL81xx Ethernet

Tick.png Tick.png
P7H55-M PRO Intel H55 System configuration:
  • Intel Core i3-550 @ 3.21 Ghz
  • DDR3 4GB (1x4) 1333 MHz Ram
  • GeForce 450 GTS 1024MB GDDR5
  • Audio Realtek ALC892

Component status:

  • Audio works - Patched AppleHDA + HDAEnabler
  • Ethernet - Realtek RTL8111B/C & RTL8112L
  • USB 2.0 - Native
  • Shutdown/Reboot - Work
  • Sleep - doesn't work
Installation method:
  • Retail Method with Lion 10.7 (Manually created USB Installer)
  • Updated with Software Update
  • DSDT not used

Post install.

  • Chameleon 2.1 rev 2026 with Sata Module
  • FakeSMC, NullCPUPowerManagement, and Mac Pro 5,1 SMBIOS
  • Lnx2Mac RTL81xx
  • GraphicsEnabler=Yes

NOT Working:

  • Sleep mode. Haven't tried SleepEnabler
Tick.png Tick.png
Asus P5E-Deluxe Intel X48 System configuration:
  • Intel Core 2 Quad 9550K
  • Chipset Intel X48
  • MSI GTX 580 Lightning
  • Dual Display
  • Audio (Logitech H360 Headset) works by default
  • LAN (Marvell88E8056) works with drivers of iATKOS L2
  • Wireless Adapter ASUS WL-138g V2 works by default
Installation method:

- iATKOS L2 selecting:

  • Marvell Yukon 88E8056 kext
  • Voodoo HD Audio 2.2 kext

- UPDATE Mac OS X to 7.4

  • Install GTX 580 Drivers (use Champlist to install the Kext - Destination: System/Library/Extensions)

Working:

  • Shutdown/Reboot
  • Mac App Store
  • iCloud
  • Logitech H360 Headset
  • Dual Monitor [HDMI + DVI]

NOT Working:

  • Sleep mode
Tick.png Tick.png
Asus P5N7A-VM NVidia nForce 730i System configuration:
  • Intel Core 2 Quad 9550
  • Chipset NVidia nForce 730i
  • Asus GeForce 210
  • Dual Display
  • Built-in Audio
  • Built-in Ethernet
  • IOGear USB BT Adapter with Apple Magic Mouse
Installation method:

- UniBeast Install of 10.7.4 Mac App Store Install

  • Add EHCIhard=Yes and USBLegacyOff=Yes to org.chameleon.Boot.plist

- install

  • Audio - AppleHDARollback, Non-DSDT Enabler for ALC888
  • Disk - IOAHCIBlockStorageInjector (also JMicron if using ATA devices)
  • Misc - EvOreboot, FakeSMC, IOUSBFamily Rollback and NullCPUPowerManagement
  • GraphicsEnabler=Yes

Working:

  • Reboot (Shutdown works sporadically)
  • Mac App Store
  • iCloud
  • Apple Magic Mouse
  • Dual Monitor [HDMI + DVI]

NOT Tested:

  • Sleep mode
Tick.png Tick.png
Asus P5Q SE Intel P45/ICH10 System configuration:
  • Intel Core 2 Quad Q6600 2.39 GHZ
  • 3GB 666 MHZ DDR2 SDRAM (Generic 2 1ghz and 2 .5ghz)
  • Nvidia 8500 GT 256 MB
  • Dual Display
  • Onboard Audio works with drivers of iATKOS L2 Mic ?
  • Audio Diamond Express 7.1 PCI sound card works with (CMI8738AudioDevice.kext for 64 bit)
  • LAN (Atheros) works with drivers of iATKOS L2
  • Rear USB OOB and Front need USB Fix from iATKOS L2
  • SIIG RF Wireless Keyboard USB OOB
Installation method:

- iATKOS L2 selecting:

  • Already Chosen Kext Files by iAtkos installation CD
  • Atheros Wired Kext
  • Voodoo HD Audio 2.2 kext
  • NVEnabler
  • USB Fix for front case USB's
  • Install CMI Kext for Diamond Express 7.1 using Kext Drop

- UPDATE Mac OS X to 7.4

Working:

  • Shutdown/Reboot
  • Mac App Store
  • iCloud
  • SIIG RF Wireless Keyboard
  • Dual Monitor [HDMI + DVI]
  • Dual Boot with Win 7 on Seperate Hard Drive
  • Using Champlist Themed for Chameleon
  • All Seems To Work

NOT Working:

  • Sleep mode (disabled sleep mode)
Tick.png Tick.png
P5KPL-AM EPU P35 + ICH9, BIOS 501 Hardware:
  • Intel Core2Duo E6420 CPU 2.13 GHz
  • XFX GT240 512 mb DDR3 works fully

Notes

  • BIOS: Store Configuration ATA/IDE Enhanced;Enhanced Mode Support:S-ATA; IDE Detect Time: 35
  • Audio - works with VoodooHDA_261_HP_HDX18 (Output and Inputs) edit Info.plist, replace the key IOPCIClassMatch by IOPCIPrimaryMatch and put the PCI ID of your audio card in string. View: [1]
  • Ethernet - Works from pack Atheros AR8121 AR8113AR 8114
  • USB - All Work
  • IDE - Work
  • ICH9R - Works

Install Method:

  • 1.BootCD: BOOTCD.ISO
  • 2.iAtkos L1 from USB
  • 3. Boot with the comand: npci=0x2000
  • Bootloader: Chameleon 2.1svn
  • MacOsxUpp Combo 10.7.2
  • Shutdown/Reboot work 99.9% of the time.
  • Mac App Store WORKS!!!
  • iCloud WORKS!!!

Patches

  • Bootloader: Chameleon 2.1svn
  • Graphics Enabler
  • Built-in Ethernet
  • Extra/Extensions
  • FakesMc
  • Disabler
  • EVO Reboot
  • Update to 10.7.2, Update 10.7.3, and Update 10.7.4 ALL WORKING!
  • Sound+Ethernet: from download files


NOT Working:

  • Sleep mode (disabled sleep mode)
  • Microphone input

Useful Tools

Tick.png Tick.png
Asus P8H61 PRO Intel H61/ATX System configuration:
  • Intel Core i5 2500 @ 3.30 GHz (Quad Core) 6Mb Cache
  • Corsair 8Gb DDR3 1600 MHz
  • Asus NVIDIA GT440 1GB 1024Mb DDR3
  • Realtek ALC887 8-Channel High Definition Audio
  • Realtek RTL8168/8111 PCI-E Gigabit Ethernet Adapter
  • Seagate Barracuda (500 GB, 7200 RPM, SATA-II) [Linux Hard Drive]
  • Western Digital 200 Gb, IDE with SATA-II Adapter [iAtkos Hard Drive]
  • Logitech K520 Combo Wireless Keyboard & Mouse
  • Logitech Z506 Surround Sound Speakers 5.1
  • Dual Monitor
Installation method:

- Select AHCI and set in Bios AHCI Mode

- iATKOS L2 selecting

  • Chameleon 2.1
  • Graphics Enabler
  • Built-in Ethernet
  • FakeSMC
  • Ev0reboot
  • Vodoo HDA 2.7.3
  • VGA GF100
  • Wired Realtek RTL 8111/8168

- UPDATE Mac OS X to 7.4

- Install Kext nVidia GeForce GT440 1Gb/ Silent Natit x86_64, heal kext with Kext Wizard

- Change SMBIOS ids with Champlist to iMac 12,1 and iCloud Working (just looking for valid IDs)

Working:

  • Shutdown/Reboot
  • Mac App Store, iCloud
  • Logitech K520 Combo Wireless Keyboard & Mouse
  • Logitech Z506 Surround Sound Speakers 5.1
  • Dual Boot with Ubuntu (Linux) on Seperate Hard Drive
  • Dual Monitor (DVI + VGA)
  • All Seems To Work

NOT Working:

  • Sleep mode (disabled sleep mode)
Tick.png Tick.png
Asus P5KPL-AM SE Intel ICH7 System configuration:
  • Intel Core 2 Duo E7400 2.80 GHz
  • 2GB 666 MHZ DDR2 SDRAM
  • Nvidia 8400 GS 512 MB
  • Sound Realtek ALC887
  • Audio works with VoodooHDA
  • Lan Realtek

Notes

  • BIOS: ACPI STATE (S3), ACPI APIC ENABLED, ACPI 2.0 ENABLED
  • BIOS: Store Configuration ATA/IDE Enhanced;Enhanced Mode Support:S-ATA; IDE Detect Time: 35
  • USB - All Work
  • IDE - Work
  • DVI - Not tested
  • HDMI - Not tested
  • VGA - Works with QE/CI
Installation method:
  • Needs Mac OS X Lion Retail from Mac AppStore
  • Create an USB Pen Drive with Chimera on another Mac.
  • Boot with following bootflags: npci=x2000 and complete installation
  • VoodooHDA Audio 2.6 kext
  • NVDANV50HAL kext for Lion 10.7 8400GS to enable QE/CI
  • Extract your DSDT with a DSDT Patcher and then Apply ASUS Shutdown patch.
  • UPDATE Mac OS X to 10.7.4
  • Run Multibeast with IOUSBFamily rollback (if necessary) and UserDSDT Install (Your DSDT needs to be on the desktop)

Working:

  • Shutdown/Reboot
  • All USB
  • Audio works fine
  • Dual Boot with Win 7 on the same Hard Drive
  • QE/CI
  • Sleep/Wake with patched DSDT

NOT Working:

  • Boot Safe Mode
  • If you want, buy a compatible Wireless card, I'm not using one now, but I recommend TP-LINK TL-WDN4800.
Tick.png Tick.png

[edit] ECS

Hardware Name Chipset Notes Patches Used 32/64bit working with patches
H55H-M REV(1.0) Intel® H55 Express Chipset System configuration:
  • Intel Core i3 530 2.93GHz
  • Chipset Intel® H55
  • EVGA GTX 550 Ti
  • 500 GB SATA drive
  • Audio works with (VoodooHDA)
  • LAN works with (this kext)
  • QE/CI works native
Installation method:

- Used one hard drive of 500GB. 335GB for Lion and 150GB for Windows 7. Used Transmac on Windows 7 to write a Retail image dmg to USB flash drive, with Xboot, put the Bootloader CD on a pendrive, boot by pendrive, select the disk installation of Mac. Installed Lion to GUID partition on a partitioned hard drive. Installed the (Chameleon 2.1 rev 1856 Fix, iCloud and Facetime.)


Working:

  • Shutdown/Reboot/Sleepmode
  • Mac App Store
  • Dual Boot with Windows 7 on the same Hard Drive
  • iCloud
  • Facetime
  • DVI-DVI-HDMI Fully working
  • All Seems To Work

Notes

  • The network, fails to upload files, the kext have one bug, (0x4000).
  • Buyed the TL-WN781N(Lite), used the kext from here (AR9285)

Hardware specification

  • Network (venId 1969 : devId 1063)
  • Sound (venId 8086 : devId 3b56)
  • Videocard (venId 1244: devId 10de)
Tick.png Tick.png

[edit] EVGA

Hardware Name Chipset Notes Patches Used 32/64bit working with patches
EVGA 132-CK-NF78 nForce 780i System configuration:
  • Intel Core 2 Quad
  • Chipset nForce 780i
  • EVGA GTX 550 Ti
  • 60 GB IDE drive
  • Audio works with VoodooHDA.kext 2.7.3
  • LAN works with nForceLAN.0.64.5.kext
  • QE/CI works with NVEnabler.kext
Installation method:

- Used two separate hard drives. One for XP and one for Lion. Used Transmac on XP to write iATKOS L2 dmg to USB flash drive. Installed Chameleon Install 2.1 Rev 1806 for Windows and used to boot iATKOS L2 Lion USB flash drive. Installed Lion to GUID partition on empty hard drive. If you get kernel panic on first boot and hangs on pci configuration use flags -v npci=0x2000. If you see kernel panic about ElliotForceLegacyRTC.kext login to Windows and use transmac to delete the kext from Lion HD. Must use npci=0x2000 flag to boot. Will test again and add updates soon. - UPDATE Mac OS X to 7.4

  • Download 10.7.4 combo update and install. Restart.

Working: NOT Working:

Tick.png Tick.png


[edit] Foxconn

Hardware Name Chipset Notes Patches Used 32/64bit working with patches
G31MXP Intel G31/ICH7 System configuration:
  • Intel Core 2 Quad Q6600
  • Chipset G31
  • Nvidia Geforce 8800 GT
  • Sata 1TB
  • Audio ALC662 works with VoodooHDA.kext 2.7.3
  • LAN works with Lnx2Mac ethernet drivers
  • QE/CI works with NVEnabler.kext from OSX86
Installation method:

- MacApp Store Version With Xmove - UPDATE Mac OS X to 10.7.4 From System Update

  • Chimera

Working:

Tick.png Tick.png


[edit] Gigabyte

Hardware Name Chipset Notes Patches Used 32/64bit working with patches
GA-Z68X-UD3H-B3 rev1.3 (F12) Intel® Z68 Express Chipset System Configuration:
  • CPU: Intel Core i5 - 2500K
  • GPU: Intel HD3000 (DVI only)
  • GPU: Asus EAX6850 DirectCU (1xDVI)
  • RAM: Kingstone HyperX 2x4GB 1600Mhz

Component Status:

  • All works

Notes:

  • Install method - Lion.dmg installed from thumb drive
  • Update to 10.7.4 by using Software Update
  • Gigabyte Z68X-UD3H-B3 pack [2] / all-in-one post-installation pack designed specifically for this motherboard and Lion 10.7. Fully patched DSDT included + several useful applications...
Tick.png Tick.png
GA-946GM-S2 Intel 946GZ Express Chipset System Configuration:
  • CPU: Intel Core 2 Duo E7300 - 2,66GHz
  • GPU: nVidia 9600GT 512MB
  • RAM: Kingstone 2x4GB 666Mhz

Component Status:

  • All works

Notes:

  • Install method - iATKOS L2 10.7.2.
  • Update to 10.7.4 by using Software Update (there is no problems)
  • Chameleon 2.1
  • Unchecked "Graphics Enabler"
  • Original Apple Boot Logo
  • FakeSMC
  • Disabler
  • EvOreBoot
  • Sound: VoodooHDA v2.7.3
  • GPU: NVEnabler
  • Ethernet: Wired - Realtek RTL8111/8168
Tick.png Tick.png
GA-H55M-UD2H Intel® H55 Express Chipset System Configuration:
  • CPU: Intel Core i5 760
  • GPU: Asus Nvidia GeForce 9800GT 1GB
  • RAM: Buffalo 2x4GB 1333Mhz

Component Status:

  • All works

Notes:

  • Install method - Lion 10.7.4 installed with UniBeast
  • Audio: ALC8xxHDA: YES - AppleHDA Rollback: YES - Non-DSDT HDAEnabler: AC889
  • Disk: 3rdParty SATA - 3rdParty eSATA - JMicron36x ATA
  • Graphics: NO
  • Miscellaneous: ElliottForceLegacyRTC: YES - EvOreboot: YES - FakeSMC: YES - FakeSMC Plugins: Motherboard and NVIDIA - IOUSFamily Rollback. YES - NullCPUPowerManagement: YES
  • Network: Lnx2Mac's RealtekRT81xx
  • Bootloaders: Chimera v1.9.2 r1394
  • Customization: Boot Options: 64-bit Apple Boot Screen - PCI Root ID Fix - PCI Configuration Fix
  • System Definition: Mac Pro 3,1
  • Themes: Chameleon RC5
Tick.png Tick.png
Gigabyte EP45-UD3P Rev. 1.6 Intel® P45 + ICH10R Chipset System Configuration:
  • CPU: Intel Core 2 Duo E7400 2.8GHz
  • GPU: MSI Nvidia GeForce 8400GS 512BM
  • RAM: 7GB DDR2 800MHz Kingston KVR
  • Mac OS X Lion 7.4 (Build 11E53)
  • System defenition: Mac Pro 3.1

Component Status:

  • GPU Dual Monitor working.

Notes:

  • Installed Lion from App Store. Patched with Kakewalk
  • SOUND WILL WORK AFTER UPDATING TO 7.4!!!!
  • Software update to 10.7.4
  • Resolution at 1600x900 (Dell ST2010) and 1280x10249 (Unknown Sony display) with full acceleration
Patches
  • Kakewalk for appstore app patching.
  • right kext are installed during lion installation automatically
  • Onboard Apple Software update is working. used it for updating to 7.4
  • sleep not working yet.
  • time machine not tested yet.
Tick.png Tick.png
Gigabyte G41M-E2SL rev. 1.1 INTEL G41/ICH7 System Configuration:
  • CPU: Intel Core2Duo E6300 1.86 GHz
  • GPU: PNY GeForce 210 1Gb
  • Mac OS X Lion 10.7.4 (11E53)

Component Status:

  • Onboard Intel X4500 video not tested

Notes:

  • Installed from iAtkos Lion L2
  • Software update to 10.7.4
  • Resolution at 1680x1050 with full acceleration
Patches
  • AUDIO: Voodoo 0.2.61
  • GRAPHICS: "Graphics enabler" only
  • NETWORK: RealkTek RTL8111C Gigabit Ethernet recognized as RTL8169
Tick.png Tick.png
Gigabyte GA-G41MT-S2PT (rev. 1.0) Intel G41/ICH7 System configuration:
  • Intel Core2Duo E7300 2.66 GHz
  • Sparkle GeForce 9600 GT 512 MB
  • Kingston 4 Gb DDR3 KVR1333D3N9
  • Integrated Realtek ALC887 High Definition Audio, Realtek RTL8111E Ethernet
  • Seagate Barracuda HDD (320 GB, SATA)
  • Canon LBP2900B USB Printer
  • USB keyboard Microsoft 600, USB mouse A4Tech X6-58D
  • Logitech Z-10 USB Speakers


BIOS Settings:

- Load Optimized Defaults, Boot Priority to USB-HDD, change SATA to AHCI mode, and set HPET to 64-bit mode.

Initial installation:

- Lion .dmg file from App Store

Working:

  • Shutdown/Reboot, Sleep/Wake
  • Mac App Store, iCloud
  • Software Update
  • Steam Games
  • All USB devices
  • All Seems To Work

Not tested yet:

  • Dual boot
  • TimeMachine
  • Webcam
Kexts and patches:

- Right after Lion installation you should use your new bootable USB flash drive to run system, install kexts and make changes listed below. This is temporary and necessary.

- Now you can eject USB flash loader and use Chameleon on HDD

  • Install only IOUSBFamily Rollback (to prevent KP when plugging USB devices).
  • To enable iCloud and AppStore add these lines to org.chameleon.Boot.plist

<key>EthernetBuiltIn</key> <string>Yes</string>

and use Champlist App to fake your system info.

If something with Chameleon goes wrong, you always can use your flash drive and start over. Here are screenshots of my org.chameleon.Boot.plist and SMBios.plist for reference.

Tick.png Tick.png
Gigabyte GA-H61M-D2-B3 (F10) INTEL H61 System Configuration:
  • CPU: Intel G840 - 2.80 GHz
  • GPU: Zotac GF9800GT 1Gb
  • RAM: 8GB 1333mhz RAM (2 x 4GB)
  • Mac OS X Lion 10.7.4 (11E53)

Component Status:

  • All works

Notes:

  • Install method - flash drive with XPC + flash drive with Lion 10.7.3 from AppStore
  • Update to 10.7.4 by using Software Update
  • Using DSDT from TonyMac DSDT Database
  • Using RTL8111E kext from Realtek offsite
  • Patch ALC889
Patches

DSDT

Tick.png Tick.png
Gigabyte GA-H61M-DS2 (rev 2.1) INTEL H61 System Configuration:
  • CPU: Intel Core i7 2600k 3.4GHz
  • GPU: Gigabyte geforce 210 1Gb
  • RAM: 4GB 1333mhz RAM ADATA

Component Status:

  • All works (but integrated graphics not intel hd 3000)i tried everything no QE/CI, no resolutions

Notes:

  • Install method - flash drive with chimerat + Lion 10.7 from AppStore
  • After dont update (lan driver 8111l, bootoptions 32bits Apple boot screen
  • Now in my case my hard drive does not boot after install boot error, solution (http://www.mymac4music.com/2011/10/boot0-error/)with new hard drives seagate 500gb sata III.
  • now you can boot from hd now install update 10.7.4 combo and everything
  • last Patch ALC887/888b (but you need select ALC8XXX and ALC887/888b
  • sleep with SleepEnabler.kext 10.7.4 Dell N4050 from kexts.com
Patches

there is no DSDT for my motherboard revision version.?????

Tick.png Tick.png
GA-M67MA-USB3-B3 (F3) INTEL H67 System Configuration:
  • CPU: Core i3 2100 - 3.06 GHz
  • GPU: Gainward GT430 1GB
  • RAM: 4GB DDR3 1333mhz (1x4GB)
  • Mac OS X Lion 10.7.4 (11E53)

Component Status:

  • All working

Notes:

  • Install method: iAtkos L1 (installing all drivers) -> update to 10.7.4 (select only sound drivers)
  • Using DSDT
  • Drivers t
  • All things work, exept sound, from DSDT.
  • Installed on an A-DATA NH92 ExHDD

Using DSDT

  • Audio: ALC8xxHDA: YES - AppleHDA Rollback: YES - Patched AppleHDA: AC889
  • Miscellaneous: USB 3.0 NEC/Renesas and Etron
  • Network: Lnx2Mac ethernet drivers
Tick.png Tick.png
GA-Z68X-UD3H-B3 (F12) INTEL Z68 System Configuration:
  • CPU: Core i7 2600K - 3.50 GHz
  • GPU: Zotac GTX560 1GB
  • RAM: 32GB DDR3 1333MHz (4 x 8GB)
  • Mac OS X Lion 10.7.4 (11E53)

Component Status:

  • All working except sleep function
  • Onboard VGA not tested
  • Install method: Image from AppStore 10.7
  • Update to 10.7.4 (downloaded from Apple website)
  • Using DSDT
Tick.png Tick.png
Gigabyte EP43-DS3L Intel® P43 + ICH10R Chipset System Configuration:
  • CPU: Intel Core 2 Quad Q6600 2,40Ghz
  • GPU: Nvidia GeForce 8800 GT 512BM
  • RAM: 4GB DDR2 800MHz Kingston KVR8002DN6/G2
  • Mac OS X Lion 10.7.4 (Build 11E53)
  • System defenition: Mac Pro 3.1

Component Status:

  • GPU Dual Monitor working.

Notes:

  • Update Lion App Store Edition from Snow Leopard 10.6.8
  • install with xmove and unibeast for lion
  • SOUND Not WORK AFTER UPDATING TO 10.7.4!!!! i cant find the right kext or patch
  • Graphic Work's Natively With Out Eny Kext Or GraphicsEnabler=yes/no and i have fill QE/CI
  • sleep not working yet.
  • BIOS v0.8 from Cartri
  • Ethernet Ralteck (8111C) Nativ Work
  • delock PCI Firewire 400 Work OOB
  • Logilink PCI Usb 2.0 Card (PC0041) Work OOB
  • Evry Thing Work's OOB
Patches
  • no DSDT
  • only FakeSMC.kext
Tick.png Tick.png
GA-Z68AP-D3 Intel Z68 Express Chipset System Configuration:
  • CPU: Intel Core i5 2500K - Overclocked to 4,3Ghz
  • GPU: ASUS nVidia GT210 1024MB
  • RAM: Corsair 8GB DDR3 1600MHz CL9 XMS3

Component Status:

  • All works: QE/CI, Dual Display, Sleep

Notes:

  • Install method - iATKOS L2 10.7.2.
  • Update to 10.7.4 by using Combo update to 10.7.4
  • Install SleepEnabler.kext - HERE - http://www.osx86.net/downloads.php?do=file&id=2710
  • Install Chimera 1.9.2
  • Install: ElliotForceLegacyRTC, AppleRTCPatchForCMOS,PatchedAppleIntelCPUPowerManagement OS X 10.7.4
  • Chimera 1.9.2
  • Graphics Enabler=yes
  • Original Apple Boot Logo
  • FakeSMC
  • Disabler
  • EvOreBoot
  • Sound: AppleHDAAlc8xx enabler + HDA889 kext
  • Misc: USB3.0 kext,USB Rollback
  • Ethernet: Wired - Realtek RTL8111/8168
Tick.png Tick.png

[edit] Intel

Hardware Name Chipset Notes Patches Used 32/64bit working with patches
Intel DG41RQ Intel G41 (LGA775) System configuration:
  • CPU: Intel Core 2 Duo E7500
  • GPU: XFX ATI Radeon HD 6450
  • HDA: Realtek ALC662
  • NIC: Realtek RTL8111D

BIOS Settings:

  • Load Default settings
  • Boot Device set to Legacy & SATA only
  • Enable UEFI Boot

Installation method:

  • Fresh Install of Retail ML 10.7.4

Working:

  • Shutdown/Reboot
  • Mac App Store
  • iCloud
  • DVD Player
  • VGA, HDMI, DVI-D

NOT Working:

  • Sleep/Wakeup
  • Patched DSDT (Fully Patched including GPU & SpeedStep)
  • Patched Pithecia Framebuffer
  • FakeSMC 4.0 Rev.617 [3]
  • Chimera 1.11.1 Bootloader
  • VoodooHDA 2.7.4 (Two personalities included for on-board audio and HDMI Audio)
  • RTL81xxx 0.0.90
Tick.png Tick.png

[edit] Graphics Cards

Please specify if your card is AGP, Integrated, PCI or PCI-E.
Also, place chip and board manufacturer in their respective column.

[edit] PCI-E

[edit] ATI

Model Board-Manufacturer Notes QE/CI Output Dual display 32/64bit working with patch
HD5450 512MB DDR2 Sapphire GraphicsEnabler=Yes, install ATI5000Injector.kext with Kext Utility, repair permissions, reboot. Tick.png Tested Vga / Hdmi ? Tick.png Tick.png
EAH5450 (HD5450) 512MB DDR2 Asus GraphicsEnabler=Yes, install ATI5000Injector.kext with Kext Utility Tick.png Tested VGA / HDMI /DVI Tick.png Tick.png Tick.png


HD 4870x2 2GB Gigabyte First time GraphicsEnabler=No,Download QE_CI Exotic patch Lion_10.7.3_(11D50) add 0x94411002 in ATIRadeonX2000.kext and ATI4800Controller.kext

Install it with Kext Utility,repair permissions and reboot with GraphicsEnabler=Yes.

Tick.png Tested only one DVI out ? Tick.png Tick.png
Radeon HD 4890 OC Edition 1GB GDDR5 MSI GraphicsEnabler=Yes, install QE/CI Exotic 4xxx Patch for Lion 10.7.3 Tick.png Tested VGA / HDMI /DVI Tick.png Tick.png Tick.png
HD 4670 1GB GDDR3 Sapphire GraphicsEnabler=Yes. On iAtkos L2 default Chameleon 2.1 ,deselecting "space" for Qe. ? Tested only one DVI/vga adapter out ? Tick.png Tick.png
Ultimate HD 4670 512MB GDDR3 Sapphire GraphicsEnabler=Yes. On iAtkos L2 default. ? VGA. DVI,HDMI not working. No Tick.png Tick.png
HD 5670 1GB DDR5 Sapphire Works OOB with GraphicsEnabler=Yes. Fully working at 64 bits. Tick.png HDMI and DVI Tick.png ? Tick.png
HD 5770 1GB DDR5 PowerColor Works OOB with GraphicsEnabler=Yes. Fully working at 64 bits. No creshes, no freezing... 100% ? HDMI and DVI ? ? Tick.png
Radeon HD 5770 Gigabyte Works OOB with GraphicsEnabler=Yes Tick.png 2x DVI/HDMI Tick.png Tick.png Tick.png
HD 5770 1GB Club 3D Works OOB with GraphicsEnabler=Yes, AtiConfig=Vervet Tick.png DVI / HDMI / VGA Tick.png Tick.png Tick.png
Radeon HD 5850 1GB GDDR5 XFX Native support in OSX Tick.png Tested VGA / HDMI /DVI Tick.png Tick.png Tick.png
Radeon HD 6450 2GB DDR3 XFX Worked OOB. (DSDT edit + Pithecia FB Patch) Tick.png
VGA Tick.png
HDMI Tick.png
DVI-D Tick.png
Tick.png Tick.png Tick.png
HD 6850 1GB GDDR5 Sappire worked with no problems. Tick.png Tick.png Tick.png Tick.png Tick.png
HD 6850 1GB GDDR5 Gigabyte First time it worked with no problems when it was one monitor on the HDMI port, then when I added one to the top DVI port it wouldn't boot so I had to add ATIconfig=6850. Tick.png Top HDMI and DVI work Tick.png Tick.png
HD 6870 1GB GDDR5 XFX Nothing special. Works OOB. Tick.png Top DVI works, bottom DVI does NOT. HDMI works, Mini-DisplayPort not tested. Tick.png Tick.png


Tick.png
HD 6870 1GB GDDR5 XFX Works OOB. (If there isn't, for the native boot screen resolution you need to patch your VBIOS like in this GUIDE) Tick.png Top DVI works. HDMI works, Both Mini-DisplayPort works. Tick.png Tick.png Tick.png
HD 6670 1GB GDDR5 Powercolor Works OOB. Tick.png DVI, VGA & HDMI works. Tick.png Tick.png Tick.png
HD 6670 1GB GDDR5 Sapphire Works OOB with GraphicsEnabler=No Tick.png DVI works. DisplayPort not tested. Tick.png Tick.png Tick.png
HD 6670 1GB GDDR5 Sapphire GraphicsEnabler=Yes, AtiConfig=Pithecia, AtiPorts=3 : Everything works using this tutorial Link Tick.png DVI works. DisplayPort not tested. ? Tick.png Tick.png
HD 6870 Vapor-X 1GB GDDR5 Sapphire Works OOB. Tick.png DVI & HDMI works, miniDP not tested Tick.png Tick.png Tick.png
HD 6870 2GB (Single Fan) XFX Works OOB. No DVD Player. Duckweed with Graphics Enabler off allows multiscreen. Tick.png 2xDVI +Active Mini DisplayPort to DVI adapter Tick.png ? Tick.png

[edit] NVIDIA

Model Board-Manufacturer Notes QE Output Dual display 32/64bit working with patch
GeForce GTX 295 1800 MB (Dual PCB) Nvidia (dual pcb) Specs
  • PCI Root
    • (0x0)/Pci(0x3,0x0)/Pci(0x0,0x0)/Pci(0x2,0x0)/Pci(0x0,0x0)
    • (0x0)/Pci(0x3,0x0)/Pci(0x0,0x0)/Pci(0x0,0x0)/Pci(0x0,0x0)
  • Bios Rom version
    • 62.00.4E.00.03
    • 62.00.4E.00.02

Installation

  • Lion Retail Method and Clean install
    • no tweaking on other kexts since your ID is already on the OS
  • After upgrading to Lion only HDMI works
    (check the Alienware section above and see the process of this card)
  • install the latest CUDA drivers of Nvidia CUDA
  • install the latest Nvidia drivers Driver for GTX 2xx series
  • Delete your EFI string from org.Chameleon.boot.plist located in /Extra/ -(no longer need it)
  • "GraphicsEnabler=Yes" is a must now in your org.Chameleon.Boot.Plist
  • JUST in case that didn't work.
    • install this using kextWizard (delete orignals first from /S/L/E/)
      • ---->Nvidia GTX all from osx86.net
      • Repair permissions with Kexthelper etc...
  • Flags I used for this card IN EXTREME cases
    • "PCIRootUID=1" "npci=0x3000"

By Q8!

Tick.png DVIs and HDMI Tick.png Tick.png Tick.png
GeForce GTX 260 896MB GIGABYTE

Asus P6T Deluxe V2

Works OOB with: GraphicsEnabler=Yes Tick.png DVI/DVI & DVI/HDMI Tick.png Tick.png Tick.png
Geforce Gtx 550 Ti 1gb Nvidia Works with iAtkos L2 10.7.2, then updated through software update to 10.7.3, during installation of iAtkos I selected nvidia enabler Tick.png DVI/DVI Tick.png Tick.png Tick.png
6600 GT 256MB Gigabyte works only in 32-bit mode with GraphicsEnabler=Yes Tick.png DVI/VGA Tick.png Tick.png Cross.png
7300 GS 256MB Nvidia Works with retail 10.7.0 updated through software update to 10.7.3 selected nvidia enabler in install, Card Memoory reported as 64MB Tick.png DVI/VGA Tick.png Tick.png Cross.png
7300 GS 256MB PNY Worked perfectly in 10.7.0-3 with graphics enabler, only tested in 32 bit Tick.png VGA only Cross.png Tick.png Cross.png
7600 GS 256MB Nvidia Worked perfectly in 10.7.3 OOB. Dual monitors work OOB; it just starts up and works. Tick.png One VGA and one DVI; works perfectly! Tick.png Tick.png Cross.png
8400 GS 512GB DDR3 Zotac GraphicsEnabler=Yes

install NVEnabler64.kext,
then in Terminal edit /System/Library/Extensions/NVDANV50Hal.kext/Contents/Info.plist
adding this string 0x10c310de&0xfff0ffff
to the <key>IOPCIPrimaryMatch</key> section

Tick.png tested HDMI only Not tested Tick.png Tick.png
8800 GTS 320MB NVIDIA Works best with GraphicsEnabler=Yes - Tested with OSX 10.7.2 and 10.7.3

May cause problems with Adobe Flash-Player under Safari and Firefox.

Tick.png 2xDVI Tick.png Tick.png Tick.png
Zotac 8800GT AMP! Edition 512 Mb DDR3 Zotac works OOB with latest Chameleon bootloader (set GraphicsEnabler=Yes) Tick.png DVI Not Tested Tick.png Tick.png
Nvidia 8800GTX 768mb DDR3 Hercules boots oob with Chameleon. Removal of 7xxx series kexts required to prevent finder crash. Rollback to DP4 nvidia kexts required to use flash/silverlight in safari Tick.png DVI x2 Tick.png, VGA adapter to DVI Tick.png, DVI to HDMI works, no HDCP Cross.png Tick.png Tick.png Tick.png
GT220 1GB Zogis works OOB on Intel DP35DP Mobo Tick.png VGA/DVI/ (HDMI not tested yet) Tick.png Tick.png Tick.png
9500 GT 1GB DDR2 Zotac works OOB with GraphicsEnabler=Yes Tick.png tested DVI only Not tested Tick.png Tick.png
9800 GTX 512MB DDR3 XFX Works fine with GraphicsEnabler=Yes, npci=0x2000. 1920x1080, translucent menu bar, YouTube, and QuickTime. Tick.png DVI/DVI Cross.png Tick.png Tick.png
EN210 SILENT/DI/512MD2(LP) ASUS Works OOB with: GraphicsEnabler=Yes Tick.png VGA/DVI/HDMI Tick.png Tick.png Tick.png
Geforce GT240 1G gddr3 NVIDIA works perfectly with graphics enabler 10.7.0-3. only tested in 32bit Tick.png VGA/DVI/ (HDMI not tested yet) Tick.png Tick.png Tick.png
EN210 SILENT/DI/1024 DDR3 MD2(LP) ASUS Works OOB with: GraphicsEnabler=Yes Tick.png VGA/DVI/HDMI Tick.png Tick.png Tick.png

[edit] Integrated

[edit] INTEL

Model Board-Manufacturer Notes QE/CI Output Dual display 32/64bit working

[edit] Network Cards

[edit] Wireless

Interface Standard Device Manufacturer Chipset Notes 32/64bit working with patch

[edit] Wired (Ethernet)

Interface Standard Device Manufacturer Notes 32/64bit working with patch

[edit] Sound Cards

Interface Hardware Name Manufacturer Notes 32/64bit working with patch

[edit] Other Accessories

Type of Accessory Item Description Manufacturer Notes 32/64bit working with patch

This page was last modified on 4 June 2013, at 01:15.
This page has been accessed 243,394 times.
Powered by MediaWiki © 2013 OSx86 Project  |   InsanelyMac  |   Forum  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain   |   Privacy policy   |   About OSx86   |   Disclaimers