HCL 10.8.5

From OSx86
Jump to: navigation, search
OS X 10.8.5
Hardware Compatibility

This is a component level hardware compatibility list. We want to keep it as accurate as possible, but please, do not entirely rely on this list when buying hardware. Add which parts you have working in the categories listed below, or create a new category. Please keep alphabetical order inside the categories. The categories themselves are ordered by popularity. Please list any caveats or problems as well.

  • ONLY add hardware that you have TESTED. Don't add hardware just because you think it might work.
  • Please add hardware into tables.
  • This is for 10.8.5 builds only.

For how to edit the Wiki, please see this thread. Thank you!

You're looking for an Installation guide? see here

Note: For suggestions about table headings, please join the discussion here.

Contents

[edit] Motherboards

[edit] Abit

Hardware Name Chipset Notes Patches Used Compatible 64bit

[edit] Alienware

Hardware Name Chipset Notes Patches Used Compatible 64bit

[edit] Asrock

Hardware Name Chipset Notes Patches Used Compatible 64bit
Extreme4 Intel z77 System Configuration:
  • CPU: 3570k
  • GFX: GTX 760
  • SND: ALC 898

System Status:

  • All of the above components: Tick.png
  • Sleep Tick.png wip
  • Reboot Tick.png
  • ShutdownTick.png

Notes

  • Sleep: Sleep takes a minute to wake up after keyboard input.

Turned on Suspend to ram in bios but disabled "check bit".

Not stable, but has shown to wake after sleep.


BIOS:

Installation method:
  • Started with tonymacx86 guide.
  • Patched Bios
  • Clean ML 10.8.5 install
  • Kept GPU attached to monitor + 4x4gb ram, booted with -v GraphicsEnabler=No (sometimes requires -x) Installs like normal
  • Post install, boot REQUIRES -v -x GraphicsEnabler=No
  • NO DSDT (other settings from guide were same) + GE = NO
  • Rebooted after Ethernet kext install. Booted with -v -s (important)
  • Commands in single user
mount -uw /
mkdir /kextbackup
mv ATI* /kextbackup
mv AppleIntelHD* /kextbackup
  • Reboot should send to desktop without safe boot
  • If it gets hung up on Bluetooth or network card, try rm AppleIntelFrame* /... Since its a gpu issue, not Bluetooth
Tick.png

[edit] Asus

Hardware Name Chipset intel Notes Patches Used Compatible 64bit
P5Q3 Intel P45 System Configuration:
  • CPU: Intel Q9400
  • GFX: Gigabyte Geforce 9800GT 1024 MB
  • ETH: onboard using lnx2mac kext
  • SND: Creative X-Fi Fatal1ty Champion Series

System Status:

  • All of the above components: Tick.png
  • Sleep, Reboot, Shutdown: Tick.png
Installation method:
  • Prepare USB Drive with 10.8 ML purchased via Appstore. Boot options must be Guid partition for the USB Drive and boot with these flags PCIRootUID=0 at installer and first boot, use only userDSDT and lnx2mac drivers for ethernet. Update normally to 10.8.5 from Appstore.
  • Installed with Bios set to AHCI Mode.
  • Audio: VHDA_X_Fi_Titanium driver installed with kext wizard ( mic doesnt work).
  • Graphics: Works
  • Network: Works
  • Controller: Sharkoon USB3.0 Controller works
Tick.png
P8Z68-V-LX Intel Z68 System Configuration:
  • CPU: Intel Core i5-2500
  • GFX: AMD Radeon HD 6850 1024 MB
  • ETH: onboard using lnx2mac kext
  • SND: HDMI VIA AMD Radeon HD 6850 1024 MB

System Status:

  • All of the above components: Tick.png
  • Sleep, Reboot, Shutdown: Tick.png
Installation method:
  • REMOVE ANY GRAPHICS CARDS OR MEMORY ABOVE 8GB OR ANY PCI CARDS COMPLETELY FROM MOBO
  • Make a USB Drive with 10.8.5 ML and boot it up must be guid partition for the USB Drive boot with these flags cpus=1 -f at installer and first boot, use only userDSDT. DO NOT RESTART UNTIL YOU HAVE DONE ALL OF THE PRIOR STEPS!
  • Installed with default uefi settings. This board detects only one boot medium at a time so if you have multiple hard drives disconnect all but the one your going to use before install then reconnect after installation of osx.
  • No DSDT Needed
  • Audio: HDMI AUDIO VIA SSDT or optical/analog via MB ALC887/888b(without dsdt)v100302 current
  • Graphics: Works
  • Network: Works

BIOS:

Tick.png
M3A78-CM AMD 780G + SB700 Phenom II X4 965 Black Edition CPU

ATI Radeon 6790

- Manually Patched ATI drivers with hardware/vendor IDs
- Install bootloader
- Installed on Duo-Core laptop and restored time-machine image to PC
- Working on 3 Displays with heavy glitches, Safari is unusable
- Turned off hardware acceleration in Chrome and it is nearly glitch free
- Using USB sound device, works fine
- Updated using combo update from 10.8.3...had to unplug PS2 keyboard to boot.
- Moved HD to first SATA port and OSX is on seccond partition.
- Used RTL81XX patch...LAN is working.
- Shuts down and restarts OK
- About this Mac doesn't crash desktop.

Tick.png
P5Q-E Intel P45/ICH10R System Configuration:
  • CPU: Intel Core2Quad Q9500
  • Bios: 2101 stock, use AHCI instead of IDE
  • Memory: 8 GB DDR2 1066 MHz
  • HDD: 120GB Vertex 2 SSD
  • Video: NVIDIA GeForce GTX 280 SSC with Tieton WC
  • Audio: Analog Devices ADI2000 (onboard)
  • Ethernet: Marvell Yukon 88E8056 skge.kext+IONetworkingFamily.kext
  • Second Ethernet: Marvell Yukon 88E8001
  • Bluetooth: Belkin USB F8T012xx1 modified IOBluetoothFamily.kext
  • USB 2.0 works (All) OOB
  • Firewire works (All) OOB
  • Shutdown, Restart working.
  • FaceTime, iCloud and App Store working.

Install Method:

  • Install using UserDSDT with selfmade DSDT.aml with GraphicsEnabler=Yes. Update to 10.8.5 via SW-Update online. Boot to second HDD with cloned OSX for fixing and patching kexts.
Added To "Extra" Folder:
  • smbios.plist: MacPro 3,1
  • org.chameleon.Boot.plist with: npci=0x2000 and GraphicsEnabler=Yes
  • dumped and compiled DSDT and SSDT.
  • modules for Chameleon FileNVRAM.dylib and Sata.dylib


Kext Patches:

  • FakeSMC.kext /S/L/E ver.5.2.725
  • skge for the Yukon 88E8001 to /S/L/E/
  • AD2000b to /S/L/E/
  • HDAEnabler to /S/L/E/
  • HDEFEnabler.kext to /S/L/E/
  • AppleHDA.kext to /S/L/E ver.1.9.9f12
  • IOBluetoothFamily.kext to /S/L/E/ ver.4.1.7


Extra stuffs:

  • modified IOBluetoothFamily.kext for Belkin F8T012xx1 USB
  • modules for iMessage and fix for orange HDD icons
  • Official nVIDIA CUDA Drivers.
Tick.png
P5KPL-AM EPU Intel G31/ICH7 , BIOS 501 Hardware:
  • Intel Core2Duo E6420 CPU 2.13 GHz
  • XFX GT240 512 mb DDR3 works fully

Notes

  • BIOS: Store Configuration ATA/IDE Enhanced;Enhanced Mode Support:S-ATA; IDE Detect Time: 35
  • Audio - All work all excepting mic
  • Ethernet - All work
  • USB - All Work
  • IDE - Work
  • ICH7 - Works

Install Method:

*iAtkos ML2 from USB. More information at: Instructions for the dmg image file


  • Bootloader: Chameleon
  • MacOsxUpp Combo 10.8.5
  • Shutdown/Reboot work 99.9% of the time.
  • Mac App Store WORKS!!!
  • iCloud WORKS!!!

Patches

  • Bootloader: Chameleon 2.1svn
  • Graphics Enabler
  • Built-in Ethernet
  • Extra/Extensions
  • FakesMc
  • Disabler
  • EVO Reboot
  • Update to 10.8.4 and Update 10.8.5, ALL WORKING!
  • Sound+Ethernet: from download files

Useful Tools

Tick.png
P6T Deluxe V2 Intel X58 System Configuration:
  • CPU: Intel Core i7 920 @ 2.66 GHz
  • GFX: 2 X EVGA GTX 660 Ti FTW Sig2 2GB
  • ETH: Marvel Yukon Gigabit 88E8056x2
  • Audio: AD2000b
  • HD: WD Raptors 2 x 500GB @ 6GBs w/RocketRAID 640L SATA Controller

System Status:

  • All of the above components: Tick.png
  • Sleep, Reboot, Shutdown: Tick.png
Patches:
  • Installer: grab a 8gig usb drive. Mountain Lionize ihack works as well.
  • Resources Post install
  • KextWizard
  • Chameleon
  • Bootable RAID 0
  • Install Method : First, install the OS, I put the OS on a single disk and CCC onto the RAID 0. but boot up the installer, 1 partition, guid the usual, finish install, update to 10.8.5. use the extra folder from the root of the usb installer, drop it to the root of your hard drive. install kexts in Patched-12D78.zip from Resources Post intall with KextWizard to S/L/E. Drop your specific DSDT from Resource post into the root of your Extra folder. Install Chameleon to the ML drive, Repair Permissions & Rebuild Cache on both Extra & S/L/E. Install Web Drivers for CUDA / OpenGL. For bootable RAID 0 follow directions in link Bootable RAID 0.
Tick.png
P6X58D Premium Intel X58 System Configuration:
  • CPU: Intel Core i7 930 @ 2.8 GHz
  • GFX: AMD Radeon R9 270X HIS iTurbo 2GB
  • ETH: Onboard Marvell Yukon
  • SND: Realtek ALC889

System Status:

  • All of the above components: Tick.png
  • Sleep, Reboot, Shutdown: Tick.png
Patches
  • Niresh 10.8.5. Booted with -v npci=0x2000 GraphicsEnabler=Yes.
  • Only BIOS change needed was changing from IDE to AHCI.
  • No DSDT Needed
  • Audio: ALC889, Analog ONLY, Digital(Optical, S/PDIF) did not work. Audio was quiet compared to Windows.
  • Graphics: Works, with QE/CI support
  • Network: Works
Tick.png

[edit] Biostar

Hardware Name Chipset Notes Patches Used Compatible 64bit

[edit] EVGA

Hardware Name Chipset Notes Patches Used Compatible 64bit

[edit] Foxconn

Hardware Name Chipset Notes Patches Used Compatible 64bit

[edit] Gigabyte

Hardware Name Chipset Notes Patches Used Compatible 64bit
Z68X-UD3H-B3 1.3 F12 Non UEFI award bios (if you ever goto uefi and want to go back to award use efi2award) Z68 System Configuration:
  • CPU: Intel Core i7-2600k
  • GFX: AMD Radeon HD 6870 1024 MB
  • ETH: onboard
  • SND: HDMI VIA AMD Radeon HD 6870 1024 MB or optical & analog via alc889 kext

System Status:

  • All of the above components: Tick.png
  • Sleep, Reboot, Shutdown: Tick.png
Installation method:
  • REMOVE ANY GRAPHICS CARDS OR MEMORY ABOVE 4GB OR ANY PCI CARDS COMPLETELY FROM MOBO
  • Make a USB Drive 10.8.2 ML and boot it up must be guid partition with kernel flags cpus=1 -f -v to install. once installed booot up again with cpus=1 -f -v Then Combo Update 10.8.5, Then use these options:

1. userDSDT with DSDT on the desktop 2. Audio ALC8XX with DSDT alc889 4 analog n optical audio 3. 3rd party eSATA 4. Lnx2Mac's ethernet driver 5. SSDT Sandy Bridge Core i5 or Core i7 CPUs for overclocking up 2 4.2ghz

. DO NOT RESTART UNTIL YOU HAVE DONE ALL OF THE PRIOR STEPS! 

I boot from my raid so I cannot use UEFI yet. I will purchase a SSD one day or a thunderbolt pegasus r6 :P but till then here is my f12 DSDT that enable HDMI AUDIO FOR HD3000, Most Nvidia, and Most AMD cards. Here is a how to for enabling advanced drives to boot from osx also:

How I fixed my Rocketraid RAID10 with 4 (2tb) drives wd ears advanced format green's boot0 error I'm sure it works on other advanced format drives as well:

All done without linux *requires a separate lion installation*

boot into your seperate lion os

open disk utility and unmount your lion raid partition

run showallfiles and copy /usr/standalone/i386/boot1h to the root of your currently running os

open terminal sudo su cd / ls (you should see boot1h in the dir) diskutil list dd if=boot1h of=/dev/disk0s2 (this is my disk partition find yours! using the diskutil list) I repeated the dd command 5 times just to be sure it "sticked". reboot and make sure your raid is the booting hard drive enjoy :)

Tick.png
GA-B75M-D3H 1.3 UEFI bios (if you ever goto uefi and want to go back to award use efi2award) B75 System Configuration:
  • CPU: Intel Core i3-2100
  • GFX: IGPU
  • ETH: onboard
  • SND: HDMI Audio ssdt onboard

System Status:

  • All of the above components: Tick.png
  • Sleep, Reboot, Shutdown: Tick.png
Installation method:
  • REMOVE ANY GRAPHICS CARDS OR MEMORY ABOVE 4GB OR ANY PCI CARDS COMPLETELY FROM MOBO
  • Make a USB Drive 10.8.5 ML boot with -f -v Then use these options:

1. DSDTfree 2. Audio Onboard hdmi via ssdt 3. 3rd party eSATA 4. Lnx2Mac's ethernet driver

Tick.png
GA-Z77X-UD3H Intel® Z77 Chipset System Configuration:
  • CPU: Intel Core i5-3570K @ 4.5GHz
  • GPU: HD4000, NVidia GeForce GTX 660 Ti 2GB (only discrete GPU in use)
  • RAM: 8 GB DDR3 1600 MHz
  • HDD: Intel X-25M G2 160 GB, OCZ Agility 3 (Win7, NTFS) 120 GB, Samsung HD103 1 TB (NTFS)
  • Displays: Dell 3008WFP (2560x1600, dual-link DVI), Panasonic ST50 HDTV (HDMI via Denon AVR-1610 receiver)
  • FireWire: Some no-name dual TI chip PCI card
  • Audio: Echo AudioFire4 (external FireWire audio interface), VIA VT2021 (mobo onboard sound), HDMI audio thru GTX 660 Ti

Component Status:

  • Everything works.

Notes:

  • Works without DSDT, only audio needs patching
  • BIOS version F19j
  • Dual boot to Win7, both operating systems on their own SSD drives
  • Drivers: Atheros network, GenericUSBXHCI (ver 1.2.5 or newer) for VIA VL800 chip USB ports, PS/2 driver for mechanical keyboard, patched AppleHDA for VT2021 and HDMI audio
  • Bootloader: Chameleon 2.2svn rev2262
  • Getting both onboard audio and HDMI audio require DSDT edits and patched AppleHDA, see thread.
  • FireWire audio works OOB as long as you have a compatible FW card (aka one with a TI chip, VIA chip cards don't seem to work)
  • CPU PLL Overvoltage must be disabled in BIOS to get working sleep.
Tick.png
GA-Z87-HD3 Intel® Z87 Chipset System Configuration:
  • CPU: Intel Core i5-4670K @ 4.4GHz
  • GPU: HD4600, NVidia GeForce GT9500
  • RAM: 16 GB DDR3 1600 MHz

Component Status:

  • Shutdown Tick.png
  • Restart Tick.png
  • Sleep Tick.png
  • USB 2.0 Tick.png
  • USB 3.0 Tick.png
  • Ethernet Tick.png
  • GPU: HD4600 Tick.png
  • Audio: Tick.png

Notes:

  • Works without DSDT
  • BIOS version F6

<key>IGPlatformID</key>

<string>0c260000</string>

<key>IGPenabler</key>

<string>Yes</string>

Tick.png
GA-H87-D3H Intel® H87 Chipset System Configuration:
  • CPU: Intel Core i5 4670 4x 3.40GHz
  • GPU: HD4600, NVidia GeForce 210
  • RAM: 16 GB DDR3 1600 MHz
  • HDD: Corsair CSSD-V64GB2, 2 x Samsung HD103Sj 1 TB

Component Status:

  • Almost Everything works.
  • HD4600 VGA-out is not supported, so I added a cheap external Nv210

Notes:

  • BIOS version F2, xhci disabled, vt-d disabled
  • Bootloader: Chameleon v2.2.2 rev2248
  • FakeSMC v5.3.820
  • System: MacPro3,1
  • hnak's AppleIntelE1000e.kext
  • Onboard Audio via SSDT + patched AppleHDA
  • Graphics (HD4600 Onboard (no VGA) + PCI-E Nvidia:
   <key>GraphicsEnabler</key>
   <string>Yes</string>
   <key>SkipIntelGfx</key>
   <string>Yes</string>
   <key>SkipAtiGfx</key>
   <string>Yes</string>
   <key>Kernel Flags</key>
   <string>dart=0 darkwake=No -v</string>
Tick.png
GA-H87-D3H rev1.0 Intel® H87 Express Chipset System Configuration:
  • CPU: Intel i5-4430
  • GPU: Gigabyte GeForce GTX660 2GB
  • RAM: G-Skill DDR3 4GB (1 x 4GB) 1600Mhz

Component Status:

  • Shutdown Tick.png
  • Restart Tick.png
  • Sleep Tick.png
  • USB 2.0 Tick.png
  • USB 3.0 Tick.png
  • Ethernet Tick.png "AppleIntelE1000e.kext" required
  • GPU: (untested) HD4600 works with Latest Chameleon
  • Audio: (untested) ALC892.kext may be required

Notes: In BIOS, Set SATA Mode to AHCI and enable VT-d

Installation Method:

Tick.png
GA-EP43-DS3L (BIOS F8 version) P43 System Configuration:
  • CPU: Intel Core2Duo E7400
  • Video Card: AMD Radeon HD 5670 1024MB
  • RAM: 2x2Gb DDR2 bus 800 Kingston

Status

  • Reboot, Shutdown: Tick.png
  • Sleep not test
Installation method:
  • Make a USB Drive 10.8.5 with Myhack , Boot with -v to install. once installed boot up again with -v -x

- User DSDT (DSDT.AML on the Desktop) - Driver and Boot loader: Audio: ALC888 with DSDT Legacy 100202; Disk: JMicron 36x ATA; Network: Realtek RTL8169Ethernet - Boot options GraphicsEnabler=No - System Definitions: iMac 11.1

Tick.png
GA-EP45-DS3LR (BIOS from Cartri, patched, no DSDT)

same with GA-EP43-UD3L, default BIOS

IC10R System Configuration:
  • CPU: Intel Core2Duo E7400
  • Video Card: MSi Nvidia GeForce 8600GTS 256MB
  • RAM: 2x2Gb DDR2 bus 800 Hyper

Status

  • Reboot, Shutdown: Tick.png
  • Audio ok, Network ok,
Installation method:
  • Make a USB Drive 10.8 with HackInstaller , Boot with -v to install. once installed boot up again with -v -x

- Used Chameleon Wizzard to tweek iMac 11.1, panics when boot without -x, - All kexts in /System/Library/Extensions, Nothing in /Extra/Extensions !!! (too many panics), used kext Utility to install - Boot options GraphicsEnabler=No - System Definitions: iMac 11.1, kexts: AppleHDA.kext, 5.1MB, AppleRTC.kext, 352kB, FakeSMC.kext 626kB, IONEtworkingFamily.kext 2.2MB, Jmicron36xSATA.kext 7kB, no NullPower.. nor AppleCPUPower...

Tick.png
GA-G31M-ES2L rev1.x Intel® G31 Express Chipset System Configuration
  • CPU: Intel Pentium E5200
  • Network: on board RealtekRTL 8111C
  • Audio: on board ALC883
  • RAM: 1x Kingston 2GB DDR2 800Mhz
  • GPU: Asus GeForce GT610 1024MB DDR3 Low Profile
  • HDD: 40GB IDE(OS) & 500GB SATA(Data Drive)

Component Status:

  • Video card Tick.png
  • Audio Line Out(Green Rear) Tick.png
  • Audio Line In(Pink Rear) Cross.png
  • PowerOff Tick.png
  • Reboot Tick.png
  • Sleep Cross.png - go to sleep, Black screen (no poweroff PC) Never more Wakeup

Notes

  • iAtkos ML2 (default settings)
  • clean install (10.8.2)
  • boot drive partition MBR, drive format Journaled

Component Status:

  • Video card Tick.png
  • Audio Line Out(Green Rear) Tick.png
  • Audio Line In(Pink Rear) Cross.png
Installation Method:
  • iATKOS ML2 USB Booteable (10.8.2) update appstore 10.8.5 (no necessary patch drivers again) :)

Installer iAtkos, no Necesary patch, Install GPU, no patch. OOB!! :)

Tick.png
GA-G31-ES2L rev 2.4 Intel® G31 Chipset System Configuration:
  • CPU: Intel Core 2 Quad 9550@2,83Ghz
  • GPU: internal, ATI Radeon 4850 1GB (ATi)
  • RAM: Any PC2-6400 2x2GB
  • HDD: Seagate Barracuda 7200rpm 500GB SATA2

Component Status:

  • Shutdown Tick.png
  • Restart Tick.png
  • Sleep Tick.png
  • USB 2.0 Tick.png
  • Ethernet Tick.png
  • Video Tick.png (QE/CI Available) All Resolutions avaiable
BIOS changes:
  • Load Optimiced defaults

Installation Method:

  • iATKOS ML2 DVD

Post-Installation:

  • Install "network.pkg" from iATKOS ML2 DVD
  • Update from AppStore to 10.8.5
  • Install "audio.pkg" from iATKOS ML2 DVD
  • Install "QE_CI Exotic patch" With Kext Helper. Repair permissions, clean kext cache & restart.
Tick.png

[edit] Intel

Hardware Name Chipset Notes Patches Used Compatible 64bit
DP35DP Intel® P35 Chipset System Configuration
  • CPU: Intel Pentium Core 2 Duo E8200 2.66 Ghz
  • RAM: 4Gb 2 x 2 GB DDR2 800 MHz
  • Graphic: Gigabyte NVIDIA Geforce 8600GT 256Mb 128Bit
  • LAN: Intel 82566DC-2
  • Audio: SigmaTel STAC9271D (Voodoo) change to Creative SBLive 5.1
  • HDD: SATA II Seagate 250GB 7200
  • DVD Drive: SATA II ASUS DRW-2014L1T
Installation method:

Using MyHack To Create USB Bootable 10.8.4 App:
1. Boot from the USB drive.
2. Format a partition as Mac OS X Extended (Journaled) in Disk Utility and select the following customizations:

   Default (npci=0x2000) and Graphics Enabler=yes

3. Install BugFix from MyHack and select Patched AppleIntelCPUPowerManagement
4. Reboot after installation
5. Update to 10.8.5 via AppStore
6. Install AppleIntelE1000e.kext (network driver),
7. Install kXAudioDriver for SBlive (Current use Voodoo)
8. Instal Chameleon and iMac8,1 (system definitions) DSDT auto Patcher

Works:
Everything is working!

Tick.png
Intel DH77KC Intel® H77 Chipset System Configuration:
  • CPU: Intel Core i3
  • GPU: Nvidia GT430 (GIGABYTE)
  • RAM: 16GB Corsair DDR3
  • Hard Drive: WD 500GB

Component Status:

  • Graphics Card works OOB ( Needs AppleACPIPlatform.kext to avoid kernel panic)Tick.png
  • Audio works (Realtek ALC892) Tick.png
  • Sleep Tick.png
  • CPU Power Management works (NullCPUPowerManagement.kext) Tick.png
  • Ethernet (AppleIntelE1000e.kext) Tick.png
  • USB 2.0 works (All) OOB Tick.png
  • USB 3.0 works (GenericUSBXHCI.kext) Tick.png
  • Shutdown/Reboot Works (EvOreboot) Tick.png
Tick.png

[edit] MSI

Hardware Name Chipset Notes Patches Used Compatible 64bit
B75MA-P45 Intel® B75 Chipset System Configuration
  • CPU: Intel Pentium G840
  • RAM: 2 x 4 GB DDR3 1333 MHz
  • Graphic: ASUS NVIDIA Geforce 440GT 1GB
  • LAN: Realtek® 8111E
  • Audio: Realtek® ALC887
  • HDD: SATA II SAMSUNG Spinpoint F1 HD322HJ 320GB 7200
  • DVD Drive: SATA II LG GH22NS30
Installation method:

Using Niresh ISO Bootable 10.8:
1. Boot from the DVD drive.
2. Format a partition as Mac OS X Extended (Journaled) in Disk Utility and select the following customizations:
Default and Graphics Enabler=on
2. Reboot after installation
3. Install BugFix from Niresh
4. Install Lnx2Mac (network driver), select DSDT-Free and iMac 12,1 (system definitions)
5. Update to 10.8.5 via AppStore
6. Install kext for ALC887 (Current) and select to install Patched AppleIntelCPUPowerManagement for 10.8.5

Works:
Everything is working!
Sleep fully working!

Tick.png

[edit] PCWARE

Hardware Name Chipset Notes Patches Used Compatible 64bit

[edit] QUO

Hardware Name Chipset Notes Patches Used Compatible 64bit

[edit] Graphics Cards

Please specify if your card is PCI-E or Integrated.
Also, place chip and board manufacturer in their respective column.

[edit] PCI-E

[edit] AMD/ATI

Model Board-Manufacturer Notes QE/CI Output Dual display Compatible 64bit
Radeon HD 4830 Sapphire
  • Using QE_CI Exotic patch
  • Chameleon 2.0 RC5 (or the most recent) or PCEFI 10.6 Lion + Snow
  • GraphicsEnabler=Yes
Tick.png DVI / DVI Not tested Tick.png
ATi Radeon 4850 1GB ATI Tick.png DVI / DVI Works Tick.png
Radeon HD 6770 Sapphire
  • Using DSDT Inject method
  • Chameleon 2.0 RC5 (or the most recent) or PCEFI 10.6 Lion + Snow
  • GraphicsEnabler => No more need!!!
Tick.png DVI / HDMI / VGA Not tested Tick.png

[edit] NVIDIA

Model Board-Manufacturer Notes QE/CI Output Dual display Compatible 64bit
NVIDIA Geforce 8500 GT 256MB Gigabyte
  • Working OOB
  • GraphicsEnabler = Yes
Tick.png VGA / DVI Not tested Tick.png
GeForce G210 1GB Twintech
  • GraphicsEnabler=Yes
Tick.png DVI/HDMI/VGA DVI+VGA Tick.png Tick.png
GeForce 210 1GB Silent Edition MSi
  • Tested with Chameleon 2.2 and above
  • GraphicsEnabler=Yes
Tick.png DVI/HDMI/VGA DVI+VGA Tick.png Tick.png
GeForce GT610 2GB Twintech
  • tested with Chameleon 2.2 r2170 and above
  • Works OOB
Tick.png DVI/HDMI/VGA DVI+VGA Tick.png Tick.png
GeForce GT610 1GB Low Profile ASUS
  • tested with iAtkos ML2
  • Works OOB
Tick.png DVI/HDMI/VGA DVI Tick.png VGA & HDMI -No Tested Tick.png
GeForce GT430 1GB GIGABYTE
  • tested with Chameleon 2.2 and above
  • Works OOB
Tick.png DVI/HDMI/VGA DVITick.png, VGA -not tested Tick.png
GeForce GTX650 TI 1GB ASUS
  • tested with Chameleon 2.2 and above
  • Works OOB
Tick.png DVI/HDMI/VGA DVITick.png, VGA -not tested Tick.png

[edit] Integrated

[edit] INTEL

Model Board-Manufacturer Notes QE/CI Output Dual display Compatible 64bit
Intel HD 4600 Gigabyte

Fully works Device Properties set to
"00020000010000000400000022010000070000000
2010c00d041030a000000000101060000027fff04001000000
06d006f00640065006c0000001b000000496e74656c2048442
047726170686963732034363030001c000000640065007600690063006
5005f00740079007000650000000c000000646973706c6179001600
00006200750069006c0074002d006
9006e00000005000000001a00000063006c0061007300
73002d0063006f006400650000000800000000000300180000006
400650076006900630065002d006900640
00000060000001204140000006800640061002d0067
006600780000000e0000006f6e626f6172642d31002c00000041004100500
04c002c00690067002d0070006c00610074
0066006f0072006d002d006900640000000800000
00300220d7b0000000300000002010c00d041030a000000000101060000
037fff0400180000006c00610079006f00750074002
d00690064000000080000000c00000016000000620075006900
6c0074002d0069006e0000000500000000140000006800
640061002d0067006600780000000e0000006f6e626f6
172642d3100390000000100000002010c00d041030a000000000101060000
197fff0400160000006200750069006c0074002d0069006e00000005
000000011e000000000000
0002010c00d041030a0000000001010600001b7fff0400
" (without quotation marks) in OCBP

Tick.png Tick.png

[edit] NVIDIA

Model Board-Manufacturer Notes QE/CI Output Dual display Compatible 64bit
GeForce 8400M GT 256Mb Sony Vaio DSDT with EDID Injection see PippoX0 post Enjoy!! QE/CI on Internal LCD Tick.png Internal LCD/HDMI/VGA Tick.png Tick.png

[edit] Network Cards

[edit] Wireless

Interface Standard Device Manufacturer Chipset Notes Compatible 64bit
USB 2.0 802.11 ab/g/n W522U Tenda Ralink RT3572 Manually copy 10.6/10.7/10.8 kext v4.2.6.0 from Ralink's web site to /S/L/E or /E/E (Ralink install app does not support 10.9 yet): http://www.mediatek.com/_en/07_downloads/01_windows.php?sn=502. Then run Ralink Utility at startup to connect. PCI Ven id 0x148f, Prod id 0x3572. Tick.png
PCI 802.11n/g/b TL-WN851ND "V 1.0" TP-LINK AR9227
  • Patch " /S/L/E/IO80211Family.kext/Contents/PlugIns/AirPortAtheros40.kext " with "pci168c,2d". (injector could work)
  • If you get your system to freeze, due to processor incompatibility in your system, boot with "cpus=1", download " Lapic Kernel Patcher ", apply and restart.
  • Recognized as " AirPort Extreme (0x168C, 0x300) " & "AirDrop" working.
Tick.png

[edit] Wired (Ethernet)

Interface Standard Device Manufacturer Notes Compatible 64bit

[edit] Sound Cards

Interface Hardware Name Manufacturer Notes Compatible 64bit

[edit] Webcams

Interface Item Description Manufacturer Notes Compatible 64bit

[edit] Bluetooth

Interface Item Description Manufacturer Notes Compatible 64bit

[edit] USB 3.0 Cards / Adapters

Type of Accessory Item Description Manufacturer Notes Compatible 64bit

[edit] RAID Controllers

Interface Item Description Manufacturer Notes Compatible 64bit
PCI-E ARC-1882 Areca
  • Must be installed in an 8x PCI-E slot.
Tick.png
Thunderbolt ARC-8050 Areca Works on a Z77X-UP5-TH, except with the following Thunderbolt related issues:
  • Thunderbolt hot-plug not supported.
  • Booting requires a 75-second delay at the Chameleon boot screen so that the array can fully initialize.
  • Rebooting requires a cold shutdown and unplugging the thunderbolt cable for a couple seconds.
Tick.png

This page was last modified on 9 September 2015, at 14:30.
This page has been accessed 227,652 times.
Powered by MediaWiki © 2015 OSx86 Project  |   InsanelyMac  |   Forum  |   OSx86 Wiki  |   PHP hosting by CatN  |   Designed by Ed Gain   |   Privacy policy   |   About OSx86   |   Disclaimers