HCL 10.8 Seeds

From OSx86
Jump to: navigation, search

This is a component level hardware compatibility list for pre-release versions of Apple's Mac OS X Mountain Lion. As this is not the final release, compatibility may change throughout the builds, so please, do not rely on this list when buying hardware. It is for those who wish to share/experiment with pre-release versions of the OS. Add which parts you have working in the categories listed below, or create a new category. Please keep alphabetical order inside the categories. The categories themselves are ordered by popularity. Please list any caveats or problems as well.

  • ONLY add hardware that you have TESTED. Don't add hardware just because you think it might work.
  • Please add hardware into tables.
  • This is for pre-release 10.8 builds only.

For how to edit the Wiki, please see this thread. Thank you!

You're looking for an Installation guide? see here

Contents

[edit] Motherboards

[edit] Abit

Hardware Name Chipset Notes Patches Used 32/64bit working with patches

[edit] Asrock

Hardware Name Chipset Notes Patches Used 32/64bit working with patches
G31M-GS Intel® G31

ICH7

System:
  • CPU: Intel E6600 Core2Duo 2.4 GHz
  • Memory: Kingston DDR2-SDRAM 667 MHz 2x1 GB
  • HDD: Samsung 2x320 GB SATA II
  • Video: Asus GeForces 9500 GT
  • Audio: Onboard ALC662 (VoodooHDA.kext)
  • Ethernet: for onboard Realtek RTL8111DL, install AppleRTL8169Ethernet 2.0
  • Wireless:TP-Link TL-WN751ND detected as AirPort Extreme (Atheros9287.kext)
  • MagicMouse and Keybord apple
  • Shutdown: Yes / Restart: Yes / Sleep: Yes
  • iCloud, Face Time, iMessages and App Store work after installed SnowR1000 for onboard ethernet

Bootloader:

  • Chameleon v2.1svn r2034
  • SMBIOS iMac 8.1 core2duo

Install via myHack USB stick from here edit org.chameleon.Boot.plist adding USBBusFix as key Yes as string, everything work: USB, nVidia 9500GT, onboard ethernet neeed patch (AppleRTL8169Ethernet 2.0) UPDATE TO 10.8.2 VIA SOFTWARE UPDATE everything work just iMessage need a little "fireworks"

I used pci wi-fi ethernet card TP-Link TL-WN751ND with this kext Detected as:

Type: AirPort Extreme (0x168C, 0x301) Firmware version: Atheros 9287: 4.0.35.3

Cross.png Tick.png

[edit] Asus

Hardware Name Chipset Notes Patches Used 32/64bit working with patches
P5QL-SE Intel® P43

ICH10

System:
  • CPU: Intel Q6600 CPU 2.34 GHz GHz Detected as Quad-Core Intel Xeon
  • Memory: Kingston DDR2-800 2 x 2 GB
  • HDD: Maxtor 2 x GB SATA + maxtor 160 GB ata
  • Video: Asus GeForce n210 silent
  • Audio: Realtek ALC662 onboard
  • Ethernet: Realtek Gigabit Ethernet onboard
  • Wireless: Dwl-g122
  • Bluetooth: broadcom
  • MagicMouse and Keybord apple
  • Shutdown: Yes
  • Restart: Yes
  • Sleep: Yes
  • iCloud and App Store work

Bootloader:

  • Chameleon v2.1svn r2034
  • SMBIOS Macpro 3.1

10.8 GM:

Patches: Cross.png Tick.png
P7H55D-M EVO Intel H55 System:'
  • CPU: Intel Core i5-650
  • Memory: Kingston DDR3-1333 2 x 2 GB
  • HDD: Samsung 500 GB SATA
  • Video: GeForce GT 9500 1024 MB
  • Audio: Realtek ALC889 onboard
  • Ethernet: Realtek Gigabit Ethernet onboard
  • Wireless: D-Link DWA-556 (recognized as AirPort)
  • Bluetooth: D-Link DBT-122
  • Shutdown: Yes
  • Restart: Yes
  • Sleep: Yes

Bootloader:

  • Chimera 1.8.0
  • SMBIOS iMac11,1 with new serial number to make iCloud and App Store work
Patches:
  • Custom DSDT
  • FakeSMC
  • ALC8xxHDA
  • AppleHDA Rollback
  • Realtek Gigabit Ethernet
  • 3rd Party SATA
Cross.png Tick.png
P5E-VM DO Intel Q35 System Configuration:
  • Chameleon 2.1svn r2035
  • Vanila MT 10.8
  • Intel Q6600 CPU 2.4 GHz Detected as Intel Xeon
  • GeForce 9800 GTX
  • 4GB OCZ - OCZ2P10004GK 1000 MHz Detected as 800Mhz DDR3
  • Harddrive: (1.) 500GB WDC5000AAKS - (2.)500 GB Seagate (3.) 1TB WDC WD10EARS-00Y5B1
  • DVD DHQ6A1L
  • Audio - USB external
  • Ethernet - Works
  • TP-Link 851N - iCloud and Airdrop Works
  • USB - All Works
  • SATA - All Works
  • IDE/ATA - Works
  • Firewire - ???
  • Native power management
  • Bluetooth- ???
  • ShutDown -Works, Restart - Works, Sleep - Works
Patches:
  • IOAHCIBlockStorageInjector.kext does not help orange icon on ATA drive
Cross.png Tick.png
P5K-VM Intel G33/ICH9R System Configuration:
  • BIOS- 1001 with BlackcH boot screen mod
  • Intel Q6600 CPU 2.24 GHz @ 2.76 GHz Detected as Intel Xeon
  • ASUS 8600GT (512MB) works fully with NVEnabler64.kext
  • 4x2GB 800 MHz Ram
  • 64GB Patriot Torqx 2 ssd boot Disc With Trim Enabled
  • Boot Time To Desktop 12 Seconds
  • 500GB sata Time Machine
  • Pioneer BD-ROM BDC220
  • Install Method: Install Both from 8GB USB using this method [1] ,Extra pkg Not Required,No DSDT needed for install


Components Status:

  • Audio - Built-in works
  • Ethernet - Works
  • USB - All Work
  • SATA - All Work
  • IDE - Works
  • Firewire - works
  • iCloud - App Store - works
  • Bluetooth- Dlink DBT 122 via usb
  • Updated to 12B19
  • Apple Trackpad Works-100% All Gestures Available
  • Dual Boot With 10.7.4 Also 100% Working
  • ShutDown, Restart, Working 100 % with EVoreboot. kext No Sleep needed with ssd
Patches:
  • Evoreboot.kext NVEnabler 64.kext Marvell88E8056.kext AppleHDA.kext And HDAEnabler by Taruga
  • Chameleon-2.1svn-r1924.pkg Er.mac branch

Kext Helper B7ß

Cross.png Tick.png
P5KPL-AM/PS Intel G31/ICH7 System Configuration:
  • Intel Pentium Dual-Core E5400 @2.72 GHz
  • Inno3d GeForce 9500 GT DDR2 (1024 MB) + GraphicsEnabler=Yes
  • 2x2 GB DDR2 800 MHz RAM
  • 500 GB SATA II WD Cavier-Blue
  • Boot Time : 14-15 seconds from Apple Logo to Desktop (Hacked tweaking OS)
  • PSU 500 W
  • Dual-monitors 1600x900 + 1024x768 pixels
  • Install Method: Install DP1 First (also with DP3)  : http://www.insanelymac.com/forum/index.php?showtopic=256729 +
  • Bootloader : Chimera 1.9.2
  • Fixes : NVDANV50HAL.kext and NVDAResman.kext from DP1 TO INSTALLATION USB | **NOT ON SYSTEM** ,use DP3

Components Status:

  • Audio - Works with voodooHDA
  • Ethernet - Works with RTL81xx.kext
  • SATA - Works
  • Graphics Card - Works with GraphicsEnabler=Yes Only NO NVEnabler.kext
  • Triple-Boot - Snow Leopard ,Lion ,Mountain Lion
  • Updated to DP3 12A178q
  • Shutdown ,restart 100% working
Patches:

Chimera 1.9.2

Cross.png Tick.png
P5Q Deluxe Intel P45/ICH10R System Configuration (nativ support):
  • CPU: Intel Q6600 CPU 2.34 GHz GHz Detected as Quad-Core Intel Xeon
  • Video: ATI Radeon HD 4870
  • Memory: 2x2 GB DDR2 800 MHz RAM
  • HDD: 1TB HDD
  • Triple-Boot - Mountain Lion, Mountain Lion, Windows
  • Ethernet: [2]


Installation:

Patches:

<key>EthernetBuiltIn</key> <string>Yes</string>

  • NO KEXTS IN /E/E
  • Only Audio and SleepEnabler Kexts in /S/L/E
Cross.png Tick.png
P5W DH Deluxe Intel 975X/ICH7R System Configuration:
  • Intel E6400 CPU 2,13 GHz @ Overclocking 2,67 GHz, FSB 1333 Mhz, BUS 333 Mhz
  • ATI Radeon X1800XT (256MB DDR3 256Bit) 32/64Bit Work All Resolution + Dual Display, No QE/CI
  • Kit DDR2 4GB (4x1) 800 MHz Ram OCZ Platinum
  • Install Method: RETAIL USB_Sata HD Image


Components Status:

  • Audio ALC882M Stereo Line-Out x3, Line-In x1, Integrated microphone x1, Headphones Integrated x1, S/PDIF out x1
  • Ethernet - Native Works (Marvell Yukon Gigabit)
  • Wireless RTL8187 b/g - Works (Native Patch REALTEK) [http://eurico.net/files/driver_wlan_usb_snow.zip
  • USB 2.0 - Native Work
  • USB 3.0 PCIe (LACIE) - Native Work "SUPER SPEED"
  • IDE - Natine Work
  • E-SATA 3GB - Natine Work
  • Shutdown/Reboot - Work (SleepEnabler)
Patches:
  • PIEROF81

Mainboard

Graphic Card

Cross.png Tick.png
P5K SE/EPU P35/ICH9 System Configuration:
  • CPU: Intel Core 2 Duo E8400 @ 3.6GHz
  • GPU: GeForce 8800GT 512MB
  • RAM: 2x2GB DDR2 Kingston HyperX
  • ODD: Sony Optiarc AD-7243S SATA
  • Keyboard: USB
  • Mouse: USB


Components Status:

  • All works
Patches: Cross.png Tick.png
P8Z68-M Pro Z68 System Configuration:
  • CPU: Intel Core i5 2400 @ 3.1GHz
  • GPU: ATI 6850 1024 MB
  • RAM: 2x4GB DDR3 G.SKILL CL9 RipjawsX
  • Keyboard: Apple Keyboard
  • Mouse: Logitech MX518

Components Status:

  • All works, sleep, wakeup, shutdown, restart, speedstep, USB3.0 not tested


Install method:

Patches:
  • Latest Chameleon Bootloader
  • Kexts (FakeSMC, Lan, Sound and 3rdParty Driver)
  • DSDT and SSDT, smbios.plist from iMac 12,2
  • Patched AICPUPM.kext (Lion 10.7.3) for Speedstep from InsanelyMac
  • Modded Bios for P8Z68-M Pro
Cross.png Tick.png
Asus P8H61 H61 System Configuration:
  • CPU: Intel i3 2100 @ 3.10GHz
  • GPU: Asus EN210 1GB DDR3
  • RAM: 8GB 1333MHz DDR3
  • ODD: LG HL-DT-ST SATA
  • Keyboard: USB
  • Mouse: Bluetooth


Components Status:

  • All works (Shutdown/Reboot Work)
  • Sleep not tested
Patches: Cross.png Tick.png
Asus P8H61-M-LE H61 System Configuration:
  • CPU: Intel i7 2600 @ 3.40GHz
  • GPU: ATI Radeon HD 4890 1024MB
  • RAM: 8GB 1333MHz DDR3
  • ODD: HL-DT-ST DVDRAM GH22NS70
  • Keyboard: USB
  • Mouse: USB


Components Status:

  • OS X Detects System as MacPro3,1.
  • iCloud/Mac App Store works. (See Patches)
  • All works (Shutdown/Reboot Work)
  • Sleep DOES NOT WORK! Did not extract DSDT.
  • Audio untested. As I use an External USB interface for audio

. Install method: iAtkos L2. Then, Upgraded to 10.8. Using Chameleon 2.1v1880.(See Patches.)

Patches:
  • Follow this tutorial for QE/CI for 48xx Tutorial
  • To get iCloud/Mac App Store/FaceTime/Messages to work.
  • To Properly Upgrade to 10.8, Follow This Tutorial
  • Delete the AppleTyMCEDriver.kext from your /System/Library/Extensions/ folder To boot without kernel panics.
Cross.png Tick.png
Asus Rampage II Gene X58/ICH10R System Configuration:
  • CPU: Intel Core i7 920 @ 2.66 GHz
  • GPU: nvidia 260 896 MB
  • RAM: 12gig 6x2GB DDR3
  • Keyboard: Dell Bluetooth
  • Mouse: USB


Components Status:

  • All works,sleep, wakeup, shutdown, restart.
  • Install normal with FakeSMC.kext
Patches:
  • Patched CPUPowermagment.kext
Cross.png Tick.png
Asus IPIBL-LB Intel G33 System Configuration:
  • CPU: Intel Dual Core E5300 @ 2.60 @3.0 (OC) GHz
  • GPU: nVidia GT 220 1024 MB
  • RAM: 4GB 2x2GB DDR2
  • Keyboard: Logitech Cordless Desktop MK320 Black Keyboard
  • Mouse: Logitech Cordless Optical Mouse


Components Status:

  • Audio - Works with VodooHDA.kext 2.7.4
  • Ethernet - Works with RealtekR1000.kext
  • Wireless: TP-Link WN781ND Works with Atheros 9285 (IO80211Family.kext) (recognized as AirPort)
  • SATA - Works
  • Graphics Card - Works Oob
  • Shutdown, restart 100% working

Bootloader:

  • Chimera 1.10.0
  • SMBIOS iMac9,1 with new serial number and EthernetBuiltin=yes to make iCloud and App Store work
Install Method:
  • Lion 10.7 then Myhack + GM 10.8 to create Boot Partition + Myhack Default installation + Fresh Partition + Smbios + EthernetBuiltIn=yes
Cross.png Tick.png
Asus P8P67-Pro Rev 3.1 Intel P67(B3) System Configuration:
  • CPU: Intel Core i5 2500k @ 4.5 GHz
  • GPU: AMD HD 6850 1024 MB
  • RAM: 8gig 2x4GB DDR3
  • Keyboard: Apple Wired KeyBoard
  • Mouse: Apple Magic Mouse with RocketFish Bluetooth (also edit Device ID)


Components Status:

  • All works,sleep, wakeup, shutdown, restart
  • Install normal FakeSMC.kext
Patches:
  • Patched CPUPowermagment.kext from 10.7.3
Cross.png Tick.png
P5QL-E P43/ICH10 System Configuration:
  • Intel Quad Core 9550 Overclocked
  • RAM: 8G 800 Mhz
  • Video: Gigabyte 8500GT 257MB DVI/DVI
  • HDD: 1x60-SSD Corsair F60 1x500 1x80(for tests and backup)
  • Keyb: Apple bluetooth keyb (working with D-Link DBT-120 updated firmware from apple)
  • BIOS Version: 0905 (Patched BIOS)

Follow this guide

  • for 10.8 I download latest MyHack and very important create SMBIOS.plist with MacPro3,1 (champlist).
Patches:
  • AttansicL1Ethernet.kext - for built-in NIC.
  • IOAHCIBlockStorageInjector.kext - (optional) to display internal disks normally instead of orange icons
  • AHCIPortInjector.kext - for better recognition of SATA devices(?)
  • ElliottForceLegacyRTC.kext - prevents (in case) resetting of CMOS setup
  • EvOreboot.kext - prevents problem during shutdown
  • NullCPUPowerManagement.kext - allows more stable operation even without DSDT
  • NVEnabler 64.kext - Enable video card
  • Sound is working with VooDooHDA I'm still facing issue to enable 5.1 sound for now it is only 2 channels
  • org.chameleon.Boot.plist - OPTIONS
       <key>Graphics Mode</key>
       <string>1680x1050x32</string>
       <key>GraphicsEnabler</key>
       <string>Yes</string>
       <key>Kernel Flags</key>
       <string></string>
       <key>Theme</key>
       <string>embed</string>
       <key>Timeout</key>
       <string>5</string>
Cross.png Tick.png
P5Q Intel P45/ICH10 System Configuration:
  • Vanilla Mountain Lion 10.8 (12A269) using USB stick
  • CPU: Intel Core 2 Duo E6750 CPU @ 3.2GHz
  • GPU: MSI Radeon HD 4890 OC 1GB GDDR5 - Fully Working with QE and CI
  • RAM: 4GB Wintec AMP X DDR2-800 Memory (1:1 CPU/RAM ratio)
  • HDD: (1.) 160GB WDC WD1600AAJS-60M0A0 Desktop SATA (Windows 7) - (2.) 80GB FUJITSU MHY2080BH Laptop SATA (Mac OSX Mountain Lion Installation)
  • Audio: Realtek ALC1200 onboard - Works perfectly with patched AppleHDA kext, better than VoodooHDA, eliminates static noise problem at high volume
  • Ethernet: Works perfectly with Attansic L1E Ethernet Kext for Lion (assigned en0), required to use App Store, iCloud, iMessage, and FaceTime services
  • WiFi: Belkin Wireless G MIMO USB RT73 WiFi Adapter (en1) (works perfectly + functions with custom Airport-like app for logo on status bar)
  • Case: Antec Nine Hundred
  • USB: All Works including front panel
  • SATA: All Works
  • IDE/ATA: Works
  • Firewire: Haven't tested (can't really test since I have no Firewire devices around the house, no cables either)
  • Bluetooth: No Bluetooth Chip installed
  • Shutdown: Yes
  • Restart: Yes
  • Sleep: Yes

Bootloader:

  • Chimera 1.8.0
  • SMBIOS MacPro3,1
Patches :
  • DSDT, FakeSMC)
  • 48xx QE/CI Patch and Indentifiers for 10.8 repackaged by Dr. Luigi (from Netkas) at http://exoticpatch.eu.ki
  • ALC888HDA (installed just AppleHDA with Kext Helper b7, ignored IOAudioFamily.kext as its not compatible with ML)
  • Attansic L1e Ethernet kext (installed with Kext Helper b7)
  • SleepEnabler kext for 10.
  • All kext in S/L/E
Cross.png Tick.png
P5B Intel P965/ICH8 System Configuration:
  • Install method: App Store purchase + USB stick method
  • CPU: Intel Q9650 3GHz Detected as Quad-Core Intel Xeon
  • Memory: Samsung M378T5663EH3-CF73E DDR2 666 MHz 4 x 2Gb, Dual-channel
  • HDD: SAMSUNG HD103SI 1TB SATA
  • Video: ASUS GeForce EN210 Silent 512Mb DDR3
  • Audio: Digidesign MBox2 Pro FireWire, Logitech HD Webcam C510 USB
  • Ethernet: Realtek® PCI-E Gigabit (onboard)
  • Webcam: Logitech HD Webcam C510
  • Bluetooth: D-Link DBT-122
  • Peripherals: Apple Keyboard A1243, Apple Trackpad A1339
  • PCI cards: ST-Lab FireWire Controller (TSB43AB23 chip), UAD-2 SOLO DSP
  • Shutdown: Yes
  • Restart: Yes
  • Sleep: Not tested
  • FaceTime/iCloud/App Store: working


Bootloader:

  • Chameleon v2.1svn r2035
  • SMBIOS: MacPro3,1
Patches:
  • BIOS: SATA in AHCI mode. Disable Serial and Parallel ports. Memory remap, ACPI 2.0, ACPI APIC options enabled.
  • Kexts: FakeSMC, RealtekRTL81xx
  • Kernel flags: npci=0x2000 GraphicsEnabler=Yes EthernetBuiltIn=Yes USBBusFix=Yes


Cross.png Tick.png
P5K-E Wifi Intel P35 System Configuration:
  • CPU: Intel E8400 3.0 GHZ
  • Memory: 4x2GB Corsair Dominators
  • HDD: Seagate 500GB HDD
  • Video: XFX GeForce 8800 GTS 320MB
  • Audio: ADI® AD1988B
  • Ethernet: Marvell 88E8056
  • Shutdown: Yes
  • Restart: Yes
  • Sleep: Not tested


Bootloader:

  • Chameleon RC5 752
Patches:
  • Marvel88E8056.kext
Cross.png Tick.png


[edit] ECS

Hardware Name Chipset Notes Patches Used 32/64bit working with patches
G31T-M (V1.0) Intel G31 & ICH7 System:
  • CPU: Intel Core 2 Duo E8400
  • Memory: 4GB DDR2-800
  • HDD: Seagate 80 GB IDE
  • Video: HIS Radeon HD 4670 1GB GDDR3 Working OOB
  • Audio: Realtek ALC662 onboard NOT WORKING
  • Ethernet: Realtek 10/00 Ethernet onboard Working OOB, added Device ID to org.chameleon.boot.plist in Extra folder so it could connect to App Store/Facetime
  • Shutdown: Yes
  • Restart: Yes
  • Sleep: No


Installation Notes:

  • From another OS X installation, Restore Mountain Lion GM "Install ESD" to a separate partition or flash drive, and install.
  • Add ethernet device ID to org.chameleon.boot.plist on partition/flash drive in Extra folder (Not necessary –ethernet works OOB, however it is a must if you want to be able to use iCloud and App Store). Sound is still not working.
Patches :
  • Sound
Cross.png Tick.png
ECS H67H2-M4 Intel H67 System:
  • CPU: Intel Core i3 2100
  • Memory: DDR3-1333 4 x 4 GB
  • HDD: Seagate 1 TB SATA
  • Video: GeForce GT 9600 512 MB
  • Audio: Realtek ALC892 onboard
  • Ethernet: Realtek Gigabit Ethernet onboard
  • Wireless: TP-Link WN781ND (recognized as AirPort)
  • Bluetooth: Generic Cambridge Silicon Chip
  • Shutdown: Yes
  • Restart: Yes
  • Sleep: Yes


Bootloader:

  • Chimera 1.8.0
  • SMBIOS iMac12,1
Patches :
  • Custom DSDT
  • FakeSMC
  • ALC8xxHDA
  • AppleHDA Rollback
  • Realtek Gigabit Ethernet - Lnx2mac
  • 3rd Party USB3 PXHCD.kext : super speed USB
  • All kext in S/L/E<
Cross.png Tick.png
ECS Z77H2-A3 Intel Z77 System:
  • CPU: Intel Core i7 3770
  • Memory: DDR3-1333 8 x 1 GB
  • HDD: Seagate 1 TB SATA
  • Video: Intel HD 4000
  • Audio: Realtek ALC892 onboard
  • Ethernet: RTL 8111E
  • Wireless: TP-Link WN781ND (recognized as AirPort)
  • Bluetooth: Cambridge Silicon Radio
  • Shutdown: Yes
  • Restart: Yes
  • Sleep: No


Bootloader:

  • Chimera 1.8.0
  • SMBIOS iMac13,2
Patches :
  • Custom DSDT

-Orange HD

-DTGP

  • FakeSMC
  • NullCPUPowerManagement
  • ALC8xxHDA
  • AppleHDA Rollback
  • Realtek Gigabit Ethernet - Lnx2mac
  • All kext in S/L/E<
  • USB 3.0 Native
Cross.png Tick.png

[edit] Gigabyte

Hardware Name Chipset Notes Patches Used 32/64bit working with patches
GA-G31M-ES2L rev1.1 Intel G31 ICH7 Hardware:
  • Intel Core2Duo E7400
  • nVidia 8800GTS 512Mb XFX
  • Network: RTL 8111C
  • Sound: Realtek ALC883
  • GUID Partitioned Disk


Notes:

  • Retail install from 10.8 GM (using a USB Stick)
  • Chameleon RC5 Trunk 1979 (EFI Partition)
  • DSDT + SMBIOS iMac 10,1
  • Works: Speedstep, Ethernet, Audio, Graphics. (Sleep don't work. I think there's a fix somewhere, but I don't use it)
  • EthernetBuiltIn=Yes (For iCloud work) / GraphicsEnabler=Yes / PciRoot=1
  • Kexts used inside /S/L/E (Instal Disk): FakeSMC.kext (3.1.0) + NullCPUPowerManagement.kext from this tutorial: [3]
Kexts:
  • FakeSMC.kext (v2.7)
  • NullCPUPowerManagement.kext
  • AppleHDA.kext
  • LegacyALC883.kext
  • LegacyAppleHDAHardwareConfigDriver.kext
  • LegacyHDAPlatformDriver.kext
  • RealtekRTL81xx.kext [4]


  • The EFI (boot partition) files and all kexts I used: [5]

I'm posting this zip file because I use these files since Leo, SL and Lion, and they came from different sources along the years, then I can't remember from where they all came.

Cross.png Tick.png
GA-P31-DS3L Intel P31 ICH7 Hardware:
  • Intel Core2Duo E7200
  • ATI HD5670


Notes:

  • Chameleon RC5 Trunk 2000
  • Retail install from 10.8 GM. Everything works: Speedstep, Ethernet, Sleep, Audio, Graphics
Kexts
  • FakeSMC ver. 2.1 (IntelCPUMonitor, IntelThermal, SuperIOFamily)
  • AppleHDA
  • ElliottForceLegacyRTC
  • RTL8186 kext from 10.6

Binpatched AppleRTC.kext to prevent CMOS reset.

THE DSDT, org.cham.boot, smbios [6]

Cross.png Tick.png
GA-P35-DS3R Intel P35 ICH9R System:
  • CPU: Intel Q9400 2,66GHz Detected as Quad-Core Intel Xeon
  • Memory: Kingston DDR2 666 MHz 4 x 2Gb, Dual-channel
  • HDD: Western Digital 1TB Caviar Black WD1002FAEX
  • Video: XFX GeForce GTX 285 Black Edition
  • Audio: Realtek ALC889A onboard
  • Ethernet: Realtek RT8111 Gigabit Ethernet onboard
  • Bluetooth: CSR usb dongle
  • Apple Aluminium Keyboard + MagicMouse
  • Shutdown: Yes
  • Restart: Yes
  • Sleep: Yes (can be resumed by power button only)
  • iCloud/App Store/Game Center/Facetime works


Bootloader:

  • Chameleon 2.1 svn R1820
  • SMBIOS: MacPro3,1 (from Chamaleon pkg)
  • DSDT: patched original dsdt [7]


Notes:

  • Retail install from usb key (10.8 GM). Everything works: Speedstep, Ethernet, Sleep, Audio, Graphics
Kexts
  • FakeSMC ver. 3.1
  • RealtekRTL81xx [8]

Binpatched AppleRTC.kext to prevent CMOS reset.

All Kext are inside S/L/E - Extra folder is NOT used.

org.chamaleon.Boot.plist:

   <key>EthernetBuiltIn</key>
   <string>Yes</string>
   <key>CSTUsingSystemIO</key>
   <string>Yes</string>
   <key>DropSSDT</key>
   <string>Yes</string>
   <key>GenerateCStates</key>
   <string>Yes</string>
   <key>GeneratePStates</key>
   <string>Yes</string>
   <key>GraphicsEnabler</key>
   <string>Yes</string>
Cross.png Tick.png
GA-G41-MT D3V Intel G41 Hardware:
  • Intel Core 2 Duo E6850
  • Nvidia GTX 560 Ti
  • RT73 USB wireless card
  • Logitech G19 Keyboard
  • Cyborg RAT7 Mouse


Notes:

  • Chimera Bootloader 1.8.0 + Extra folder here: [9]
  • Retail install from 10.8. Everything works: Speedstep, Ethernet, Audio, Graphics. Sleep not tested but should work.
Kexts:
  • FakeSMC
  • NullCPUPowerManagement
  • AppleHDA patch + ALC889 enabler [10]
  • RT73USBWirelessDriver
  • RealtekRTL81xx
  • Graphics with GTX 560 Ti works OOB with just GraphicsEnabler=Yes and npci=0x2000
  • USB Overdrive used to make mouse work properly (very messed up without it)
  • Ukelele used to edit keyboard layout

Used DSDT: [11]

Cross.png Tick.png
Gigabyte GA-G41MT-S2PT (rev. 2.1) Intel G41/ICH7 System configuration:
  • Intel Core2Duo E4600 2.40 GHz
  • GeForce 8600 GT 512 MB
  • 8 Gb DDR3
  • Integrated Realtek ALC887 High Definition Audio,
  • Atheros AR8151 v2.0 Ethernet


Working:

  • Shutdown/Reboot, Sleep/Wake
  • Mac App Store, iCloud
  • Software Update
  • All USB devices
  • Dual boot
  • Webcam


Not tested yet:

  • TimeMachine
Kexts and patches:
  • Video works out of the box using the Graphics Enabler at chameleon.boot.plist (Chamaleon Wizard to modify it)
  • Fix sound with VoodooHDA for ALC887 kext
  • Fix ethernet with [12]
  • Fix sleep issues with [13]
  • Also needed FakeSMC and a patched 10.7 appleRTC
  • To enable iCloud and AppStore add these lines to org.chameleon.Boot.plist

<key>EthernetBuiltIn</key> <string>Yes</string>


Either you can use Chamaleon Wizard to edit it.

Cross.png Tick.png
GA P55-UD4 Intel P55 + ICH7 Hardware:
  • i5 processor
  • GTS 450 video card


Notes:

  • Chameleon trunk 1820
  • Retail install 10.8
  • System works OOB after booting with UseKernelCache=no, just drivers for audio and network.
Kexts:
  • FakeSMC
  • AppleHDA ALC889A, LegacyHDA, HDAEnabler
  • Lnx2mac
  • UseKernelCache=no
Cross.png Tick.png
GA P41T-D3P Intel® G41 + ICH7 Chipset Hardware:
  • Intel Core2QuadQ9550 2.83 GHz.
  • EVGA Nvidea 9800GTX.


Notes:

  • Chameleon RC5 Trunk 1820
  • Retail install from 10.8. Everything works: Speedstep, Audio, Graphics, Wifi antenna, Ethernet
  • SMBIOS Mac Pro 3.1
Kexts:


Cross.png Tick.png
GA X58A-UD7 Intel® ICH10 Chipset Hardware:
  • Intel Core i7 920
  • Sapphire 5770.


Notes:

  • Chameleon RC5 Trunk 1822
  • Install from Appstore 10.8. Everything works: Speedstep, Audio, Graphics, Ethernet
  • SMBIOS Mac Pro
Kexts/Patches:
  • FakeSMC
  • AppleHDA
  • RealtekR1000SL
  • Tutorial:

Video Tutorial

Cross.png Tick.png
GA X58A-UD3R Intel® ICH10R Chipset Hardware:
  • Intel Core i7 950 @3.07 GHz
  • Sapphire 5850.


Notes:

  • Chameleon RC5 Trunk 1822
  • SMBIOS Mac Pro 5,1
  • Delete from S/L/E AppleIntelCPUPowerManagement.kext (it get a kernel panic during ML installation)
Kexts:
  • FakeSMC
  • RealtekRTL81xx
  • ApplePS/2
  • JMicron36xSATA


Tutorial: visit Guide

Cross.png Tick.png
GA EP-35C-DS3R Rev 2.1 Intel® P35+ICH9R Hardware:
  • Core2Duo E8400 processor
  • 2x4GB RAM DDR3 1333MHz Kingston
  • Sapphire Vapor-X HD 5770 1024MB DDR5


Notes:

  • Chameleon Andy RC5 r755
  • Retail install 10.8 using xMove method
  • System works OOB , just drivers for audio and network.
  • GraphicsEnabler=Y
  • SMBIOS Mac Pro 3.1
  • All works except sleep
Kexts:
  • FakeSMC
  • AppleHDA ALC889A, LegacyHDA, HDAEnabler
  • Lnx2mac
Cross.png Tick.png
GA EP45T-UD3RL Rev 1.0 Intel® P45+ICH10 Hardware:
  • Core2Quad Q6600 processor
  • Ram 8GB DDR3 1333MHz Kingston
  • HD 5770 1024MB DDR5
  • PCIE wlan atheros AR9285


Notes:

  • Chameleon 1820
  • Retail install 10.8 dp4 using this method
  • SMBIOS Mac Pro 3.1
  • All works except sleep
Kexts:
  • FakeSMC in S/L/E
  • NullCPUPowerManagement in S/L/E
  • AppleHDA ALC888
  • Lnx2mac RTL81xx.kext
Cross.png Tick.png
GA EX58-UD5 Rev 1.0 Intel® i7 920 ICH10 Hardware:
  • Intel® i7 920 D0 Stepping processor
  • Ram 12GB DDR3 1600MHz Corsair Dominator
  • EVGA Nvidia 480 GTX 1536MB DDR5
  • BCM94321MC


Notes:

  • Chameleon 2012
  • Retail install 10.8 GM
  • SMBIOS Mac Pro 5.1
  • Layout-id 66 (42 in hex) for audio, using vanilla AppleHDA
  • AppleRTC patched for CMOS reset after sleep
  • Add DarkWake=No to org.chameleon.Boot.plist to enable autosleep
Kexts:
  • FakeSMC in S/L/E
  • RTL81xx.kext
  • SuperIOFamily.kext (for motherboard hardware sensors)
  • NVClockX.kext (for GFX card hardware sensors)
  • IntelCPUMonitor.kext (for processor hardware sensors)
Cross.png Tick.png
GA-B75M-D3H
(rev 1.0)
with "UEFI"
Intel® B75 Express Chipset System Configuration
  • CPU: Intel® Xeon E3-1230v2
  • Video Card: ASUS EAH6670 / 1G DDR3


Installation Steps - 10.8GM

  • Create bootable USB installation with Mountain Lion Installation app
  • Move 'ATI6000Controller.kext' and 'ATIRadeonX2000.kext' out of S/L/E from USB stick. Don't delete, to be copied back after installation. (For AMD HD6000 serie)
  • Install SMBIOS (Mac Pro 5.1) and Chameleon. (Note: if choose Mac Pro models equipped with ECC RAM, you may need to delete 'AppleTyMCEDriver.kext', unless you are using ECC RAMs)
  • Install Realtek ALC887 audio driver and Realtek GbE ethernet driver kext (can't remember where did I get them, should be easy to find)
  • Copy the backup 'ATI6000Controller.kext' and 'ATIRadeonX2000.kext' back to S/L/E on system disk.
  • Install Chameleon
  • Due to working UEFI, sleep/wake-up works without any problem. Except audio and ethernet kext, I don't remember any other kext is needed.


My Comments: This motherboard is absolutely a good choice if you just want to run the OS X Mountain Lion smoothly. It only has 1 6GB SATA3 port, maximum 1600MHz RAM support only with Ivy Bridge CPU, no hardware RAID. But, it DOES have brillant UEFI feature working with OS X Mountain. It's great with Intel Xeon E3-1230v2 (close to i5 price, almost i7 performance) if you don't want to overclock. All 7serie chipsets provides pretty much same performance when not overclocked. At last, it's cheap.

Kexts:
  • ALC887HDA.kext & AppleHDA.kext
  • AppleRTL8169Ethernet.kext
  • NO DSDT
  • NO SSDT
Cross.png Tick.png
GA-Z77-DS3H
(rev 1.0)
Intel® Z77 Express Chipset System Configuration
  • CPU: Intel i7-3770 (Ivy Bridge)
  • GPU: MSI Nvidia GTX 460 768MB


Installation Steps

  • Enable AHCI in BIOS.
  • USB stick method with Mountain Lion Installation app.
  • Boot with PCIRootUID=0. You might have to use a different PCIRootUID if you're using onboard video.
  • Install: ALC887/888b, EvOreboot, FakeSMC, AtherosL1cEthernet, Chimera, MacPro 3,1 smbios.plist, Chameleon RC5 Default theme
  • Set boot flags to GraphicsEnabler=Yes UseKernelCache=Yes GenerateCStates=Yes GeneratePStates=Yes darkwake=0 PCIRootUID=0 -v
  • Install toleda's Optimized Realtek AppleHDA
  • All works except sleep
Kexts:
  • HDAEnabler888b.kext
  • EvOreboot.kext
  • FakeSMC.kext
  • AtherosL1cEthernet.kext
  • AppleHDA.kext
  • No DSDT or SSDT
Cross.png Tick.png
GA-Z77MX-D3H
(rev 1.0)
Intel® Z77 Express Chipset System Configuration
  • CPU: Intel i3-2120 (Sandy Bridge)
  • GPU: MSI Geforce 210 512MB


Installation Steps

  • Create a bootable USB drive using MyHack
  • After install completes install AtherosL1cEthernet and VoodooHDA 0.2.7.3
Kexts:
  • FakeSMC.kext
  • AtherosL1cEthernet.kext
  • No DSDT or SSDT
Cross.png Tick.png
GA-Z77X-UD3H Intel® Z77 Express Chipset System Configuration
  • CPU: Intel i3-3770 (Ivy Bridge)
  • GPU: 2X Inno3D Geforce 660 2048MB


Notes

Kexts:
  • FakeSMC.kext
  • AtherosL1cEthernet.kext
  • AHCI_3rdParty_eSATA.kext
  • No DSDT or SSDT
  • VoodooHDA 0.2.7.4
Cross.png Tick.png

[edit] Intel

Hardware Name Chipset Notes Patches Used 32/64bit working with patches

[edit] MSI

Hardware Name Chipset Notes Patches Used 32/64bit working with patches


[edit] Graphics Cards

Please specify if your card is AGP, Integrated, PCI or PCI-E.
Also, place chip and board manufacturer in their respective column.

[edit] PCI-E

[edit] AMD/ATI

Model Board-Manufacturer Notes QE/CI Output Dual display 32/64bit working with patch
HD 4650 512MB DDR2 MSI Work with device id in ATI4600 & ATIX200 kext Tick.png VGA / HDMI / DVI Tested Tick.png Cross.png Tick.png
Radeon HD 4830 Sapphire
  • Using QE_CI Exotic patch for HD48xx cards
  • Chameleon 2.0 RC5 (or the most recent) or PCEFI 10.6 Lion + Snow or Clover
  • GraphicsEnabler=Yes
Tick.png DVI / DVI Not tested Cross.png Tick.png
HD4890 1024MB GDDR 3 Sapphire GraphicsEnabler=No,install with ATY_int if you're using a Distro (aka IAtkos), boot with -x and install QE/CI Exotic patch for HD4000 cards, repair permissions, reboot. Tick.png VGA / HDMI / DVI Tested Tick.png Cross.png Tick.png
HD5450 512MB DDR2 Sapphire GraphicsEnabler=Yes, install ATI5000Injector.kext with Kext Utility, repair permissions, reboot. Tick.png Tested Vga / Hdmi ? Cross.png Tick.png
HD 5650 1024MB DDR3 ? Works with converted EDID to base 64 Tick.png HDMI not working Cross.png Cross.png Tick.png
HD5670 512MB ASUS GraphicsEnabler=Yes, Framebuffer=Uakari Tick.png Tick.png Cross.png Tick.png
HD 5770 1024MB DDR5 Vapor-X Sapphire Work OOB with GraphicsEnabler=Yes or No Tick.png DVI/HDMI Tested Tick.png Cross.png Tick.png
HD 5870 1G XFX Works absolutely OOB. Tick.png DVI Tested ? Cross.png Tick.png
EAH6670/DI/1GD3 ASUS Works absolutely OOB. No need to set GraphicsEnabler or change ID Tick.png DVI/HDMI Tested Tick.png Cross.png Tick.png
Radeon HD 6770 Sapphire
  • Using those methods
  • Chameleon 2.0 RC5 (or the most recent) or PCEFI 10.6 Lion + Snow or Clover
  • GraphicsEnabler => No more need!!!
Tick.png DVI / HDMI / VGA Not tested Cross.png Tick.png
HD 6770 1024MB DDR5 Sapphire Works OOB after using RBE to change ID to 5770 Tick.png DVI/HDMI Tested Tick.png Cross.png Tick.png
EAH6850 1GB ASUS Works OOB. Works with Graphics Enabler =Y or No (No=DVD player Crash). 12,2 SMBios has native support for AGPM Tick.png DVI/HDMI Tested Tick.png Cross.png Tick.png
Radeon HD 6870 1 GB DDR5 Sapphire Work Out of the Box with Graphic Enabler and ATI ROM checked in Chameleon v2.1 Tick.png VGA THrough DVI Converter Tick.png Cross.png Tick.png
Radeon HD 6870 1 GB DDR5 VTX 3D VX6870 1GBD5-M2DHV2 Work with Graphic Enabler=Yes, AtiConfig=Duckweed and AtiPorts=5 in Chameleon.Boot.plist Tick.png 2xDVI2 / HDMI / 2xMiniDP Tick.png Cross.png Tick.png

[edit] NVIDIA

Model Board-Manufacturer Notes QE/CI Output Dual display 32/64bit working with patch
8400 GS, 9300MGS, 9600M GS 512MB DDR3 ZOTAC works OOB with GraphicsEnabler=Yes Tick.png tested HDMI, DVOUT, VGA Tick.png Cross.png Tick.png
8800GTS 512(G92 Chip) ASUS Works with nvenabler.kext.Just write to info.plist in the iopcimatch string your device ID.Don't forget to repair kext permission after this!! Tick.png DVI/DVI Not tested Cross.png Tick.png
GeForce 9500 GT 1GB GDDR2 ZOGIS Works OOB with GraphicsEnabler=Yes Tick.png DVI/HDMI/VGA Not Tested Cross.png Tick.png
GeForce 9500 GT 1GB ASUS Works OOB with GraphicsEnabler=Yes Tick.png DVI/DVI Not Tested Cross.png Tick.png
GeForce 9600 GT 512MB Zotac Works OOB with GraphicsEnabler=Yes Tick.png DVI/DVI Not Tested Cross.png Tick.png
9800GT 512MB-DDR3

DVI/D-SUB/HDMI

Point Of View Works OOB Tick.png DVI/D-SUB/HDMI Tick.png Cross.png Tick.png
GTS 450 Gigabyte Works out-of-box, even without GraphicsEnabler Tick.png DVI/VGA/HDMI Not Tested Cross.png Tick.png
EN210 SILENT/DI/1GD3/V2(LP) ASUS Works OOB with GraphicsEnabler=Yes Tick.png DVI/DVI Not Tested Cross.png Tick.png
GTX 260 (1792 MB) OEM HP Works OOB with GraphicsEnabler=Yes Tick.png DVI Not Tested Cross.png Tick.png
GTX 560 Ti Club 3D Works OOB with GraphicsEnabler=Yes Tick.png DVI/DVI Not Tested Cross.png Tick.png
GTX 560 Ti EVGA Works OOB, no additional strings needed Tick.png DVI/DVI Not Tested Cross.png Tick.png
GTX 560 Ti MSI Works OOB with GraphicsEnabler=Yes Tick.png DVI/DVI/HDMI Tick.png Cross.png Tick.png
GTX 560 Ti Zotac Works OOB with GraphicsEnabler=Yes Tick.png DVI/DVI/HDMI Tick.png Cross.png Tick.png
GT 220 Gigabyte Works OOB with GraphicsEnabler=Yes Tick.png DVI/VGA/HDMI Tick.png Cross.png Tick.png
GT 250 MSI Frozr Works OOB with GraphicsEnabler=Yes Tick.png DVI/DVI/HDMI Tick.png Cross.png Tick.png
GT 440 Gainward Works OOB with GraphicsEnabler=Yes Tick.png DVI/VGA/HDMI Tick.png Cross.png Tick.png
GT 520 Gainward Works ML DP1,2,3,4 ML GM. OOB with GraphicsEnabler=Yes Works ML Applestore version edit card ID (0x104010de&0xffe0ffff) NVDAGF100Hal.kext Tick.png DVI/VGA/HDMI Tick.png Cross.png Tick.png
GTX 680 ASUS Works OOB with GraphicsEnabler=No Tick.png DVI/HDMI/Displayport Tick.png Cross.png Tick.png
GTX 260 ASUS Works OOB, no additional strings required. Tick.png DVI/DVI Tick.png Cross.png Tick.png
GTX 660 ti ASUS Works OOB with GraphicsEnabler=No. ASUS GeForce GTX 660 Ti DirectCU, part # GTX660 TI-DC2-2GD5 Tick.png DVI/HDMI/Displayport Not Tested Cross.png Tick.png
GTX 660 Inno 3D GraphicsEnabler=No. install driver "http://www.nvidia.com/object/macosx-304.00.05f02-driver.html" Tick.png DVI/HDMI/Displayport Not Tested Cross.png Tick.png
GTX 670 OC galaxy Works OOB Tick.png DVI/HDMI/Displayport Tick.png Cross.png Tick.png
GTX 570 DirectCU II ASUS Works OOB with CUDA Tick.png DVI/VGA/HDMI Tick.png Cross.png Tick.png

[edit] Integrated

[edit] INTEL

Model Board-Manufacturer Notes QE/CI Output Dual display 32/64bit working


[edit] Network Cards

[edit] Wireless

Interface Standard Device Manufacturer Chipset Notes 32/64bit working with patch
USB b/g/n ENUWI-N3 ENCORE Ralink Works with Ralink's installer (RT2870) Download here. Cross.png Tick.png
USB b/g/n DWA-125 D-Link Ralink Works with Ralink's installer (RT2870) Download here. Cross.png Tick.png
USB b/g/n EW-7811Un Edimax Realtek 8188CUS chipset Works with official 10.6 installer from Edimax website Download here. Cross.png Tick.png
USB b/g/n EUB9707 EnGenius Ralink Works with Ralink's installer (RT2870) Download here. Cross.png Tick.png
PCI b/g/n TL-WN951N ver. 1.0 TP-LINK Atheros AR5008-3NG Chip 1: Atheros AR5416 Chip2: Atheros AR2133 Reconised as native airport. Works OOB. [warning]intel i5/i7 kernel panics 32 and 64 bit Cross.png Tick.png
PCI b/g/n TL-WN851ND TP-LINK Atheros AR5008-3NG Chip 1: Atheros AR5416 Chip2: Atheros AR2133 Reconised as native airport. Works OOB. [warning]intel i5/i7 kernel panics 32 and 64 bit Cross.png Tick.png
USB b/g/n WLI-UC-G300N Buffalo Ralink Works with Ralink's installer (RT2870) Download here. Cross.png Tick.png
PCI b/g WL-138g V2 Asus Broadcom works OOB system recognized as airport Cross.png Tick.png

[edit] Wired (Ethernet)

Interface Standard Device Manufacturer Notes 32/64bit working with patch
Ethernet 10/100 ID 2060 Atheros AR8152 Works with custom kext Cross.png Tick.png
Ethernet 10/100/1000 ID ? Atheros AR8161/8165 PCI-E Ethernet Works OOB, no kexts needed. Cross.png Tick.png
USB-Ethernet 10/100 ID 0x7830 (Moschip Semiconductor Technology) 0x9710 Works with custom kext Cross.png Tick.png

[edit] Sound Cards

Interface Hardware Name Manufacturer Notes 32/64bit working with patch
USB Sound Blaster X-Fi Go! PRO USB Sound Card Creative Labs Plug'n'Play, no configuration required Cross.png Tick.png
USB Sound Blaster X-Fi Surround 5.1 PRO USB Sound Card - Model SB1095 Creative Labs Plug'n'Play, no configuration required - Volume control doesn't work Cross.png Tick.png
USB SteelSeries Siberia Surround: Virtual 7.1 steelseries Plug'n'Play, no configuration required Cross.png Tick.png
USB ESI-ESU22 ESI Auto Cross.png Tick.png
Firewire FA-66 Edirol Plug'n'Play, no configuration required Cross.png Tick.png
PCI to PCIE Delta 1010 Maudio use OSX86 sound card drivers Envy24 Cross.png Tick.png
PCI Delta 1010lt Maudio use modified envy24 drivers Cross.png Tick.png
USB Fasttrack USB Guitar M-Audio download latest driver from M-Audio - Use 16 bit or you'll get occasional but very annoying static pops Cross.png Tick.png

[edit] Webcams

Interface Item Description Manufacturer Notes 32/64bit working
USB HP Webcam HD-3110 Hewlett Packard Working OOB. Cross.png Tick.png
USB HP Webcam HD-4310 Hewlett Packard Working OOB. Cross.png Tick.png
USB Hercules HD Twist Guillemot Corporation Working OOB. Cross.png Tick.png
USB Logitech C170 Logitech Both camera and mic work OOB. Work at First plug. Cross.png Tick.png
USB Logitech C270 Logitech Both camera and mic work OOB. First plug in doesn't work while OS X Mountain Lion is running. Restart then all good. Cross.png Tick.png
USB Creative Live! Cam Chat HD Model: VF0700 Creative Both camera and mic work OOB. After plugging in, first restart. Cross.png Tick.png
USB CNR-WCAM820HD Canyon Camera work OOB. Cross.png Tick.png

[edit] Other Accessories

Type of Accessory Item Description Manufacturer Notes 32/64bit working with patch
Bluetooth Dongle Asus USB-BT21 Asus Doesn't work in ML 3 Build 12A193i - Use to work OOB with all previous versions of SL, Lion, and ML Cross.png Cross.png
Bluetooth Dongle Belkin F8T016ng Belkin Works fine in ML DP4, even continues to work instantly after waking from sleep! (with Lion I have to unplug and re-insert it after waking from sleep). Tested with a Magic Mouse. Cross.png Tick.png
Bluetooth Dongle Conceptronic CBTU 110304 83609 Conceptronic Use to work OOB with all previous versions of SL, Lion, and ML Cross.png Cross.png
Bluetooth Dongle IOGEAR Bluetooth 4.0 USB Micro Adapter (GBU521) IOGEAR Works with Mountain Lion OOB. Tested with a Magic Trackpad and apple keyboard. Cross.png Tick.png

This page was last modified on 13 May 2014, at 14:07.
This page has been accessed 338,515 times.
Powered by MediaWiki © 2013 OSx86 Project  |   InsanelyMac  |   Forum  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain   |   Privacy policy   |   About OSx86   |   Disclaimers