HCL 10.9.2

From OSx86
Jump to: navigation, search
OS X 10.9.2
Hardware Compatibility

This is a component level hardware compatibility list. We want to keep it as accurate as possible, but please, do not entirely rely on this list when buying hardware. Add which parts you have working in the categories listed below, or create a new category. Please keep alphabetical order inside the categories. The categories themselves are ordered by popularity. Please list any caveats or problems as well.

  • ONLY add hardware that you have TESTED. Don't add hardware just because you think it might work.
  • Please add hardware into tables.
  • This is for 10.9.2 builds only.

For how to edit the Wiki, please see this thread. Thank you!

You're looking for an Installation guide? see here

Note: For suggestions about table headings, please join the discussion here.

Contents

[edit] Motherboards

[edit] Abit

Hardware Name Chipset Notes Patches Used Compatible 64bit

[edit] Alienware

Hardware Name Chipset Notes Patches Used Compatible 64bit

[edit] Asrock

Hardware Name Chipset Notes Patches Used Compatible 64bit
B85M-Pro4 Intel B85 System Configuration:
  • CPU: Core i5 4570
  • RAM: 16GB A-DATA 1600
  • GPU: XFX HD7970 DD GHz-Edition 3GB

Bios settings

  • Version: 1.90
  • Virtualization disabled
  • primary graphics: pci-e
  • legacy mode

Installation:

  • AppStore Mavericks app (10.9.2)
  • USB created myHack 3.3.1
  • patched mach_kernel

System Status:

  • AMD Graphics: QE, full 3D acceleration Tick.png
  • Intel IGP Graphics Cross.png - not tested!
  • Audio Tick.png
  • Ethernet Tick.png
  • USB 3.0 Tick.png
  • Sleep, Shutdown, Restart Tick.png
Post-installation:
  • Kernel -> directly after installation replace mach_kernel

(HDD) with patched kernel (MyHack USB) through Terminal.app

Chameleon Boot Flags:

  • GraphicsEnabler=No
  • PciRoot=0
  • UseKernelCache=Yes

Extra / Extensions:

  • AppleIntelE1000e.kext
  • FakeSMCkext
  • lspcidrv.kext
  • Patched_10.7_AppleRTC.kext
Tick.png
Z77 Pro-4 Intel Z77 System Configuration:
  • CPU: Intel Core i5 3550 Ivy bridge with oc @ 4100 Mhz (3300 mhz stock freq.)
  • RAM: 1x4GB Kingston 1333 MHz overklocked @ 1800 mhz
  • VGA: ASUS GeForce® 210 EN210 SILENT/DI/1GD3/V2(LP)
  • ETH: 1x Realtek RTL8111E gigabit lan
  • WIFI: Icidu 150N pci-e card, with atheros ar9285 chip
  • SND: Onboard ALC892

System Status:

  • All of the above components: Tick.png
  • Reboot, Shutdown: Tick.png
  • Sleep: Works: Tick.png
Installation method: Pendrive with Mavericks downlaoded from App Store and Niresh.co extra's
  • Boot flags: ncpi=0x3000 GraphicsEnabler=Yes UseKernelCache=Yes
  • VT-d disabled, Sata on AHCI mode
  • Graphics - Worked OOB Tick.png
  • Network - Worked OOB Tick.png
  • WIFI - Works when using this kext Tick.png
  • USB - Worked OOB Tick.png
  • USB 3.0 - Worked OOB Tick.png
  • SATA - Worked OOB Tick.png
  • App Store - Worked OOB Tick.png
  • Sound - Works when using VoodooHDA kext Tick.png
  • Kernel - Vanilla Mach_kernel Tick.png
Tick.png
G41M-VS3 R2.0 Intel G41

Intel ICH7

System Configuration:
  • CPU: Intel® Core™2 Quad Processor Q8200 LGA 775
  • RAM: 2x2GB Kingstone 1333 MHz
  • VGA: ASUS GeForce® 210 EN210 SILENT/DI/1GD3/V2(LP)
  • ETH: Atheros PCIEx1 LAN AR8152
  • WIFI: TP-Link TL-WN727N
  • SND: Onboard (VIA® VT1705 Audio Codec)

System Status:

  • All of the above components: Tick.png
  • Reboot, Shutdown: Tick.png
  • Sleep: Works: Tick.png
Installation method: tonyosx86 and these guide
  • Boot flags: PCIRootUID=0 GraphicsEnabler=YES
  • Prepare USB Drive with 10.9 Mavericks downloaded via Appstore.
  • Installed with Bios set to Performance Default, No - execute memory enable.
  • Update in App Store 10.9 to 10.9.1 and works everything fine.
  • Graphics: Worked OOB Tick.png
  • Network: Works when using these kexts Tick.png
  • WIFI: Works when using these kexts Tick.png
  • USB - Worked OOB Tick.png
  • SATA - Worked OOB Tick.png
  • App Store - Worked OOB Tick.png
  • Sound - Works when using these kexts
Tick.png
970 Extreme 4 AMD 970 System Configuration:
  • CPU: AMD FX 8350 4Ghz
  • RAM: 8GB G-Skill Ripjaw 1600
  • GPU: ASUS GTX 660 2GB DIRECT CU II

Bios settings

  • Version: 2.60
  • Virtualization disabled
  • primary graphics: pci-e
  • AHCI

Installation:

  • Niresh Mavericks for Intel and AMD (10.9)
  • USB created transmac


System Status:

  • NVIDIA Graphics: QE, full 3D acceleration Tick.png
  • Audio Tick.png
  • Ethernet Tick.png
  • USB 3.0 Tick.png
  • Sleep, Shutdown, Restart Tick.png
Post-installation:
  • Audio -> NOISE ---- headphones output volume set to 0 and mic input volume to 0 (in HDA panel).
  • Network -> Ethernet works, wifi with TP-LINK 881ND PCI-E (works fine with kext)

Chameleon Boot Flags:

  • GraphicsEnabler=No
  • First boot with -x

Extra / Extensions:


Tick.png

[edit] Asus

Hardware Name Chipset Notes Patches Used Compatible 64bit
P5KPL-AM/PS Intel G31 System Configuration:
  • CPU: Intel Pentium Dual-Core E5400
  • RAM: 2x2 GB Kingston DDR2 800 MHz
  • GPU: Inno3d GeForce 9500 GT 1GB DDR2
  • HDD: WD Cavier Blue 500 GB SATA II
  • PSW: 500 W
  • Dual monitors 1024x768 x2

BIOS Settings:

  • Legacy USB enabled
  • Sleep mode as S3 Only

Installation:

  • 10.9 installer USB (Created from App Store Mavericks app) with latest Chameleon bootloader installed,some necessary kexts added, and proper smbios.plist
  • Then update to 10.9.2 via the automatic Software Update

System Status:

  • Graphics: Fully working Tick.png
  • Audio: Only rear panels
  • Ethernet Tick.png
  • Sleep, Shutdown, Restart Tick.png
Boot Flags:
  • EthernetBuiltIn=Yes
  • UseKernelCache=Yes
  • GraphicsEnabler=Yes
  • ForceHPET=Yes
  • HDAEnabler=Yes
  • USBBusFix=Yes
  • VBIOS=Yes

Post-Installation:

  • Untouched DSDT generated by Chameleon Wizard
  • Audio: VoodooHDA 2.8.4
  • Network: Lnx2Mac RTL81xx Driver
  • System definition: iMac12,2
  • FakeSMC, EvoReboot, Apple PS2 drivers
Tick.png
P5QPL-AM Intel G41 System Configuration:
  • CPU: Intel Core Duo E7500
  • Storage: Kingston ssd 64gb
  • GPU: ASUS 210 Silent Nvidia 1GB
  • Audio: CMI8738
  • RAM: 4GB

Component Status:

  • Graphics Card works OBB
  • Audio works Install CMI8738
  • Sleep works yes,
  • Ethernet works AttansicL1e
  • USB 2.0 works (All) OOB Tick.png
  • Shutdown/Reboot Works (OOB)
Install Method:
  • Install Using myhack
  • GraphicsEnabler=Yes
Tick.png
P6T Deluxe V2 Intel X58 System Configuration:
  • CPU: Intel Core i7 920 @ 3.76 GHz
  • RAM: 6 x 4 GB. Corsair 1600
  • GFX: 2 x EVGA GTX 660 Ti FTW Sig2 2GB
  • ETH: Marvel Yukon Gigabit 88E8056x2
  • Audio: AD2000b
  • HD: 2x 500GB 10k-rpm - scratch, 2x 250GB Evo SSD's - boot, RAID0 arrays w/RocketRAID 640L Controller

BIOS Settings:

  • AHCI

Installation:

  • Install the OS, I put the OS on a single disk and CCC onto the RAID 0. but boot up the installer, 1 partition, guid the usual, finish install, update. use the extra folder from the root of the usb installer, drop it to the root of your hard drive. install kexts in Patched-12D78.zip from Resources Post install with KextWizard to S/L/E. Drop your CPU specific DSDT from Resource post into the root of your Extra folder. Install Chameleon to the boot drive, Repair Permissions & Rebuild Cache on both Extra & S/L/E. Install Web Drivers for CUDA / OpenGL. For bootable RAID 0 follow directions in link Bootable RAID 0.

System Status:

  • All: Fully working Tick.png
Post-Installation links: Tick.png
P8Z77-V LE PLUS Intel Z77 System Configuration:
  • CPU: Core i7 3770
  • RAM: 8Gb Corsair Vengeance Blue 1600
  • GPU: Gigabyte GTX 650 2Gb
  • SSD: Corsair Force3 120Gb

Bios settings

  • Bios patched with PMPatch (Thanks to Coderush)
  • Virtualization disabled
  • CSM Enabled with Legacy first

Installation:

  • AppStore Mavericks app
  • USB created with Pandora

System Status:

  • Graphics: QE, full 3D acceleration Tick.png
  • Audio Tick.png
  • Ethernet Tick.png
  • USB 3.0 Tick.png
  • App Store, iMessage, FaceTime Tick.png
  • Sleep, Shutdown, Restart Tick.png
Boot Flags:
  • EthernetBuiltIn=Yes
  • UseKernelCache=Yes
  • GraphicsEnabler=No
  • dart=0

Post-installation:

Tick.png
P8H77M-Pro Intel H77 System Configuration:
  • CPU: Core i5 2310
  • CPU: Core i5 3450
  • CPU: Core i7 3770
  • RAM: 8GBX1/2/4 Corsair XMS 1600
  • RAM: 4GBX1/2/4 Corsair XMS 1600
  • GPU: ASUS GTX 550Ti 1GB DDR5
  • HDD: WD 80Gb~3Tb (SATA3Gbps~SATA6Gbps)

Bios settings

  • Virtualization disabled
  • CSM Auto
  • AHCI Hot Plug Enabled

Installation:

  • Mac AppStore Mavericks App
  • USB & HDD with Chameleon for Hack mode Installation
  • USB &HDD with Clover for Retail Mode Restore Drive Installation
  • Some TWEAKS and TUNING to Optimize System

System Status:

  • Graphics: QE, Full 3D Acceleration OOBTick.png
  • HDMI/DVI-DVI Display Tick.png
  • Audio (HDMI & Analogue) Tick.png
  • Ethernet (10/100/1000)Tick.png
  • USB 2.0 OOB all Int.-Header/Back Panel Tick.png
  • USB 3.0 all Int.-Header/Back Panel Tick.png
  • SATA 3Gbps OOBTick.png
  • SATA 6Gbps Tick.png
  • eSATA Marvell 3/6Gbps Tick.png
  • Intel ICH7 3/6Gbps OOBTick.png
  • Marvell 3/6Gbps Tick.png
  • App Store, iMessage, FaceTime Tick.png
  • Sleep, Wake, Restart, Shutdown OOBTick.png
Boot Flags:
  • EthernetBuiltIn=Yes
  • GraphicsEnabler=Yes
  • Some other KEYs & Strings

Post-installation Kexts:

  • AHCI_3rdParty_eSATA v0.4

&/or

  • AHCI_3rdParty_SATA v0.4
  • AppleACPIPS2Nub
  • ApplePS2Controller v1.1.5
  • FakeSMC v4.2.0
  • GenericUSBXHCI v1.2.7
  • NullCPUPowerManagement (Good-Old)
  • RealtekRTL81xx v0.0.90
  • AppleHDA v2.5.3 by toledo ALC892
  • HDAEnabler v1.0.0d1
  • VoodooHDA v2.8.4

or

  • VoodooHDA v2.8.5

Post-installation:

  • KextWizard
  • ShowHiddenFiles
  • org.chameleon.Boot.plist Edit
  • Config.plist Edit
  • *.aml & *.dsl Maker/Editor/Patcher
  • Modules to get Specific things to Work

System definitions:

  • iMac 12.1, 12.2 or 13.2 based on Processor IDs with SMBIOS to defaults.

Current System Condition: Running like a Charm with both FireWall & AntiVirus and System Monitoring S/Ws Running. Audio/Video Editing and SFX S/Ws Running.

Tick.png
H61M-K Intel H61 System Configuration:
  • CPU: Core i5 3440
  • RAM: 4GB Kingston 1600
  • GPU: ASUS GT-620 1024 MB DDR3

Bios settings

  • Virtualization disabled
  • Intel SpeedStep disabled
  • AHCI Enabled

Installation:

  • Mac AppStore Mavericks App
  • USB & HDD with Chameleon for Hack mode Installation

System Status:

  • Graphics: QE, Full 3D Acceleration OOBTick.png
  • HDMI/DVI-DVI Display Tick.png
  • Audio (HDMI & Analogue) Tick.png
  • Ethernet (10/100/1000)Tick.png
  • USB 2.0 OOB all Int.-Header/Back Panel Tick.png
  • USB 3.0 all Int.-Header/Back Panel Tick.png
  • SATA 3Gbps OOBTick.png
  • App Store, iMessage, FaceTime Tick.png
  • Sleep, Wake, Restart, Shutdown OOBTick.png
Boot Flags:
  • ON INSTALL: -v -x GraphicsEnabler=Yes
  • THEN: modify boot.plist with GraphicsEnabler=Yes nvda_drv=1 dart=0x0

Post-installation Kexts:

  • FakeSMC v4.2.0
  • NullCPUPowerManagement (Good-Old)
  • RealtekRTL81xx v0.0.90
  • AppleHDA v2.5.3 by toledo ALC892

Post-installation:

  • KextWizard
  • ShowHiddenFiles
  • org.chameleon.Boot.plist Edit: GraphicsEnabler=Yes nvda_drv=1 dart=0x0

System definitions:

  • Mac Pro 3.1

Current System Condition: Running like a Charm Audio/Video Editing and SFX S/Ws Running. iCloud, FaceTiem, AppStore all working

Tick.png
P5GC-MX/1333 Intel® 945GC(A2) / ICH7 System Configuration:
  • CPU: Core 2 Duo 6320
  • RAM: 2GB Kingston 1600
  • GPU: ASUS GeForce 8400GS 512MB

Bios settings

  • Virtualization disabled
  • Intel SpeedStep disabled
  • AHCI Enabled
  • Compatible mode (P-ATA + S-ATA) #Didn't show up disks in Enhanced mode!

Installation:

  • Mac AppStore Mavericks App
  • USB & HDD with Chameleon for Hack mode Installation

System Status:

Boot Flags:
  • ON INSTALL: -v -x GraphicsEnabler=Yes npci=0x2000 dart=0x0
  • ON FIRST BOOT: same as installing
  • THEN: modify boot.plist with GraphicsEnabler=Yes nvda_drv=1 dart=0x0 npci=0x2000

Post-installation Kexts:

Post-installation:

  • KextWizard
  • ShowHiddenFiles
  • org.chameleon.Boot.plist Edit: GraphicsEnabler=Yes nvda_drv=1 dart=0x0 npci=0x2000

System definitions:

  • Mac Pro 3.1

Current System Condition: Running like a Charm Audio/Video Editing and SFX S/Ws Running. iCloud, FaceTiem, AppStore all working

Tick.png

[edit] Biostar

Hardware Name Chipset Notes Patches Used Compatible 64bit

[edit] EVGA

Hardware Name Chipset Notes Patches Used Compatible 64bit
EVGA Z87 FTW [1] Intel® Z87 System configuration:
  • CPU: Intel Core i7-4770K (De-lidded) 3.5GHz
  • GPU: EVGA GeForce GTX 480/680 SC
  • RAM: 4GB

Installation method:

  • OSX 10.9.0 Mavericks (13A603)
  • USB Installation

System Status:

  • Graphics: GraphicsEnabler=No
  • Audio Tick.png
  • Ethernet Tick.png
  • USB 2.0 Tick.png
  • App Store Tick.png
Post-installation:
  • Graphics: QE, full 3D acceleration (no OpenCL)via Web Drivers 10.9.1 [2] and 10.9.2 [3] and CUDA [4]
  • No DSDT needed
  • USB 3.0 works OOB
  • Bluetooth works OOB
  • Sleep, Wakeup, Auto-sleep, Shutdown works OOB
  • Audio -> Realtek ALC898: [5] and HDAEnabler: [6]
  • Network -> [7]
  • System definitions -> MacPro3,1 (during installation) and MacPro6,1 (post-installation)
  • FakeSMC
  • OS X Updates: 10.9.1/9.2 via manual install

Patches:

  • SSDT
  • AHCI_3rdParty_SATA
  • AppleIntelCPUPowerManagement (to startup w/o NCPM)
  • AppleRTC (No CMOS reset)
  • mach_kernel 10.9.0/9.1 [8] and 10.9.2 [9]
Tick.png

[edit] Foxconn

Hardware Name Chipset Notes Patches Used Compatible 64bit

[edit] Gigabyte

Hardware Name Chipset Notes Patches Used Compatible 64bit
GA-EP45-UD3P Intel® P45 System configuration:
  • CPU: Intel Core 2 Duo E7200 @ 3.17GHz
  • GPU: ASUS AMD Radeon HD5670 512MB
  • RAM: 8GB

Installation method:

  • App Store 10.9.0 InstallESD.dmg
  • USB Installation

System Status:

  • Graphics: QE, full 3D acceleration Tick.png
  • Audio Tick.png
  • Ethernet Tick.png
  • USB 2.0 Tick.png
  • App Store Tick.png
  • Sleep, Wakeup, Poweroff Tick.png
Post-installation:
  • DSDT
  • Audio -> realtek-alc889a-885zip
  • Network -> Lnx2Mac's RealtekRTL81xxx
  • System definitions -> MacPro5,1
  • FakeSMC
  • OS X Updates: 10.9.2 via App Store
Tick.png
GA-EP43-DS3L Intel® P43 System configuration:
  • CPU: Intel Core 2 Duo E7400 @ 4.3 GHz
  • GPU: ASUS AMD Radeon HD5670 1GB (GD3)
  • RAM: 2x2GB
Installation method:
  • App Store 10.9.1 InstallESD.dmg
  • USB Installation by Myhack
  • Patch DSDT, full working
  • Update: OSXUpdCombo10.9.2.dmg download from apps store
  • Notes: Can run with Mac OS X versions 10.7.x, 10.8.x, 10.9.x (With 10.6.x not test)
Tick.png
GA-EP43-DS3L Intel® P43 System configuration:
  • CPU: Intel Core 2 Quad Q8400 @ 2.66 GHz
  • GPU: Nvidia GTX460SE 1GB
  • RAM: 2x2GB + 2x1GB
Installation method:
  • OS X 10.9.2 from App Store
  • USB Installation by Myhack with boot option "GraphicsEnabler=No" (only for installation)
  • ALC888 Driver from Chameleon
  • Realtek 8111C network driver (chameleon or manual installation)
  • Update from AppStore to 10.9.3
Tick.png
GA-Z77X-UP4 TH rev 1.0 Intel® Z77 Chipset System Configuration:
  • CPU: Intel Core i7-3770K@3.9GHz
  • GPU: internal, Gigabyte Radeon HD 6850 1GB
  • RAM: Patriot Viper 2x8GB 1600Mhz
  • HDD: OCZ Agility3 SSD 240GB

Component Status:

  • Shutdown Tick.png
  • Restart Tick.png
  • Sleep Tick.png
  • USB 3.0 Tick.png
  • Ethernet Tick.png
BIOS changes:
  • xHCI and EHCI Hand-off is enabled
  • boot from NON-UEFI drive, i.e., "P0:..."
  • to get Radeon GPU to work, set init display to PEG (may also need to disable Intel 4k GPU)

Installation Method:

  • TonyMac method

Post-Installation:

  • UserDSDT or DSDT-Free; drivers - audio - realtek - without dsdt - alc892; drivers - TRIM if using non-sandforce SSD; drivers - network - Realtek; drivers - USB 3 patch; MacPro3,1 system def

Other notes:

  • no issues with GPU drivers for built-in GPU: I had a single monitor attached and had no white screen or other issues reaching installer or with first boot
  • as for ethernet driver, I had used lnxMac's realtek driver, and had no issues; this time I went with the native realtek driver and am again not having issues; have not tried WOL
Tick.png
GA-H87M-D3H Intel® H87 Chipset System Configuration:
  • CPU: Intel Core i7-4771@3.69GHz
  • GPU: internal Intel HD4600
  • RAM: CFD 2x4GB 1333Mhz
  • HDD: Hitach HDS721050CLA362

Component Status:

  • Graphics including HDMI Tick.png
  • Audio Tick.png
  • Ethernet Tick.png
  • USB 3.0 Tick.png
  • App Store Tick.png
  • Sleep, Wakeup, Poweroff Tick.png
BIOS changes:
  • xHCI mode is auto
  • xHCI and EHCI Hand-off is enabled
  • Vt-D is disenabled

Installation Method:

  • TonyMac Method; x -PCIRootUID=1 -GraphicsEnabler=1

Post-Installation:

  • With DSDT, ALC892, RealtekRTL81xx v0.0.90 ,TRIM(if you have SSD)
Tick.png
GA-965P-S3 ver1.0 Intel® 965P System configuration:

Installation method:

System Status:

  • Graphics: QE, full 3D acceleration Tick.png
  • Audio Tick.png
  • Ethernet Tick.png
  • USB 2.0 Tick.png
  • App Store Tick.png
  • Sleep, Wakeup, Poweroff Tick.png
Tick.png

[edit] Intel

Hardware Name Chipset Notes Patches Used Compatible 64bit
DX58SO Intel® X58 System configuration:
  • CPU: Intel Core i7-930 @ 2.80GHz
  • GPU: ATi Radeon HD4870 512MB
  • RAM: 8GB

Installation method:

  • USB Method
  • App Store 10.9.2 InstallESD.dmg

System Status:

  • Graphics: QE, full 3D acceleration Tick.png
  • Audio Tick.png
  • Ethernet Tick.png
  • USB 2.0 Tick.png
  • App Store Tick.png
  • Sleep, Wakeup, Poweroff, C-States Tick.png
Post-installation:
  • No DSDT
  • Audio - Realtek ALCxxx \ Without DSDT \ ALC889
  • Misc - FakeSMC v5.3.820
  • Network - Intel - hnak's AppleIntelE1000e v2.4.14
  • Bootloader - Chameleon
Tick.png

[edit] MSI

Hardware Name Chipset Notes Patches Used Compatible 64bit
P45 Neo3-FR Intel® P45 System configuration:
  • CPU: Intel Core 2 Duo E7300 (2.66 GHz)
  • GPU: MSI NVIDIA GeForce 8600 GT 1GB
  • RAM: Corsair 4GB CM2X2048-8500C5 DDR2
  • HDA: Realtek ALC888
  • NIC: Realtek RTL8111D
  • HDD: Samsung 840 EVO 256 GB
  • NEC Corporation uPD720200 USB 3.0 Host Controller (rev 03) in PCIe slot

BIOS Settings:

  • Load Optimized settings
  • Enabled AHCI+IDE on the JMicron ATA Controller
  • ACPI Sleep: S3
  • Wake up event by: BIOS
  • Resume from S3 by USB device

Installation method:

  • App Store 10.9.0 InstallESD.dmg
  • USB Installation

System Status:

  • Graphics: QE, full 3D acceleration, native resolution, DVI monitor detected correctly Tick.png
  • Audio Tick.png
  • Ethernet Tick.png
  • USB 2.0 Tick.png
  • USB 3.0 Tick.png
  • TimeMachine, App Store Tick.png
  • Sleep, Wakeup, Poweroff Tick.png
Post-installation:
  • DSDT-Free
  • Audio -> Realtek ALC8xx -> Without DSDT -> ALC 888 -> Legacy (ONLY!)
  • Network -> Lnx2Mac's RealtekRTL81xxx
  • Misc -> USB 3.0
  • System definitions -> MacPro3,1 (default)
  • TrimEnabler
  • Chameleon Bootloader -> GraphicsEnabler=Yes
  • FakeSMC
  • OS X Updates: 10.9.1, 10.9.2 via App Store
Tick.png
B75MA-E31 Intel® B75 System configuration:
  • CPU: Intel Celeron G1610 (2.60 GHz)
  • GPU: MSI NVIDIA GeForce GT 610 2GB
  • RAM: Kingston 2 x 4GB 99U5471-020.A00LF PC3-10600
  • HDA: Realtek ALC887
  • NIC: Realtek RTL8111E
  • HDD: Seagate ST9500420AS 500 GB

BIOS Settings:

  • Load Optimized settings
  • Patched Bios

Installation method:

  • App Store Mavericks App
  • USB Installation

System Status:

  • Graphics: QE, full 3D acceleration, native resolution, DVI monitor detected correctly Tick.png
  • Audio Tick.png
  • Ethernet Tick.png
  • USB 2.0 Tick.png
  • USB 3.0 Tick.png
  • TimeMachine, App Store Tick.png
  • Sleep, Wakeup, Poweroff Tick.png
Post-installation:
  • DSDT-Free
  • Audio -> Realtek ALCxxx -> Without DSDT -> ALC 887/888b -> Current + HDAEnabler
  • Network -> Lnx2Mac's RealtekRTL81xxx
  • System definitions -> MacPro3,1 (default)
  • Chameleon Bootloader
  • FakeSMC
  • OS X Updates: included in Mavericks App only iTunes and iBook Updates after Install
Tick.png

[edit] PCWARE

Hardware Name Chipset Notes Patches Used Compatible 64bit

[edit] QUO

Hardware Name Chipset Notes Patches Used Compatible 64bit

[edit] Supermicro

Hardware Name Chipset Notes Patches Used Compatible 64bit
MBD-X9DAi C602 No Audio LAN driver found in this thread Tick.png

[edit] Graphics Cards

Please specify if your card is PCI-E or Integrated.
Also, place chip and board manufacturer in their respective column.

[edit] PCI-E

[edit] AMD/ATI

Model Board-Manufacturer Notes QE/CI Output Dual display Compatible 64bit
Radeon HD 4830 Sapphire
  • Using QE_CI Exotic patch
  • Chameleon 2.0 RC5 (or the most recent) or PCEFI 10.6 Lion + Snow
  • GraphicsEnabler=Yes
Tick.png DVI / DVI Not tested Tick.png
Radeon HD 4870 Sapphire
  • Chameleon
  • GraphicsEnabler=No
Tick.png DVI tested Not tested Tick.png
Radeon HD 5670 ASUS
  • Framebuffer: Uakari
  • GraphicsEnabler=Yes
Tick.png DVI tested Not tested Tick.png
Radeon HD 6670 Sapphire
  • Using myHack 3.3.1 with Chameleon 2.2 SVN 2266 as described in this tutorial
  • GraphicsEnabler=Yes
Tick.png DVI / HDMI / VGA Not tested Tick.png
Radeon HD 6770 Sapphire
  • Using those methods
  • Chameleon 2.0 RC5 (or the most recent) or PCEFI 10.6 Lion + Snow
  • GraphicsEnabler => No more need!!!
Tick.png DVI / HDMI / VGA Not tested Tick.png
Radeon HD 7970 XFX
  • Using myHack 3.3.1 with Chameleon 2.2 SVN 2266
  • GraphicsEnabler=No (MultiMonitor + Steam wont work with "Yes")
Tick.png DVI / HDMI / VGA / miniDP miniDP + DVI Tick.png Tick.png
Radeon R9 270X MSI
  • Works OOB doing UEFI boot with Clover r2482. Also Works by installing boot loader to EFI partition. Detected as Radeon 7xxx series.
Tick.png only DVI/DVI/HDMI tested not tested Tick.png

[edit] NVIDIA

Model Board-Manufacturer Notes QE/CI Output Dual display Compatible 64bit
Nvidia GTX 460 SE 1GB ALL
  • GraphicsEnabler=Yes
Tick.png DVI / VGA / HDMI Tick.png Tick.png
GeForce GT 610 2GB MSI
  • Native
  • GraphicsEnabler=N/A
Tick.png DVI / HDMI Not tested Tick.png
GeForce GT610 2GB Twintech
  • Works OOB
Tick.png DVI/HDMI/VGA Tick.png Tick.png
GTX 660 DIRECT CU II 2GB ASUS
  • GraphicsEnabler=No
Tick.png DVI / VGA / HDMI Tick.png Tick.png
GTX 660 3072MB SuperClocked Sig2 EVGA
  • Using default system drivers
  • Chameleon/Chimera/Clover
  • GraphicsEnabler=No
Tick.png DVI x2 / HDMI / DisplayPort Not tested Tick.png
GeForce 9500 GT 1GB DDR2 Inno3d
  • GraphicsEnabler=Yes
Tick.png DVI / VGA / HDMI Tick.png Tick.png
GeForce 9800GT 512Mo Twintech
  • GraphicsEnabler=Yes
  • On AMD kernels, needs reverting to IOPCIFamily + AppleACPIPlatform kexts from 10.9.1 and eventual DSDT patch (for PCI root and/or card details injection)
Tick.png DVI/DVI Tick.png Tick.png

[edit] Integrated

[edit] INTEL

Model Board-Manufacturer Notes QE/CI Output Dual display Compatible 64bit
HD4000 Intel
  • Installed adding " <key>device-properties</key>

<string>7f0000000100000001000000730000000200000002010c00d041030a000 000000101060000027fff04002c0000004100410050004c002c00690067002d007 0006c006100740066006f0072006d002d00690064000000080000000500620114 0000006800640061002d0067006600780000000d0000006f6e626f6172642d31</string> " to org.chameleon.boot.plist

  • GraphicsEnabler=no
Tick.png DVI / VGA / HDMI not tested Not tested Tick.png

[edit] Network Cards

[edit] Wireless

Interface Standard Device Manufacturer Chipset Notes Compatible 64bit
mini PCIe 802.11 b/g Atheros Atheros-based AR9285 Working with IO80211Family.kext.

http://www.osx86.net/files/download/198-ar9285-io80211family-kext-os-x-10-9-13a476u/

Tick.png
USB 2.0 802.11 n / g / b 00062778 WLAN

USB 2.0 150Mbps

Hama Not confirmed

(Ralink)

Working with UI 4.0.9.6 Drv: 4.2.9.2

https://www.hama.com/webresources/drivers/00062/00062778_macosx107_108_109_dv4_2_9_2_uiv4_0_9_6.dmg

Tested and working properly. Thx to kaefpe.me

Tick.png

[edit] Wired (Ethernet)

Interface Standard Device Manufacturer Notes Compatible 64bit

[edit] Sound Cards

Interface Hardware Name Manufacturer Notes Compatible 64bit
PCI Audigy 4 Creative Works with kXAudioDriver-1.11b0 Tick.png

[edit] Webcams

Interface Item Description Manufacturer Notes Compatible 64bit

[edit] Bluetooth

Interface Item Description Manufacturer Chipset Notes Compatible 64bit

[edit] USB 3.0 Cards / Adapters

Type of Accessory Item Description Manufacturer Notes Compatible 64bit

[edit] Keyboard & Mouse

[edit] Wireless

Interface Item Description Manufacturer Model No Notes Compatible 64bit

This page was last modified on 7 December 2014, at 04:28.
This page has been accessed 174,230 times.
Powered by MediaWiki © 2015 OSx86 Project  |   InsanelyMac  |   Forum  |   OSx86 Wiki  |   PHP hosting by CatN  |   Designed by Ed Gain   |   Privacy policy   |   About OSx86   |   Disclaimers