Editing HCL 10.5.1

Jump to: navigation, search

Warning: You are not logged in.

Your IP address will be recorded in this page's edit history.
The edit can be undone. Please check the comparison below to verify that this is what you want to do, and then save the changes below to finish undoing the edit.
Latest revision Your text
Line 1: Line 1:
{{Hardware_Components|10.5.1}}
+
{{10.5.1}}
 +
This is a component level hardware compatibility list. We want to keep it as accurate as possible, but please, do not entirely rely on this list when buying hardware. Add which parts you have working in the categories listed below, or create a new category. '''Please keep alphabetical order inside the categories.''' The categories themselves are ordered by popularity. Please list any caveats or problems as well.
 +
 
 +
* ONLY add hardware that you have TESTED. Don't add hardware just because you think it might work.
 +
* Please add hardware into tables.
 +
* This is for 10.5.1 builds only.
  
 
==Motherboards==
 
==Motherboards==
Line 5: Line 10:
 
A comprehensive list of possible [http://www.intel.com/support/chipsets/ Intel chipsets]
 
A comprehensive list of possible [http://www.intel.com/support/chipsets/ Intel chipsets]
  
'''PLEASE INCLUDE THE SOUTH BRIDGE TOO'''
+
'''PLEASE INCLUDE THE SOUTH BRIDGE TOO''' .
  
 
====Abit====
 
====Abit====
Line 101: Line 106:
 
|No:onboard LAN problem
 
|No:onboard LAN problem
 
|-
 
|-
|}
+
|} . . . . .
====Aopen====
+
this i made use kalyways 10.5.1
+
it  runs well with a 2.8 ghz intel p4
+
a  geforce 6 with 256mb of vram
+
i have 4 gb of drr ram in mine but 2 gb should work
+
the mother bored is a Aopen AX4SPE-UN
+
but the on bored audio and lan dont work
+
i fixed that with networkcard/usb audio
+
its fast and can do simple internet and
+
ilife/iwork run well on it.                      
+
 
+
  
 
====ASRock====
 
====ASRock====
Line 192: Line 186:
 
* Install method: ToH RC2 or Brazilmac or Kalyway 10.5.1 or iAtkos v1.0i
 
* Install method: ToH RC2 or Brazilmac or Kalyway 10.5.1 or iAtkos v1.0i
 
* BIOS version 3.2, Rev. 2.1
 
* BIOS version 3.2, Rev. 2.1
* Kalyway:10.5.1
+
* Kalyway:
 
* Audio works out of the box
 
* Audio works out of the box
 
* LAN require orByte's Realtek 8139 driver
 
* LAN require orByte's Realtek 8139 driver
 
* IDE works out of the box
 
* IDE works out of the box
* SATA does not work (WORKS JUST FINE as of 03-20-2010)
+
* SATA does not work (no AHCI mod present)
 
|EFI v8 + Vanilla kernel working
 
|EFI v8 + Vanilla kernel working
 
|No; LAN needs patching
 
|No; LAN needs patching
Line 205: Line 199:
 
See Wiki.
 
See Wiki.
 
|Yes/No
 
|Yes/No
|{{Y}}
+
|Yes
 
|-
 
|-
 
|[[4CoreDual-VSTA]]
 
|[[4CoreDual-VSTA]]
Line 215: Line 209:
 
*Audio : Green Outpout emits
 
*Audio : Green Outpout emits
 
|Yes/No
 
|Yes/No
|{{Y}}
+
|Yes
 
|-
 
|-
 
|[[4CoreDual-SATA2]]
 
|[[4CoreDual-SATA2]]
Line 226: Line 220:
 
*SATA : see this post to fix SATA [http://forum.insanelymac.com/index.php?showtopic=63790&pid=629138&mode=threaded&start=#entry629138]
 
*SATA : see this post to fix SATA [http://forum.insanelymac.com/index.php?showtopic=63790&pid=629138&mode=threaded&start=#entry629138]
 
|Yes/No
 
|Yes/No
|{{Y}}
+
|Yes
 
|-
 
|-
|}
+
|} . . . . .
  
 
====ASUS====
 
====ASUS====
Line 263: Line 257:
 
|EFI v8 + Vanilla kernel working
 
|EFI v8 + Vanilla kernel working
 
|No. Some major issues.
 
|No. Some major issues.
|-
 
|P4B533 -X
 
|Intel 845 E Chipset
 
|
 
; iATKOS V1.0i rc2
 
: BIOS version 5.1, Rev. unknown
 
: SATA not tested
 
: IDE  Work
 
: Audio works with AC 97 on borad
 
: LAN works
 
|EFI  + Darwin boot not working
 
|Graphics only supports 1024*768 resulation
 
 
|-
 
|-
 
|P5GL-MX
 
|P5GL-MX
Line 452: Line 434:
 
* Install Method: iATkOS r2 + EFI or ToH_x86_9A581_RC2
 
* Install Method: iATkOS r2 + EFI or ToH_x86_9A581_RC2
 
* BIOS version unknown, Rev. unknown
 
* BIOS version unknown, Rev. unknown
* SATA and IDE works using Marvell 88SE61xx kext : [http://my.ukrweb.info/en/node/73]
+
* SATA and IDE works using Marvell 88SE61xx kext : http://my.ukrweb.info/en/node/73
* Needed to follow this guide to install bootloader - [http://forum.osx86scene.com/viewtopic.php?f=16&t=209]
+
* Needed to follow this guide to install bootloader - http://forum.osx86scene.com/viewtopic.php?f=16&t=209
* Audio (ALC883) required patching with AppleHDA patch: [http://forum.insanelymac.com/index.php?showtopic=32859]
+
* Audio (ALC883) required patching with AppleHDA patch: http://forum.insanelymac.com/index.php?showtopic=32859
 
* Onboard Attansic L1 LAN *MAY* be supported. See mainboard P5K above (provides link to .kext). Post your results.
 
* Onboard Attansic L1 LAN *MAY* be supported. See mainboard P5K above (provides link to .kext). Post your results.
  
Line 677: Line 659:
 
|
 
|
 
* Install method: Kalyway 10.5.1 or Brazil
 
* Install method: Kalyway 10.5.1 or Brazil
* Sound ALC883 works with Audio Out/In with Taruga's HDAPatcher (alc883) also works with AppleHDA.kext.
+
* Sound ALC883 works with Audio Out/In with Taruga's HDAPatcher (alc883)
* LAN works fully with AttansicL2Eathernet.kext.
+
* LAN doesn't work
 
* IDE working fully
 
* IDE working fully
 
* SATA working fully
 
* SATA working fully
Line 876: Line 858:
 
* SATA - working
 
* SATA - working
 
|Audio doesn't work ; Ethernet Doesn't work
 
|Audio doesn't work ; Ethernet Doesn't work
|
 
 
|-
 
|-
|}
+
|} . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
  
 
====Biostar====
 
====Biostar====
Line 899: Line 880:
 
|PC-EFI & Vanilla Kernel Work
 
|PC-EFI & Vanilla Kernel Work
 
|Audio needs patching
 
|Audio needs patching
|
 
 
|-
 
|-
 
|Tforce 965pt
 
|Tforce 965pt
Line 932: Line 912:
 
|Audio needs patch
 
|Audio needs patch
 
|-
 
|-
|A770 A2+
+
|} .
|AMD 770/AMD SB600
+
|
+
* Install Method: iATKOS(with leopard 10.5.7). +Futher Update from apple.com up to 10.5.8 works great!
+
* Audio: Works Out of the box
+
* LAN: Does not work for me.
+
|Vanilla Kernel Work
+
|}
+
  
 
====DFI====
 
====DFI====
Line 972: Line 945:
 
*no Patching need it run flawlessy  
 
*no Patching need it run flawlessy  
 
|-
 
|-
|}
 
  
 
====ECS====
 
====ECS====
Line 1,099: Line 1,071:
 
|No, Audio needs patch, Onboard LAN not functional, use wireless USB adapter.
 
|No, Audio needs patch, Onboard LAN not functional, use wireless USB adapter.
 
|-
 
|-
|}
+
|} . . . . . . . . . . . . . . . . . . . . . . . . . .
  
 
====Epox====
 
====Epox====
Line 1,133: Line 1,105:
 
|All Working
 
|All Working
 
|-
 
|-
|}
+
|} . . . . .
  
 
====Foxconn====
 
====Foxconn====
Line 1,223: Line 1,195:
 
!EFI/Vanilla kernel working
 
!EFI/Vanilla kernel working
 
!Fully Working w/o Patch
 
!Fully Working w/o Patch
 
 
|-
 
|-
|GA-G41M-ES2L
+
|GA-P31-S3G
|Intel® G41 + ICH7 Chipset
+
|Intel® P31 + ICH7 Chipset
 
|
 
|
* Install method: Normal Way with iBoot Legacy!
+
* Install method: Kalyway 10.5.1 / EFI V8
* Audio working (note: I have the Phonic FireFly 302 Interface, FULLY WORKING!!!! it works with Logic 9, all outputs are shown!)
+
* Audio working after ALC889a Patch
* LAN works!
+
* LAN working with driver from Realtek site
 
* SATA working
 
* SATA working
 
* IDE working
 
* IDE working
* Installation only from SATA dvd-drive, IDE not working for install (but does work in leopard) (kinda standby mode (?) )
+
* Installation only from SATA dvd-drive, IDE not working for install (but does work in leopard)
* Audio is working!
+
* Audio is working, but only stereo, no surround (did not try any driver though)
|
+
|EFI v8 and Vanilla Fully Working
|Yes.
+
|No, LAN driver needed, Audio may need patching to get surround
 
|-
 
|-
 
|GA-8I945GZME-RH
 
|GA-8I945GZME-RH
Line 1,647: Line 1,618:
 
|No, Audio needs patching
 
|No, Audio needs patching
 
|-
 
|-
|}
+
|} . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
  
 
==== Intel ====
 
==== Intel ====
Line 1,875: Line 1,846:
 
| EFI working  Vanilla kernel isn't
 
| EFI working  Vanilla kernel isn't
 
|No
 
|No
|-
 
|Intel D945GCLF2
 
|945G + ATOM330
 
|
 
* Install Method: Kalyway 10.5.1
 
* LAN works
 
* IDE works
 
* SATA works
 
* GMA950 works
 
* Some Info about 200$ MacPro [http://my.ukrweb.info/node/565 here]
 
| EFI working
 
|Yes
 
 
|-
 
|-
 
|0u1325
 
|0u1325
Line 1,899: Line 1,858:
 
|Audio is working fine but Video is only in 1024x640 resolution(trying to find the solution-help will be appreciated)
 
|Audio is working fine but Video is only in 1024x640 resolution(trying to find the solution-help will be appreciated)
 
|
 
|
|}
+
|} . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
  
 
====Jetway====
 
====Jetway====
Line 1,922: Line 1,881:
 
|Yes
 
|Yes
 
|-
 
|-
|P901DMP
+
|P900DMP
 
|VIA VT8237A
 
|VIA VT8237A
 
|
 
|
Line 1,935: Line 1,894:
 
|EFI v8 + Sleep kernel working
 
|EFI v8 + Sleep kernel working
 
| No
 
| No
|}
+
|} . . . . .
  
 
====MSI====
 
====MSI====
Line 2,027: Line 1,986:
 
* LAN working out of the box
 
* LAN working out of the box
 
* Sata works
 
* Sata works
or
 
* Install Method: iATKOS_v7
 
* Do not select any kernel
 
* Use default settings
 
* Updated to 10.5.8 using software update
 
* Kernel --> Darwin 9.8
 
 
|Unknown
 
|Unknown
*Using iATKOS_v7 --> vanilla status
 
 
|Yes; No IDE support
 
|Yes; No IDE support
*Yes, all working
 
 
|-
 
|-
 
|MSI-7204
 
|MSI-7204
Line 2,152: Line 2,103:
 
* However the system froze when attempts were made to perform Software updates .
 
* However the system froze when attempts were made to perform Software updates .
 
* Requiring a re-install of the Kalyway OS X .
 
* Requiring a re-install of the Kalyway OS X .
|-
+
|- . .
|}
+
|} . . . . . . . . . . . . .
  
 
====PC CHIPS====
 
====PC CHIPS====
Line 2,173: Line 2,124:
 
|Mostly working, some patching required
 
|Mostly working, some patching required
 
|-
 
|-
|}
+
|} . .
  
 
==Processors==
 
==Processors==
Line 2,210: Line 2,161:
 
|Yes
 
|Yes
 
|-
 
|-
|Athlon 64 3500+ Sc. AM2
+
|Athlon 64 3500+ Sc. unknown
 
|Working
 
|Working
 
|Place holder
 
|Place holder
Line 2,255: Line 2,206:
 
|Yes
 
|Yes
 
|-
 
|-
|Athlon 64 X2 7850 Socket unknown
+
|Athlon 64 X2 6400+ Socket AM2
|?
+
|?
+
|?
+
|-
+
|Athlon 64 X2 5200+ Sc. unknown
+
 
|Working
 
|Working
 
|I didn't look ...
 
|I didn't look ...
Line 2,282: Line 2,228:
 
|Opteron 165 Sc. 940
 
|Opteron 165 Sc. 940
 
|Working
 
|Working
|?
+
|Place holder
 
|Yes
 
|Yes
 
|-
 
|-
 
|Opteron 2210 Sc. F
 
|Opteron 2210 Sc. F
 
|Working
 
|Working
|Unknown
+
|'Unknown'
 
|Yes
 
|Yes
 
|-
 
|-
|}
+
|} . . . . . . . . . .
  
 
===Intel===
 
===Intel===
Line 2,520: Line 2,466:
 
|3 GHz Unknown
 
|3 GHz Unknown
 
|Yes(vanilla kernel)
 
|Yes(vanilla kernel)
|}
+
|} . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
  
 
==Graphics Cards==  
 
==Graphics Cards==  
Line 2,562: Line 2,508:
 
|Non Functioning
 
|Non Functioning
 
|-
 
|-
|}
+
|} . .
  
 
====nVidia====  
 
====nVidia====  
Line 2,572: Line 2,518:
 
!Resolution
 
!Resolution
 
!Fully Working w/o Patch
 
!Fully Working w/o Patch
|-
 
|GeForce MX 4000 128 MB
 
|NVIDIA
 
|Fully working. 
 
|Unknown
 
|1024*768 ( single mode )
 
|Working without any patch.
 
 
|-
 
|-
 
|GeForce2 MX-400 64 MB
 
|GeForce2 MX-400 64 MB
Line 2,699: Line 2,638:
 
|No, needs the patch from scotdangel.com
 
|No, needs the patch from scotdangel.com
 
|-
 
|-
|}
+
|} . . . . . . . . . . . . . . . . . . .
  
 
===PCI Express===
 
===PCI Express===
Line 2,907: Line 2,846:
 
|All
 
|All
 
|Fully working with patch
 
|Fully working with patch
|}
+
|} . . . . . . . . . . . . . . . . . . . .
  
 
====nVidia====
 
====nVidia====
Line 3,030: Line 2,969:
 
|All
 
|All
 
|Fully working with NVinject
 
|Fully working with NVinject
|-
 
|GeForce NX7300 TDI 128EH
 
|MSI
 
|Works with NVinject 0.2.1 johnniecarcinogen installer/ kaliway 10.5.1
 
|Both
 
|All
 
|Fully working with NVinject 0.2.1
 
 
|-
 
|-
 
|GeForce 7300LE 128MB
 
|GeForce 7300LE 128MB
Line 3,564: Line 3,496:
 
|Resolution changable  
 
|Resolution changable  
 
|Cant see dropdown menus in osx for some reason
 
|Cant see dropdown menus in osx for some reason
|}
+
|} . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
  
 
===Integrated===
 
===Integrated===
Line 3,578: Line 3,510:
 
!Full Work / No Patch
 
!Full Work / No Patch
 
|-
 
|-
|G41 M (T)
+
|GMA950
|IGigabyte (INTEL)
+
|Intel
|Graphics doesnt work (this Chip is from the G41M - ES2L motherboard)
+
|Little glitches {can be fixed by reinstalling AppleIntelIntegratedFrameBuffer.kext}(e.g. multiple mouse cursors when using Firefox), performance not as good as in Tiger (e.g. Exposè, Spaces, all the nice effects in general)
|None
+
|Both
|Standard 1024
+
|[http://forum.insanelymac.com/index.php?showtopic=86609&st=0&p=614934&#entry614934 All/one after reinstalling AppleIntelIntegratedFrameBuffer.kext]
|No
+
|Yes
 
|-
 
|-
 
|GMA900
 
|GMA900
Line 3,591: Line 3,523:
 
|None
 
|None
 
|Yes
 
|Yes
|-
+
 
|EN8400GS Silent 256MB
+
|} . . . . . . .
|ASUS
+
EN8400GS Silent 256MB
|Used NVInstallerV.41.pkg out of the box
+
ASUS
|BOTH
+
Used NVInstallerV.41.pkg out of the box
|2 monitors 1/ 1280x1024 2/1024x768
+
BOTH
|Fully working
+
2 monitors 1/ 1280x1024 2/1024x768
|}
+
Fully working .
  
 
==Network Cards==
 
==Network Cards==
Line 3,670: Line 3,602:
 
|Intel 3945
 
|Intel 3945
 
|Intel
 
|Intel
|Not working, there is a forum dedicated to the development of this driver along with 2 others. it has been in development for 2 years but they claim that it should be done soon. so don't get your hopes up.
+
|Not working, there is a forum dedicated to the development of this driver along with 2 others. it has been in development for 2 years but they claim that it should be done soon. so don't get your hopes up. http://forum.insanelymac.com
 
|Drivers do not work. they make your card show up but you cannot connect to the internet.
 
|Drivers do not work. they make your card show up but you cannot connect to the internet.
 
|-
 
|-
Line 3,677: Line 3,609:
 
|Intel 4965
 
|Intel 4965
 
|Intel
 
|Intel
|Working with driver from ??? where are the driver ???
+
|Working with driver from http://forum.insanelymac.com ??? where are the driver ???
 
|Yes with Intel drivers ??? from where ???
 
|Yes with Intel drivers ??? from where ???
 
|-
 
|-
Line 3,845: Line 3,777:
 
|ENLWI-N
 
|ENLWI-N
 
|Encore
 
|Encore
|Works using Ralink 10.5 drivers [http://www.ralinktech.com.tw/data/drivers/STA_RT2860%20D-1.0.0.0a%20UI-1.4.8.0_2007_11_26.dmg]
+
|Works using Ralink 10.5 drivers http://www.ralinktech.com.tw/data/drivers/STA_RT2860%20D-1.0.0.0a%20UI-1.4.8.0_2007_11_26.dmg
 
|Yes
 
|Yes
 
|-
 
|-
Line 3,868: Line 3,800:
 
|PC Card G
 
|PC Card G
 
|OLITEC
 
|OLITEC
|RT2500 based Needs to install Ralink Drivers/Application  [http://www.ralinktech.com/ralink/Home/Support/Macintosh.html]
+
|RT2500 based Needs to install Ralink Drivers/Application  http://www.ralinktech.com/ralink/Home/Support/Macintosh.html
|Yes, with Ralink driver/application [http://www.ralinktech.com.tw/data/STA_CardbusPCI-D1.0.4.0%20UI-1.3.0.0_2006_11_23.dmg]
+
|Yes, with Ralink driver/application http://www.ralinktech.com.tw/data/STA_CardbusPCI-D1.0.4.0%20UI-1.3.0.0_2006_11_23.dmg
 
|-
 
|-
 
|USB
 
|USB
Line 3,908: Line 3,840:
 
|AWLL3028
 
|AWLL3028
 
|Airlink101  
 
|Airlink101  
|Works with Realtek drivers from [http://www.realtek.com.tw/downloads/downloadsView.aspx?Langid=1&PNid=24&PFid=1&Level=6&Conn=5&DownTypeID=3&GetDown=false&Downloads=true]
+
|Works with Realtek drivers from http://www.realtek.com.tw/downloads/downloadsView.aspx?Langid=1&PNid=24&PFid=1&Level=6&Conn=5&DownTypeID=3&GetDown=false&Downloads=true
 
|Yes, with Realtek drivers
 
|Yes, with Realtek drivers
 
|-
 
|-
Line 3,915: Line 3,847:
 
|WL-167g
 
|WL-167g
 
|ASUS
 
|ASUS
|First install Realtek Drivers from [http://www.ralinktech.com/ralink/Home/Support/Macintosh.html] (USB RT2870) Restart with -f and -v look for a ralink driver being loaded. Then go to Network in System Preferences, hopefully it will appear. Start USBWirelessUtility and check for the device status. If it doesn't work, check that the RT73USBWireless.kext is really loaded. In terminal kextstat, and look for com.Ralink.driver.RT73 (1.1.7). If it isn't there try sudo kextload RT73USBWireless.kext in terminal. If you see any System.kext errors while manually loading, check the info.plist of your System.kext and see what version OSBundleCompatibleVersion is. Mine said 9.1, so i booted with tohkernel 9.1 and it worked that way. You might also have to add your ip settings manually in Network Preferences by clicking the plus sign above the lock and adding an ethernet device.
+
|First install Realtek Drivers from http://www.ralinktech.com/ralink/Home/Support/Macintosh.html (USB RT2870) Restart with -f and -v look for a ralink driver being loaded. Then go to Network in System Preferences, hopefully it will appear. Start USBWirelessUtility and check for the device status. If it doesn't work, check that the RT73USBWireless.kext is really loaded. In terminal kextstat, and look for com.Ralink.driver.RT73 (1.1.7). If it isn't there try sudo kextload RT73USBWireless.kext in terminal. If you see any System.kext errors while manually loading, check the info.plist of your System.kext and see what version OSBundleCompatibleVersion is. Mine said 9.1, so i booted with tohkernel 9.1 and it worked that way. You might also have to add your ip settings manually in Network Preferences by clicking the plus sign above the lock and adding an ethernet device.
 
|Don't buy this! Go get one that works OOB! It works ok now but i get a lot of CRC errors and dropped frames, according to USBWirelessUtility.  
 
|Don't buy this! Go get one that works OOB! It works ok now but i get a lot of CRC errors and dropped frames, according to USBWirelessUtility.  
 
|-
 
|-
Line 3,922: Line 3,854:
 
|TEW-424UB
 
|TEW-424UB
 
|TRENDnet
 
|TRENDnet
|Works with Realtek drivers from [http://www.realtek.com.tw/downloads/downloadsView.aspx?Langid=1&PNid=24&PFid=1&Level=6&Conn=5&DownTypeID=3&GetDown=false&Downloads=true] (RTL8187B)
+
|Works with Realtek drivers from http://www.realtek.com.tw/downloads/downloadsView.aspx?Langid=1&PNid=24&PFid=1&Level=6&Conn=5&DownTypeID=3&GetDown=false&Downloads=true (RTL8187B)
 
|Yes, with Realtek drivers
 
|Yes, with Realtek drivers
 
|-
 
|-
Line 3,929: Line 3,861:
 
|WG111
 
|WG111
 
|Netgear
 
|Netgear
|Works with 10.5 drivers from [http://www.realtek.com.tw/downloads/downloadsView.aspx?Langid=1&PNid=24&PFid=1&Level=6&Conn=5&DownTypeID=3&GetDown=false&Downloads=true] at the very bottom
+
|Works with 10.5 drivers from http://www.realtek.com.tw/downloads/downloadsView.aspx?Langid=1&PNid=24&PFid=1&Level=6&Conn=5&DownTypeID=3&GetDown=false&Downloads=true at the very bottom
 
|Install package, reboot, use wireless utility to connect.
 
|Install package, reboot, use wireless utility to connect.
 
|-
 
|-
Line 3,959: Line 3,891:
 
|Yes.
 
|Yes.
 
|-
 
|-
|}
+
|} . . . . . . . . . . . . . . . . . . . . .
  
 
===Wired (Ethernet) ===
 
===Wired (Ethernet) ===
Line 4,069: Line 4,001:
 
|Working out of the box
 
|Working out of the box
 
|Yes
 
|Yes
|}
+
|} . . . . . .
  
 
== Sound Cards ==
 
== Sound Cards ==
Line 4,078: Line 4,010:
 
!Notes
 
!Notes
 
!Fully Working w/o Patch
 
!Fully Working w/o Patch
 
 
|-
 
|-
|Phonic FireFly 302 (Firewire Interface) (wired with FastDV.go (read below!) )
+
|AudioHub (USB)
|Phonic
+
|Logitech
 
|
 
|
*Works! All In- and Outputs are shown and selectable
+
*If you just want 2.1 sound output from your system, then this is it.
*Worked flawlessly with iTunes / Logic / Quicktime
+
*15 watt RMS speakers with 3 USB ports.
 +
*I plugged my Apple Keyboard / Mouse and works perfect
 +
*Worked flawlessly with iTunes / Garage Band / Quicktime
 +
*http://www.logitech.com/index.cfm/speakers_audio/home_pc_speakers/devices/3503&cl=us,en
 +
*Hint: Costco sells for $29.99
 
|
 
|
 
*Plug and play
 
*Plug and play
Line 4,096: Line 4,031:
 
|SigmaTel STAC9221D found on Intel Mobos D955XBK and D975XBK
 
|SigmaTel STAC9221D found on Intel Mobos D955XBK and D975XBK
 
|Sigmatel
 
|Sigmatel
|Use Taruga Patcher 1.20 found here: [http://diabolik1605.com/DHF/Taruga/Patchers/AppleHDAPatcherv1.20.zip] with the exact dump found here [http://psykopat.free.fr/apple/AppleHDA/sigmatel/]
+
|Use Taruga Patcher 1.20 found here: http://forum.insanelymac.com/index.php?showtopic=32859&st=0&start=0 with the exact dump found here http://psykopat.free.fr/apple/AppleHDA/sigmatel/
 
|Reboot after install
 
|Reboot after install
|-
 
|Sound Max Cadenza
 
|Ac 97 ( on board )
 
|Working
 
|Working only 2 channel out
 
 
|-
 
|-
 
|Realtek ALC262
 
|Realtek ALC262
Line 4,218: Line 4,148:
 
|External FireWire Audio Interface. Works perfectly in 400 and 800 (w/ 800 card) in Logic 8, iTunes.
 
|External FireWire Audio Interface. Works perfectly in 400 and 800 (w/ 800 card) in Logic 8, iTunes.
 
|Works OOB with OSX drivers from RME [http://www.rme-audio.de/en_downloads.php?page=content/downloads/en_downloads_driver&subpage=content/downloads/en_downloads_driver_fireface])
 
|Works OOB with OSX drivers from RME [http://www.rme-audio.de/en_downloads.php?page=content/downloads/en_downloads_driver&subpage=content/downloads/en_downloads_driver_fireface])
|}
+
|} . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
  
 
== Other Accessories ==
 
== Other Accessories ==
Line 4,229: Line 4,159:
 
!Notes
 
!Notes
 
!Fully Working w/o Patch
 
!Fully Working w/o Patch
|-
 
|FireWire PCI Device
 
|FastDV.go
 
|
 
|Could be used as Camera-Device, SoundInterface-Device or something else! Attention :: It's an pretty old device (1998 or so)
 
|Yes
 
 
|-
 
|-
 
|Bluetooth Dongle
 
|Bluetooth Dongle
Line 4,438: Line 4,362:
 
|Driver from Wacom + VolitoMidi
 
|Driver from Wacom + VolitoMidi
 
|-
 
|-
}
+
} . . . . . .

Please note that all contributions to OSx86 may be edited, altered, or removed by other contributors. If you do not want your writing to be edited mercilessly, then do not submit it here.
You are also promising us that you wrote this yourself, or copied it from a public domain or similar free resource (see OSx86:Copyrights for details). Do not submit copyrighted work without permission!

Cancel | Editing help (opens in new window)
Powered by MediaWiki © 2015 OSx86 Project  |   InsanelyMac  |   Forum  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain   |   Privacy policy   |   About OSx86   |   Disclaimers