HCL 10.5.8/Desktops

From OSx86
(Difference between revisions)
Jump to: navigation, search
(New page: === Dell Vostro 200 Slim Tower === * Intel G33 chipset, Core 2 Duo 2.8 GHz * iPC 10.5.6, vanilla kernel * ICH10 SATA driver packaged in iPC * LAN: Used Realtek 8110SC-based card, detected ...)
 
m
Line 1: Line 1:
 +
{{10.5.8}}
 
=== Dell Vostro 200 Slim Tower ===
 
=== Dell Vostro 200 Slim Tower ===
 
* Intel G33 chipset, Core 2 Duo 2.8 GHz
 
* Intel G33 chipset, Core 2 Duo 2.8 GHz
Line 9: Line 10:
 
* Sleep/power-down/reboot do not work - all hang
 
* Sleep/power-down/reboot do not work - all hang
 
* Was able to update to 10.5.7 using Software Update; only had to reinstall ALC888 driver and IONetworkingFamily fix
 
* Was able to update to 10.5.7 using Software Update; only had to reinstall ALC888 driver and IONetworkingFamily fix
* Was able to subsequently update to 10.5.8 using Software Update; as before, had to reinstall ALC888 driver and IONetworkingFamily fix and all is well . . .
+
* Was able to subsequently update to 10.5.8 using Software Update; as before, had to reinstall ALC888 driver and IONetworkingFamily fix and all is well . . . .

Revision as of 10:45, 13 August 2009

Template:10.5.8

Dell Vostro 200 Slim Tower

  • Intel G33 chipset, Core 2 Duo 2.8 GHz
  • iPC 10.5.6, vanilla kernel
  • ICH10 SATA driver packaged in iPC
  • LAN: Used Realtek 8110SC-based card, detected as RTL8169 (driver included with retail Leopard)
  • Had to use IONetworkingFamily fix so "open" Terminal command would work without error message - this is the same as the Time Machine not working issue, I believe
  • Audio: ALC888 driver packaged in iPC
  • Onboard GMX3100 video works, albeit without QE/CI, and resolution limited. Added an NVIDIA 8400GS PCIe which works with QE/CI at full resolution after specifying correct NVCAP (which varies among manufacturers, even with same GPU)
  • Sleep/power-down/reboot do not work - all hang
  • Was able to update to 10.5.7 using Software Update; only had to reinstall ALC888 driver and IONetworkingFamily fix
  • Was able to subsequently update to 10.5.8 using Software Update; as before, had to reinstall ALC888 driver and IONetworkingFamily fix and all is well . . . .
Powered by MediaWiki © 2015 OSx86 Project  |   InsanelyMac  |   Forum  |   OSx86 Wiki  |   PHP hosting by CatN  |   Designed by Ed Gain   |   Privacy policy   |   About OSx86   |   Disclaimers