HCL 10.5.8/Desktops

From OSx86
(Difference between revisions)
Jump to: navigation, search
m (Dell Vostro 200 Slim Tower)
(Dell Vostro 200 Slim Tower)
Line 17: Line 17:
 
* ICH10 SATA driver packaged in iPC
 
* ICH10 SATA driver packaged in iPC
 
*Onboard LAN not working
 
*Onboard LAN not working
* LAN: Used a 20 usd adapter USB to LAN that works on macs (worked out of the box)
+
* LAN: Used a 20 usd adapter USB to LAN that works on macs (worked out of the box)If you know what driver works post it below :)
 
* Audio: ALC888 driver packaged in iPC
 
* Audio: ALC888 driver packaged in iPC
* ATI Radeon 2400HD pro ePCI driver listed in the iPC list. resolution have to be loaded from start up did not work on OSX (tried many solutions but no luck)
+
* ATI Radeon 2400HD pro ePCI driver not listed in the iPC list. but resolution have to be loaded from start up did not work on OSX (tried many solutions but no luck)
 
*  Ditched the Radeon and bought a 35 USD WinFast GeForce PX8400 GS TDH All works but Quartz Extreme:Not Supported You need NVinject 0.2.0 for dual head  Not the Works with NVinject 0.2.1
 
*  Ditched the Radeon and bought a 35 USD WinFast GeForce PX8400 GS TDH All works but Quartz Extreme:Not Supported You need NVinject 0.2.0 for dual head  Not the Works with NVinject 0.2.1
 
* Was able to update to 10.5.8 using Software Update and you should
 
* Was able to update to 10.5.8 using Software Update and you should
 
  only had to reinstall ALC888 driver from the DVD iPC, easy... just locate it and double click . .
 
  only had to reinstall ALC888 driver from the DVD iPC, easy... just locate it and double click . .
* shut down not happy
+
* shut down not working it will restart... anyone has a suggestion about this?

Revision as of 04:50, 13 September 2009

Template:10.5.8

Dell Vostro 200 Slim Tower

  • Intel G33 chipset, Core 2 Duo 2.8 GHz
  • iPC 10.5.6, vanilla kernel
  • ICH10 SATA driver packaged in iPC
  • LAN: Used Realtek 8110SC-based card, detected as RTL8169 (driver included with retail Leopard)
  • Had to use IONetworkingFamily fix so "open" Terminal command would work without error message - this is the same as the Time Machine not working issue, I believe
  • Audio: ALC888 driver packaged in iPC
  • Onboard GMX3100 video works, albeit without QE/CI, and resolution limited. Added an NVIDIA 8400GS PCIe which works with QE/CI at full resolution after specifying correct NVCAP (which varies among manufacturers, even with same GPU)
  • Sleep/power-down/reboot do not work - all hang
  • Was able to update to 10.5.7 using Software Update; only had to reinstall ALC888 driver and IONetworkingFamily fix
  • Was able to subsequently update to 10.5.8 using Software Update; as before, had to reinstall ALC888 driver and IONetworkingFamily fix and all is well . . . . .

Dell Vostro 200 Slim Tower

  • Intel G33 chipset, Core 2 Duo 2.2 GHz
  • iPC 10.5.6 kernel
  • ICH10 SATA driver packaged in iPC
  • Onboard LAN not working
  • LAN: Used a 20 usd adapter USB to LAN that works on macs (worked out of the box)If you know what driver works post it below :)
  • Audio: ALC888 driver packaged in iPC
  • ATI Radeon 2400HD pro ePCI driver not listed in the iPC list. but resolution have to be loaded from start up did not work on OSX (tried many solutions but no luck)
  • Ditched the Radeon and bought a 35 USD WinFast GeForce PX8400 GS TDH All works but Quartz Extreme:Not Supported You need NVinject 0.2.0 for dual head Not the Works with NVinject 0.2.1
  • Was able to update to 10.5.8 using Software Update and you should
only had to reinstall ALC888 driver from the DVD iPC, easy... just locate it and double click . .
  • shut down not working it will restart... anyone has a suggestion about this?
Powered by MediaWiki © 2015 OSx86 Project  |   InsanelyMac  |   Forum  |   OSx86 Wiki  |   PHP hosting by CatN  |   Designed by Ed Gain   |   Privacy policy   |   About OSx86   |   Disclaimers