Editing HCL 10.6.8/Portables

Jump to: navigation, search

Warning: You are not logged in.

Your IP address will be recorded in this page's edit history.
The edit can be undone. Please check the comparison below to verify that this is what you want to do, and then save the changes below to finish undoing the edit.
Latest revision Your text
Line 1,675: Line 1,675:
 
*USB: working fine
 
*USB: working fine
 
*Shut Down/ReBoot: works fine
 
*Shut Down/ReBoot: works fine
*Video: GMAX4500 MHD (GMAX3100) 0x2a42; no QE/CI; 1024x768x32 [http://www.tonymacx86.com/viewtopic.php?f=15&t=29005 link] {{QE|N}}
+
*Video: GMAX4500 MHD (GMAX3100) 0x2a42; no QE/CI; 1024x768x32{{QE|N}}
 
**install Chameleon [http://forge.voodooprojects.org/p/chameleonApplications/source/tree/HEAD/trunk/ChameleonPrefPane/bin/OSX106/Chameleon.prefPane.zip PrefPanel] under Advanced make sure arch=i386 is select,
 
**install Chameleon [http://forge.voodooprojects.org/p/chameleonApplications/source/tree/HEAD/trunk/ChameleonPrefPane/bin/OSX106/Chameleon.prefPane.zip PrefPanel] under Advanced make sure arch=i386 is select,
 
**replace this [http://www.kexts.com/downloads.php?do=file&id=909 AppleIntelGMAX3100FB.kext] with S/L/E via Kext Utility,
 
**replace this [http://www.kexts.com/downloads.php?do=file&id=909 AppleIntelGMAX3100FB.kext] with S/L/E via Kext Utility,
 
**once reboot enable Graphics res from Chameleon Panel > Periherals switch to 1280x800x32 or others.
 
**once reboot enable Graphics res from Chameleon Panel > Periherals switch to 1280x800x32 or others.
**there will be kernel panic once, just reboot again. if you're not getting pictures just use the original kext. still no QE/CI but hopefully one day.
+
**there will be kernel panic once, just reboot again. if you're not getting pictures just use the original kext. still no QE/CI but hopefully one day [http://www.tonymacx86.com/viewtopic.php?f=15&t=29005 link].
 
*WiFi: Intel® WiFi Link 5100AGN; doesn't works; Purchase the ATH-AR5B93 works out of box but LED switch remains off.
 
*WiFi: Intel® WiFi Link 5100AGN; doesn't works; Purchase the ATH-AR5B93 works out of box but LED switch remains off.
 
Screenshot doesn't work, I can hear the screencapture sound but file doesn't show up on Desktop.
 
Screenshot doesn't work, I can hear the screencapture sound but file doesn't show up on Desktop.

Please note that all contributions to OSx86 may be edited, altered, or removed by other contributors. If you do not want your writing to be edited mercilessly, then do not submit it here.
You are also promising us that you wrote this yourself, or copied it from a public domain or similar free resource (see OSx86:Copyrights for details). Do not submit copyrighted work without permission!

Cancel | Editing help (opens in new window)
Powered by MediaWiki © 2015 OSx86 Project  |   InsanelyMac  |   Forum  |   OSx86 Wiki  |   PHP hosting by CatN  |   Designed by Ed Gain   |   Privacy policy   |   About OSx86   |   Disclaimers