OSx86:HCL 10.6.8

From OSx86
Revision as of 19:36, 6 September 2011 by Tom (Talk | contribs)

Jump to: navigation, search
OS X 10.6.8
Hardware Compatibility

This is a component level hardware compatibility list. We want to keep it as accurate as possible, but please, do not entirely rely on this list when buying hardware. Add which parts you have working in the categories listed below, or create a new category. Please keep alphabetical order inside the categories. The categories themselves are ordered by popularity. Please list any caveats or problems as well.

  • ONLY add hardware that you have TESTED. Don't add hardware just because you think it might work.
  • Please add hardware into tables.
  • This is for 10.6.8 builds only.

For how to edit the Wiki, please see this thread. Thank you!

You're looking for an Installation guide? see here

Note: For suggestions about table headings, please join the discussion here.

Contents

Motherboards

Asrock

Hardware Name Chipset Notes Patches 32/64bit working with patches
A3M785GMH/128M AMD 785G / SB710 not all works but still working on it Kalyway AMD Patch 1 ? ?
X58 Extreme Intel X58 Sleep does not work and often restarts instead of shutting down. Everything else works fine. Ethernet RTL81XX, AppleHDA Rollback + ALC8XXHDA. SATA working OOB, as well as graphics (installed with iBoot method) Tick.png Tick.png
H61M-VS Intel H61 Finder behaves erratically after wake-up from sleep. Onboard Audio and Integrated Graphics not tested. Everything else works fine.

System Configuration:

  • Pentium G620
  • 2 x 4GB 1333MHz DDR3 (Apacer 78.B1GDE.9LZ0C)
  • Nvidia 8800GT 512MB
  • Intel 320 40GB SSD
  • WD15EARS HDD
  • E-MU 0202 USB Audio Interface
MyHack 2.0 RC1, AtherosL1cEthernet.kext Yes ?

Asus

Hardware Name Chipset Notes Patches Used 32/64bit working with patches
P5W DH Deluxe Intel 975X Intel ICH7R System Configuration:
  • Intel E6400 CPU 2,13 GHz @ Overclocking 2,67 GHz, FSB 1333 Mhz, BUS 333 Mhz
  • ATI Radeon™ X1800XT (256MB DDR3 256Bit) works fully with PCI-E/ATI
  • Kit DDR2 4GB (4x1) 834 MHz Ram OCZ Platinum Rev.2 Timing 4-4-4-15
  • Install Method: RETAIL Disk Image (USB Image) boot_Private ((( KEXT-GUIDE ))) edited by PIEROF81

Components Status:

  • Audio ALC882M Stereo L+R - Line-Out x3 24bit, Line-In x1 20bit, Integrated microphone x1 20bit, Headphones Integrated x1 24bit, S/PDIF out x1 32bit
  • Ethernet - Native Works (Marvell Yukon Gigabit)
  • Wireless RTL8187 b/g - 32bit Works (Native Patch REALTEK) (64bit Work Kext Mod PIEROF81)
  • USB 2.0 - Native all Work
  • USB 3.0 PCIe (LACIE) - Native all Work "SUPER SPEED"
  • IDE - Natine all Work
  • E-SATA 3GB - Natine all Work
  • Shutdown/Reboot - Work (Stop Work_Kext SleepEnabler x64)
Patches

Tools Link

Tick.png Tick.png
P5B P965+ICH8 use Retail 10.6.3 with iBoot+MultiBeast, dsdt.aml, NV8400GS (old one), LAN onboard works, Sound alc1988b not work (use external USB). Upgrade 10.6.7 with ComboUpdate and direct update to 10.6.8 from Apple. Tick.png Tick.png
P5K Premium/WiFi-AP P35/ICH9R
  • Intel Q9400 CPU 2.66 GHz @ 3.66 GHz
  • 8400GS (256MB) works fully with GraphicsEnabler=y.
  • 2x2GB 800 MHz Ram
  • Audio - works with the latest Voodoo (Output and Inputs)
  • Ethernet - Works
  • Wireless b/g - Works (see patches column)
  • USB - All Work
  • IDE - ?
  • ICH9R - Works
  • Install Method: Retail Disk Image boot with myHack then Apple Software Update to 10.6.8
  • Shutdown/Reboot work 99.9% of the time.
Patches

Useful Tools

Tick.png Tick.png
P5KPL-AM EPU G31 / ICH7 System:
  • Asus P5KPL-AM EPU
  • Asus EN8400GS
  • Intel E6700 DualCore 3.2GHz
  • Corsair DDR2 800MHz 4GB Kit

Install:

  1. iBoot with retail 10.6.0 (on USB HD)
  2. Boot system with iBoot
  3. update with 10.6.8 combo updater (don't reboot)
  4. Multi Beast -> EasyBeast Install, UserDST Install, 64-bit Apple Boot Screen
  5. kexts: AttansicL1eEthernet, VT1705 (works fine with VT1708), SleepEnabler for 10.6.8
  • Ethernet: works
  • Audio: works
  • Video: works
  • Sleep: works
AttansicL1eEthernet

VT1705 SleepEnabler 10.6.8

Tick.png Tick.png
P5Q SE2 P45

System: ASUS P5Q SE2, NVIDIA Geforce 8800GT 512mb, Intel Core 2 Quad Q8300, 6GB RAM, 500GB WDC

  1. Install retail Mac OS X 10.6 with IBoot
  2. download & Install MultiBeast
  3. download OSX Combo update
  4. Install Mac OSX combo update 10.6.8
  • Ethernet: Works
  • Audio: Works with VoodooHDA

Video: Works

VoodooHDA Tick.png Tick.png
[1] G45/ICH10R

System: ASUS P5-VM, AMD Sapphire 5670 1GB, Intel Core 2 Quad Q6600, 8GB RAM, 320GB Seagate w/2 more SATA drives

  1. iAtkos s3 10.6.3 disk
  2. Boot in safe mode w/verbose just to see what's going on (-x -v)
  3. download OSX Combo update
  4. Install Mac OSX combo update 10.6.8 to enable 5670 without injectors/hacks/etc.
  • Ethernet: patched from DVD with 8168 kext.
  • Audio: Requires AppleHDA_ALC1200_HDEF.zip patch [from Forum].
Ethernet RTL8186.kext from iAtkosDVD / AppleHDA_ALC1200_HDEF.zip patch [from Forum] Tick.png Tick.png
P5N-E SLI nForce 650i SLI
  • Intel Core 2 Quad Q6600
  • IDE DRIVE & IDE DVD-RW
  • 6GB RAM
  • Nvidia GeForce 9400 GT

Follow this guide

Tick.png ?
P6T Deluxe V2 X58/ICH10R

System: ASUS P6T Deluxe V2, Intel Core i7-920, 2.66 GHz, 6gb Kingston HyperX

  • SATA - Works with AHCI set in BIOS
  • USB - Works
  • Ethernet: Works
  • Audio works after you run Audio patcher for SL 10.6.8 & Lion GM (follow guide)
  • Video Palit Gtx 285 (1024MB) DDR3 - Works
Guide Tick.png Tick.png
P75KPL-VM Intel G31/ICH7 System: Intel E2180, 4 GB RAM, 500GB Seagate HD SATA, GeForce 8400GS 256MB

Installation: iBoot (3.1.0) + Multibeast (3.7.3). Installed from the original Snow Leopard 10.6.3 DVD and then upgraded (via ComboUpdate) to 10.6.7. then update 10.6.8 by Software Update

Patches applied via Multibeast:

NVEnable

Tick.png Tick.png
P7H55D-M EVO Intel H55 System: Intel Core i5-650, 4 GB RAM, 2 x 500GB Seagate HD SATA, GeForce GT 9500 1 GB

Installation: iBoot (3.1.0) + Multibeast (3.7.3). Installed from the original Snow Leopard 10.6.0 DVD(Retail 10.6.3 also works) and then upgraded (via ComboUpdate) to 10.6.8. Multibeast: used the EasyBeast Install and applied the patches. No custom DSDT used. Additionally you may install Nvidia Retail Drivers. Monitor connected via DVI. Video: Out of the box Audio: VoodooHDA 0.2.72 (microphone not working) Ethernet: Lnx2Mac's RealtekRTL81xx USB: Out of the box SATA/IDE: Out of the box

Patches applied via Multibeast:

VoodooHDA 0.2.72 Lnx2Mac's RealtekRTL81xx

Tick.png Tick.png
P7P55-LX P55
  • Intel Core i5-750 2.66 Ghz
  • SATA HD 1 TB (switched on AHCI configuration from IDE) and SATA SONY DVD-RW DL
  • 2x2GB (4GB) RAM Corsair Dominator XMS3 1600 Mhz
  • Sapphire Ati Radeon HD 5770 1 GB Vapor-x

Install Mac with iAtkos S3 v2 with this configuration:

Important: If the iAtkos installer crashes on start, start the pc using the iAtkos DVD and press F8, write this "-v cpus=1 busratio=20", it will work.

  • 1) Chameleon RC4 bootloader
  • 2) Boot with 32-bit mode
  • 3) DON'T USE Graphic Enabler for now.
  • 4) In Bootloader options --> USB check all.
  • 5) In the same menu check Ethernet too and, if you want, check Legacy Logo (you will have the original Apple Logo when booting)
  • 6) In "Patches" menu don't touch anything. Don't use modified kernels or USB fixes.
  • 7) In "Drivers" menu check only "Main Hardware" --> "Sound" --> Both drivers (Vodoo and Apple). If you use PS/2 keyboard or mouse, check PS/2 too.
  • 8) Don't touch VGA for now.
  • 9) In network choose Wired (if you're connecting with Ethernet) and select Realtek --> RTL8168.
  • 10) In Language Translations choose your language.
  • 11) Install all.
  • 12) Reboot and log on the OS. If MacOS come up with an error and you need to restart the computer, still use "-v cpus=1 busratio=20" for every boot.
  • 13) To install VGA drivers, download Kext Helper v0.7 (this is the last version for now) and download ATI 5000 Series drivers 32-bit from www.kext.com. Use Kext Helper to install all the content from the ATI 5000 Series driver directory.
  • 14) Install Apple Combo Update to get 1.6.8 version.
  • 15) Enjoy your system.

With this configuration all works: VGA, USB and internet connection.

Tick.png ?
P7P55D-E LX P55 Core i3 530 and ATI HD4670 graphics
  • full installation proccess is here [2]
Tick.png Tick.png
P8H67-M Evo H67 Core i5-2400 and ATI HD5750 graphics
  • Used Multibeast 3.8 with lnx2mac Realtek 81xx drivers, USB fix, PCI fix and com.apple.boot.plist's PCIRootUID=1 key
  • HD 5750 graphics don't work with 10.6.8 drivers, reinstalled 10.6.7 ATI kexts back.
Tick.png Tick.png
P8H67-M Pro H67 Core i5-2400, EVGA GT210 512mb, 4GB DDR3, SEAGATE 320GB
  • Using iBoot and 10.6.3 Retail DVD, install 10.6.3. No other patch required.
  • Apply UpdateHelper by tonymac, Reboot, Install Combo Update 10.6.8, DO NOT REBOOT
  • Apply Multibeast 3.8, select easybeast, lnx2mac, system utilites, ALC8xxHDA + AppleHDA Rollback + EnableHDA

Sound, LAN, Graphics (fully), USB, restart/shutdown, timemachine everything is working (Sleep not tested)

Tick.png Tick.png
P8P67 Pro (REV 3.1) P67 Core i5-2300 Sandy Bridge, XFX Radeon HD 5450 1GB, 8GB DDR3 (4x 2GB), SEAGATE 1TB 7200 RPM 6.0Gb/s
  • Followed the install guide on InsanelyMac found Here

Sound, LAN, Graphics (fully), USB, restart/shutdown.

^Andy^_*'s Boot CD and Post Install Package. Found Here Tick.png Tick.png
P8Z68-VPro Z68 OSX Universal Installer 10.6.2 v3.6 ( you might use other Hackintosh/Retail image )
  • CPU i7 2600K
  • MEMORY G.Skill 2x2G 1600Mhz
  • GPU Gigabyte GTS250 VGAxDVIxHDMI
  • Asus ML 24 (HD) - works with VGA connector only (no native HD so far with my card)
  • DVD WR Samsung

Start with Simple installation without iBoot (used the DVD own bootloader). Do Not use the DSTD instructions when installer loads. just run the default installation.
After installation, used the iBoot to load into the OSX.
Run MultiBeast and pick:
EasyBeast.
intel 1000 network.
To Enable Sound: AppleHDA Rollback, ALC8xxHDA, Under Non-DSTD HDAEnabler - pick "ALC892"

[pre-requisite for sandy bridge & 10.6.8 combo update] Run "UpdateHelper" (from tonymacx86 site).
Reboot

When OS loads it might not be responsive in the first few minutes, just wait ~2minutes.
Install Snow 10.6.8 Combo Update
[optional, if you have issues with bootloader] Use iBoot to load OSX and then run MultiBeast and re-install the Bootloader + SystemUtils (should fix the bootloader issues if any)
Reboot

RealtekR1000SL.kext,
Audio Multibeast: rollback, enabler and legacy(after 10.6.8)
Tick.png Tick.png
Sabertooth X58 X58 / ICH10R System:
  • Asus Sabertooth X58
  • MSI R5770 Hawk
  • Intel Core i7-960 Bloomfield 3.2GHz
  • G.SKILL Sniper Low Voltage Series 8GB (2 x 4GB)

Install:

  1. iBoot with retail 10.6.3 (Retail CD) with your HD plugged into the FIRST SATA3 port (the black ones, the upper one on the opposite side of the grey SATA6 ports)
  2. Boot system with iBoot
  3. update with 10.6.8 combo updater (don't reboot)
  4. Multi Beast -> UserDST Install, System Utilities, 64-bit Apple Boot Screen
  5. kexts: USB 3.0-NEC/Renesas
  • Ethernet: works
  • Audio: works
  • Video: works
  • Sleep: works
Tick.png Tick.png
E35M1-M Pro AMD FCH A50 System:
  • Asus E35M1-M
  • Gigabyte Nvidia 240 GT
  • AMD Fusion APU E-350 (Dual Core overclocked to 1.76 GZ)
  • Kingston DDR3 1333 4GB Kit (overclocked at 1433)

Install:

  1. Installed retail 10.6.0 on another mac (show invisible files then installed from Installation/Packages/OSInstall.mpkg)
  2. updated to 10.6.8 combo updater
  3. Multi Beast -> VoodooHDA 0.2.61 (audio for HDMI works) / Lnx2Mac's eraltek network driver
  4. Legacy kernel from nawcom (patched drive with "Maxxus AMD patcher") in com.apple.Boot.plist "arch=i386 -force64 busratio=20"
  • Ethernet: works
  • Audio: works (onbaord disabled)
  • Video: works (enabler=y + GT215.rom in boot.plist)
  • Sleep: not tested
Legacy kernel Cross.png Tick.png

EVGA

Hardware Name Chipset Notes Patches Used 32/64bit working with patches
X58 SLI LE X58 Iatkos 10.6.3 with iBoot+MultiBeast, You need to install after first boot 10.6.7 update to avoid restar over and over again, NV9800GT (dual DVI), LAN onboard works, Sound alc889 work. Upgrade 10.6.7 with ComboUpdate and direct update to 10.6.8 from Apple.

Iatkos options default just add video, ahci sata and jimicron, evospeedstep,quick boot,legacy logo, leguage as well and uncheck sound. dont need dsdl usb work out of the box. sleep doesn´t work

RealtekR1000SL.kext,audio Multibeast rollback,enabler and legacy(after 10.6.8) Tick.png Tick.png
X58 FTW3 X58 Iatkos 10.6.3 with iBoot+MultiBeast, You need to install after first boot 10.6.7 update to avoid restar over and over again, NV250GTS (dual DVI), LAN onboard works, Sound alc892 work. Upgrade 10.6.7 with ComboUpdate and direct update to 10.6.8 from Apple.

Iatkos options default, efi string, ahci sata and jimicron, evospeedstep,quick boot,legacy logo, leguage as well and uncheck sound. dont need dsdl usb work out of the box. sleep doesn´t work.

  • CPU Xeon E5620 2.4ghz
  • MEMORY ADATA 12 ghz 1333mhz non ECC in 3 slots
  • GPU GTS250 dual dvi (works as first class)
  • DVD WR Lg Generic Sata
  • HDD 3 X 1TB seagate sata II
  • nedd help with sleep????
RealtekR1000SL.kext,audio Multibeast: usb3 nec, rollback,enabler and legacy(after 10.6.8. Tick.png Tick.png

Foxconn

Hardware Name Chipset Notes Patches Used 32/64bit working with patches
P35A Intel P35/ICH9
  • Intel Core 2 Duo E4500 2.2GHz, 4GB DDR2
  • NVIDIA GTX275 896MB DDR3
  • Both processors working with proper fix applied in DSDT.aml file (which is already done in my DSDT) or 6B3F1P40 modified BIOS by OriginalMACNUT, otherwise Cpus=1 fix must be enabled.

... Install ...

  • 10.6.3 Retail DVD
  • Install method - Installed Retail DVD from 8GB thumb drive

... Post-Install ...

  • Bootloader - Chameleon-2.0-RC5-r1091
  • Audio - patched AppleHDA or VoodooHDA
  • Video - using DSDT patch, but also all other methods are working
  • Ethernet - Works OoB
  • SMC - FakeSMC rev.474
  • 10.6.8. updated w/o single problem
  • Sleep/Wakeup works properly with my DSDT
  • Shutdown/restart working properly
Foxconn P35A tools pack - all-in-one post-installation tool pack designed specifically for this motherboard Tick.png Tick.png
G41MXE-V Intel G41/ICH7 Install method: iATKOS S3 v2 + software update. Updated BIOS first, disabled legacy USB support
  • Foxconn G41MXE-V LGA 775 Intel G41 Micro ATX Intel Motherboard
  • Intel Celeron E3400 Wolfdale 2.6GHz 1MB L2 Cache
  • 4GB ram
  • EVGA GeForce 8600 GTS 512MB
  • All defaults in configuration except I selected realtek ethernet drivers, nvenabler
  • Sleep not working OOB, it seems. Don't care to try to fix it
  • Shutdown/restart working
  • Audio working
  • Graphics acceleration confirmed (dashboard add item - waves)
  • Good picture over DVI on my 1080p monitor
  • Running synergy client so I can use my keyboard/mouse from my main windows box. Highly recommended - just move mouse across to mac screen
  • Edit: Updated using software update to 10.6.8 with no issues.
NVEnabler, whatever realtek kext is in iAtkos S3 ? Tick.png
45CMX Intel 945G ICH7 Install method: Leohazard 10.6.2 + combo update to 10.6.6 + combo update to 10.6.8 (delete sleep enabler) + multibeast easybeast
  • Intel Core 2 Duo E7200 Wolfdale 2.5GHz 3MB L2 Cache
  • 4GB DDR2 800 (2x2GB) ram
  • Ati Radeon HD 5670 1GB DDR5 / Onboard GMA950 working with Leohazard drivers and full QE/CL with [3]
  • All defaults in configuration except + ATY_init enabler (to have UI at first boot)
  • Shutdown/restart working
  • Audio working with Legacy HDA
  • FULL QE/CL
  • Dual display VGA+DVI, HDMI not tested but shows up in System Profiler under Graphics
  • USB/PS2 working both OOB
ATY_Init when installing, removed after, installed latest Chimera or Chameleon with the latest Kabyl bootloader and used ati rom from techpowerup (see ATI section for 5670) Tick.png Tick.png

Gigabyte

Hardware Name Chipset Notes Patches Used 32/64bit working with patches
GA-G41M-Combo ICH7
  • BIOS updated : September, 06 2010
  • Intel Core 2 Duo 2.7 Ghz
  • Memory : 2GB of Ram (DDR3)
  • VGA : nVidia Geforce 8400 GS 512 MB
  • Audio : Full working
  • Network Full working
  • Graphic Full working with QE/CI
  • Monitor : Hp w1707 with connect by DVI Cable
  • Hard Disk : Seagate 1TB
  • Installed 10.6 Retail by EmpriseEFI CD + Combo update to 10.6.8
  • Use Multibeast to Restore USB functions, installed fakesms.kext, and installed Chameleon RC5 R699, you can choice some different files if you need )
  • Bootloader - Chameleon RC5 or Chimera 1.1 (Tested on May 6, 2011)
  • DSDT created by DSDT autopacher and it's so amazing :)
  • Audio - Voodoo HDA 0.2.1 Modded to link from Speaker to PCM with Volume Control worked perfectly.
  • Video - nVidia Geforce 8400 GS 512 MB (just only add GraphicsEnabler=y to com.apple.Boot file or you can using nVEnabler.kext)
  • SATA - AHCI in BIOS (Set up default on BIOS)
  • Note : You must saving ACPI + PCI 10.6.7 for 10.6.8 from 10.6.7 install in here to boot without error PCI Config, just on 10.6.8
  • Ethernet - AtherosL1Ethernet.kext (the below link it's lastest version to fix any random kernel Panic).
  • Sleep & Wakeup : Works no need to SleepEnable.kext !
  • Here all my file with GA-G41M-Combo: [4] (Found on 3 days to take full files)
Tick.png Tick.png
GA-EP43-DS3 F9 bios Intel P43
  • CPU Intel E6600 @ 2,40 GHz
  • Install with original DVD + iBoot + update to 10.6.7 from Apple + update 10.6.8 : flawless
Tick.png Tick.png
GA-EP43-DS3L Intel P43
  • Geforce 8400GS
  • Sound: ALC888
  • Ethernet: working
  • Install BIOS cartri,

Combo Update to 10.6.8 from 10.6.7 need 3 new patched kexts for sound, from www.kext.com

Tick.png Tick.png
EP45-UD3LR Intel P45/ICH10R
  • For Install use: Kakewalk[5]
  • Mic (green Line) works fine.
  • Sleep and Wake up works perfect.
  • Shutdown/Restard works fine.
  • LAN (DHCP) works fine.
  • If you dont want use Cartri BIOS, check following DSDT: [6]
Tick.png Tick.png
G41M-ES2l Intel G41M + Q8200
  • Video: GTX260 - NVenable + GT200driver.pkg+CUDA Driver for CUDA suport "adobe and more"
  • Sound: Voodoo HDA works OK mic in line in
  • Ethernet: working
  • Reboot work / sleep not work
  • Install Original DVD Snow Leopard 10,6,3 and iBoot+Multibeast Easy Instal + Vodoo HDA + NVENABLE

Combo Update to 10,6,8

Tick.png Tick.png
G41MT-D3V Intel G41/ICH7
  • CPU: Q6600 (2.4GHz)
  • Memory: 8GB correctly detected, speed detected
  • Sleep/Wake: fully working
  • Shutdown/Restart: fully working
  • Ethernet: RTL8111E. Fully working with Realtek official drivers v2.0.6. Don't work with VMWare Bridging, use NAT instead.
  • Sound: didn't bother although it is supposed to work OK with the ALC889 patches. I use USB sound so don't need this.
  • Graphics: Built-in G41 not supported. I use Nvidia GT240 (Chameleon "GraphicsEnabler" only required)
  • USB: fully working. Gigabyte ON/OFF Charge works in Sleep!
  • Installation procedure: here
  • Boot loader: Chameleon RC5 (latest)
  • DSDT Auto Patcher to create DSDT: fixes sleep/wake, HPET, USB, etc.
  • /Extra/Extensions: Only requires fakesmc.kext (NullCPUPowerManagement.kext & SleepEnabler.kext not required)
Tick.png Tick.png
H61M-D2P-B3 rev. 1.0 (BIOS F5) Intel 6 Series
  • Video - eVga 8400GS 1GB DDR3 64-bit - Works with editing NVDANV50Hal.kext and PCIRootUID=1
  • Sound - MultiBeast AppleHDA Rollback and ALC889
  • Ethernet - MultiBeast Realtek drivers
  • Reboot / Sleep - Works
  • iBoot + Multibeast install guide used with DSDT: Fresh 10.6.0 -> Mac OS X 10.6.8 Helper -> 10.6.8 Combo Update -> Mac OS X 10.6.8 Helper -> MB -> Reboot -> Edit NVDANV50Hal.kext -> Reboot
Tick.png Tick.png
P55-USB3 Rev2 BIOS F9 Intel P55
  • Video: ATI-5770 (Powercolor)
  • Sound: Realtek ALC892 - need AppleDHA Rollback after update from 10.6.7 to 10.6.8
  • Ethernet: working
  • Reboot / sleep works with spleasesleep
  • iBoot + Multibeast install guide used with DSDT
Tick.png Tick.png
X58A-UD7 R2 BIOS FC Intel X58
  • Video: ATI-5770, Needs unplug replug after restart, or wait until screensaver kicks in
  • Sound: Realtek ALC889 - works
  • Ethernet: working
  • Reboot / sleep works
  • iBoot + Multibeast install guide used with DSDT
Tick.png Tick.png
GA-X58A-UD3R Rev 2 Intel X58 + ICH10R CPU Intel i7 950 @ 3,20 GHz - FE Bios. Also works with FF Bios
  • Video: ATI Sapphire 5850HD Vapor X, work OOB
  • Sound: Realtek ALC889a after the update you have to reinstall AppleHDA with multibeast (appleHDa rollback)
  • Ethernet: working. I installed the Lnx2Mac Realtek RTL81xx Driver. (Look it up online) So far it works well. Make sure to select the debug install option.
  • Reboot / sleep works
  • update from 10.6.6 (boot 132 + multibeast)
Tick.png Tick.png
GA-G31M-ES2L (Rev. 2.4) Intel G31M Express Chipset
  • CPU: Intel Pentium Dual Core E5800 @ 3.20 GHz
  • RAM: 4 GB (2x2GB) Patriot DDR2 800 MHz
  • Graphics: Gigabyte GeForce GT 220 1 GB DDR3 (Use NVEnabler, 64-bit preferred)
  • Audio: RTL888b (Actual Kext, but you need to find this package "10.6.2-AppleHDAInstaller.pkg" for it to work)
  • Ethernet: RTL81xx
  • Wireless: Edimax EW-7811UN USB 2.0 Wireless Adapter: Installer package can be downloaded from vendor website. Plug in before installation starts
  • Bluetooth AZiO BTD211 USB 2.0 Bluetooth Adapter: Plug in before installation starts
  • Webcam: HP Webcam 3100: Plug in before installation starts
  • Reboot, Sleep, 64-Bit Kernel Completely Work
  • Installation Guide:
  • iBoot 2.0.4 + Multibeast 3.7.2 + OSX 10.6.3 Retail DVD
  • Download Before Install: OSX 10.6.8 Combo Update + DSDT Auto-Patcher + HDEF Gigabyte DSDT Auto-Patcher + AudioKext Package
  • After install has completed and you reboot with iBoot, run combo update, but before you restart to finish the update run the packages in this order:
  • 10.6.2-AppleHDAInstaller, DSDT Auto-Patcher, then HDEF Gigabyte DSDT Auto-Patcher (it will overwrite original DSDT), run Multibeast (select UserDSDT, NullCPU.....kext, EvoReboot.kext, Repair Permissions, Repair Caches, NVEnabler.kext, and any SMBIOS or 64-bit plist you prefer).
  • When you are done, you will be booting into Chimera (no need for -v or -x, but do it if you choose) with a complete installation.
Tick.png Tick.png
GA-H55M-USB3 F11 bios Intel H55
  • CPU Intel Core i3 540 @ 3,06 GHz
  • Video: 9800GT PNY recertified dual DVI, work OOB with graphic enabler=yes
  • Sound: Realtek ALC889a after the update you have to reinstall AppleHDA with multibeast (rollback, legacy and enabler)
  • Ethernet: install with multibeast
  • Reboot / sleep works with sleepenabler 10.6.8 kext.
  • install method iboot and multibeast, install mac os x 10.6.3 retail dvd (use -v if boot issues), boot with iboot cd, install mac os 10.6.7 update, select in multibeast dsdl install with all kexts you need and utilities,except audio and sleepenabler (if you cant use usb reboot with usb put in cpu), use everything from multibeast except fakesmc (dont show cpu temperature)need to use a older one an put it in extra files after multibeast finish,now use kextutilities an reboot,now install 10.6.8 update dont reboot use multibeast and install audio and sleepenabler, reboot and thats all, LegacyIOAHCIBlockStorage.kext to avoid yellow hard disk.
  • and please dont use 240GT dont work at 100% check in nvidia section i posted.
  • fakesmc.kext (old one)
  • NullCPUPowerManagement.kext*sleepenabler 10.6.8
  • LegacyIOAHCIBlockStorage.kext
  • nec usb 3 patch
  • and ethernet from multibeast the first one
  • dsdt F11 from tonymacx86 in dsdt section
Tick.png Tick.png
GA-H67MA-UD2H-B3 F4 Bios Intel H67
  • works like a charm, Graphics working (Sapphire Radeon HD 5850), Sound working, Ethernet working even Sleep Mode working (turn's off all fans, consums only 16W in sleep), USB 3 ports are working with full speed, SATA 3 works with full speed
  • iBoot + Multibeast 3.8.0
  • check tonymac DSDT database
  • read further instructions here: [9] will write a better tutorial soon
  • see posts by username "Seim" for Multibeast settings
Tick.png Tick.png
Gigabyte GA M56S-S3 nVidia nForce 560
  • I installed iAtkos S3 V2 first, so 10.6.3.After that, I installed 10.6.8 update combo from apple site, and before restarting I changed the kernel with the latest from Darwin.
  • Bios:F6G
  • Audio:Works ok with VoodooHDA included in iAtkos distro, even after update.
  • LAN: Realtek 8211BL, works with the driver included in iAtkos distro
  • SATA & IDE:Both work, just select AppleNforceATA at the beggining of the installation.
  • Optical Drive: Asus DVD-RW 1814BL-T, working as it should.
  • Shutdown and restart works ok, haven't tried sleep, because I don't use it.
  • The processor, an AMD Athlon II X2 240 is detected as a Core 2 duo.
  • Also the RAM, 2GB of them is properly detected at 800mhz.
  • nVidia Geforce 9600 GT 512MB, installed with NVEnabler64 kext.Everything is working fine.
I use Chameleon bootloader and Darwin 10.8.0.No problems at all, quite surprised it runs so well on an AMD machine. Yes Tick.png Tick.png
GA-P67-UD4-B3 Intel P67
  • CPU: Intel 2600k
  • Graphics Sapphire Radeon HD 6870 Fully recognized with QE/CI working
  • Sound working
  • Sleep Mode working
  • USB 3 working in full speed
  • Installed by 10.6.0 Retail DVD
  • Updated with 10.6.8 Combo Update
  • Installation & hardware recognition by iBoot + Multibeast 3.8.0
  • Downloaded GA-P67-UD4-b3 DSDT from tonymac
  • Sound: AppleHDA Rollback, ALC8xxHDA
  • Ethernet: Realtek Gigabit Ethernet 2.0.6
  • FakeSMC Plugins
  • USB 3.0 - NEC/Renesas

All included in MultiBeast.

Guarantee one of most recommended parts for hackintosh build in 2011. Everything just works effortlessly from installation, 64bit, audio, ethernet, graphics with QE/CI & multiple display (OOB), even sleep mode just works from the moment after running MultiBeast. You can see 'Full Tutorial of Making Hackintosh' for more information.

Tick.png Tick.png

Intel

Hardware Name Chipset Notes Patches Used 32/64bit working with patches
DP67DE B3 P67 Intel core i3 2100 ok
  • 8gb ddr3 1333 - to install use 4gb ram
  • radeon hd4850 sapphire 512mb - ok dual display
  • network intel 82579v
  • realtek alc892
  • usb 3.0 nec/renesas
  • fw400 - native
  • iBoot 3.1.1 with PCIRootUID=1 -x thanks to user raketa http://www.tonymacx86.com/viewtopic.php?f=81&t=24107&hilit=dp67de
  • installed with Multibeast 3.8.0 UserDSDT and Dsdt.aml from DSDT fixer
UserDSDT Install
  • DSDT.aml
  • alc8xxhda, alchdaRoolBack and alc892 enabler non-dsdt
  • ati hd48xx injector, ati hd48xx patch 10.6.8
  • usb 3.0 nec/renesas patch
  • hnak´s AppleIntele1000 Ethernet
  • NullCPUPowerManagement.kext
No tested Tick.png
DG31PR ICH7 Sleep / SpeedStep / USB with Patched DSDT - Audio VoodooHDA.kext 2.7.2 - Lan AppleRTL8169.kext Auto-Patcher Tick.png Tick.png
DG41RQ IntelG41/ICH7 Intel E7500 core 2 Duo 2.93GHz, 2GB DDR2 RAM, 500 GB HDD SATA, Intel DG41RQ (perfect board), Nvidia GeForce 210
  • Install 10.6.3 using iAKTOS s2 v3
  • Install 10.6.8 combo update, DO NOT RESTART
  • Install multibeast 3.8 with easybeast install option
  • Restart system
  • Enjoy (Not sometime it stuck on boot screen, try with -v and boot a couple of times)
  • I have dual boot windows and SL 10.6.8, windows7 was already installed.
Sound, LAN, Graphics (Fully working 1600x1200) Just multibeast it. Tick.png Tick.png
D945GCNL Intel D945 ICH7 Intel E6600 Core2 Duo - 2GB + 2GB DDR2 - GMA950 - AHCI Mode SATA
  • Install Method: Retail Disk Image install on Hackintosh or Mac - Apple Software Combo Update to 10.6.8 - Chameleon 2.0 RC4 R684 - /Extra/Extensions
  • GMA950 - Works
  • Audio - works Voodoo
  • Ethernet - works
  • 10.4 - 10.6 compatible
  • DSDT.aml
  • AppleACPIPS2Nub.kext
  • ApplePS2Controller.kext
  • fakesmc.kext
  • IOATAFamily.kext
  • IOUSBFamily.kext
  • NullCPUPowerManagement.kext
  • OpenHaltRestart.kext
  • PlatformUUID.kext
  • RealtekR1000.kext
  • SleepEnabler.kext
  • VoodooHDA.kext
Tick.png Cross.png
D945GCL Intel D945 ICH7 Intel E6400 Core2 Duo - 1GB + 1GB DDR2 - GMA950 - ATA Native
  • Install Method: Retail Disk Image install on Hackintosh or Mac - Apple Software Combo Update to 10.6.8 - Chameleon 2.0 RC4 R684 - /Extra/Extensions
  • GMA950 - Works
  • Audio - works Voodoo
  • Ethernet - works
  • 10.4 - 10.6 compatible
  • DSDT.aml
  • AppleACPIPS2Nub.kext
  • ApplePS2Controller.kext
  • fakesmc.kext
  • IOATAFamily.kext
  • IOUSBFamily.kext
  • IONetworkingFamily.kext
  • NullCPUPowerManagement.kext
  • OpenHaltRestart.kext
  • PlatformUUID.kext
  • SleepEnabler.kext
  • VoodooHDA.kext
Tick.png Cross.png

MSI

Hardware Name Chipset Notes Patches Used 32/64bit working with patches
G31TM-P21 Intel G31 and ICH7 *I don't use the onboard graphics, so I can't comment on that.*

My hardware:

  • MSI G31TM-P21 Motherboard
  • Intel Celeron Dual-core E3200 Processor (Recognized as Core 2 Duo in Snow Leopard)
  • Patriot Extreme Performance 2GB 667 MHz DDR2 Single stick
  • 120GB Seagate IDE Hard drive
  • Samsung SATA DVD-RW Optical drive
  • XFX Radeon HD 5670 1GB Graphics card

Installation:

I used this guide along with a retail 10.6.3 disk I also used Empire EFI v1.08 to boot into the installer, replacing the parts that involved iBoot with Empire EFI in step 2. *For the BIOS settings in step 1 of the guide, change all of the settings listed in the guode that are possible and also disable the serial and parallel ports and disable legacy USB support. This board doesn't allow switching to AHCI mode, but it will still work.* I didn't select any drivers in the Multibeast setup and chose EasyBeast without system utilities.
Onboard audio and ethernet needed drivers (You can download them here). Use Kext Helper to install the audio kext. Tick.png
P55-GD65 Intel P55

My hardware:

  • MSI P55-GD65
  • Intel Core i3-530
  • Kingston 2x2GB DDR3 1.6GHz
  • 1TB WD-Green SATA Hard drive
  • Optiarc SATA DVD-RW Optical drive
  • Palit GeForce 9600GT 512MB GDDR3

Installation:

I used this guide with a retail 10.6.3 disk. After I updated to 10.6.8 by Combo Update. After I used installer from a BootCD, because chameleon of it is old, I Updated Chameleon using a Chameleon Wizard.
All needed kexts for work are added to BootCD Tick.png

Graphics Cards

Please specify if your card is AGP, Integrated, PCI or PCI-E.
Also, place chip and board manufacturer in their respective column.

PCI-E

ATI

Model Board-Manufacturer Notes QE working Output Dual display 32/64bit working with patch
X1800XT (256MB) DDR3 MSI
  • Works to kext eduted PIEROF81 and ID 0x71001002 -> (ATIRadeonX1000.Kext)
Tick.png 2x DVI Tick.png Tick.png Tick.png
HD 4650 Sapphire
  • Works with these kexts [10] replace kexts in /System/Library/Extensions. Also included a boot file, which needs to be replaced in the root folder.
  • Add GraphicsEnabler=Yes in com.apple.boot.plist, then repair permissions with kext utility.
Tick.png VGA/DVI/HDMI Tick.png Tick.png Tick.png
HD 4650 (H465fs512) HIS
  • Works with these kexts [11] Install with Kext Helper b7
Tick.png DVI (Dual works *mirrored only*, HDMI (port 1) has static, No HDMI port 2 Tick.png Tick.png Tick.png
HD 4850 512MB Asus
  • ATI48xxInjector.kext[12] from MultiBeast[13] 3.7.3 placed in E/E
  • Chameleon 2 RC5 r1155[14] with GraphicsEnabler=Yes in org.chameleon.Boot.plist.
Tick.png DVI/DVI (Both) Tick.png ? Tick.png
HD 5670 1GB Sapphire Tick.png

After updating to 10.6.8 [combo update] works OOB.

Tick.png DVI Tick.png ?
HD 5670 XFX
Works OOB after 10.6.8 combo update.
Tick.png
  • DVI-Yes
  • HDMI-?
  • Displayport-?
? Tick.png Tick.png
HD 5670 Asus
  • Works almost OOB after a clean install with Leohazard 10.6.2 + combo 10.6.8 update using latest Chimera or latest bootloader from kabyl.
  • GraphicsEnabler=Yes, UseATIRom=Yes and place your rom in /Extra.
  • Use following rom: [15] Rename to "1002_68D8_03561043.rom".
Tick.png VGA/DVI/HDMI ? Tick.png Tick.png ?
HD 5770 GIGABYTE
  • Worked OOB after 10.6.8 update from iATKOS S3 v2 10.6.3 clean install.
  • GraphicsEnabler=Yes.
Tick.png DVI/DVI/HDMI Tick.png Tick.png Tick.png
HD 5770 SL 1GB GDDR5 GIGABYTE
  • fully working with Netkas/Mulitbeast 10.6.8 Ati
  • GraphicsEnabler=Yes
  • Running on 2560x1440 (DVI/HDMI/DP)
  • Displayport works only as Slave
  • Sensors also working well with iStats
Tick.png DVI/HDMI/Displayport Tick.png Tick.png Tick.png
HD 5770 XFX HD5770 DP Eyefinity
  • Worked OOB after 10.6.8 update from iAtkos 10.6.3 clean install.
Tick.png 2xDVI ? Tick.png Tick.png
HD 5850 Sapphire
  • works OOB with Chimera Bootloader (included in Multibeast) and GraphicsEnabler=yes
  • DisplayPort is NOT working, just a black screen but it recognize that something was plugged in
  • DVI works just up to FullHD resolution (1920x1080) if you have a resolution above this you have to plug out the cable and plug it back in to have a picture (everytime after booting)
Tick.png DVI/HDMI ? Tick.png Tick.png
HD 6850 (1GB) XFX (Dual Fan)
  • Chameleon 2 RC5
  • GraphicsEnabler=Yes.
  • Fully Works
Tick.png Tick.png Tick.png Tick.png Tick.png
HD 6750 (1GB) Sapphire
  • Chameleon 2 RC5
  • GraphicsEnabler=No.
  • Not Working
  • Kernel Panic with GraphicsEnabler=Yes
  • Do not recognize VRAM
  • 800x600 Mode only
Cross.png Tick.png Cross.png Cross.png Cross.png
HD5450 (EAH5450 512MB) Asus
  • Install iatkos s3 v2 without any vga patch
  • update to 10.6.8
  • multibeast 3.8 chose easybeast Install
  • Install ATI5000injector.kext to Extra using kextwizard and Fix Permission
Tick.png VGA/DVI/HDMI ? Tick.png Tick.png ?

NVIDIA

Model Board-Manufacturer Notes QE working Output Dual display 32/64bit working with patch
GeForce 8400 GS EVGA GraphicsEnabler=Yes Snow Leopard 10.6.8 NVIDIA ID 10de:06e4 Tick.png VGA/DVI Tick.png ? Tick.png
GeForce 8500 GT MSI Graphics Enabler and NVenabler both work Tick.png VGA Cross.png Tick.png Tick.png
Geforce 8800GT NVIDIA Works with GraphicsEnabler ? DVI/DVI Tick.png Tick.png Tick.png
Geforce 8800GTX Palit Works with GraphicsEnabler ? DVI/DVI Tick.png Tick.png Tick.png
GeForce 9400GT XFX Follow this guide Tick.png DVI/VGA Tick.png Tick.png ?
GeForce 9600GSO XFX Chameleon GraphicsEnabler Tick.png 2xDVI Tick.png Tick.png ?
GeForce 9600GSO EVGA Custom EFI string ( 768mb, vga/dvi ) (One display will work with nVenabler 64 kext but I was only able to get dual display to work without it and by using a custom efi string from uInstaller) Tick.png VGA/DVI (With DVI-VGA adapter on second port) Tick.png Tick.png Tick.png
GeForce 120 GT (also known as 9500 GT) 512 MBytes Apple
  • With GraphicsEnabler in Chameleon as supplied with Blackosx's boot loader and supporting files.
  • Is working with the Apple LED Cinema 27" display via Atlona Dual-Link to mini-DisplayPort adapter.
  • Works via both direct connection of above monitor to mini-DisplayPort and via Atlona adapter to DVI port (both connection methods working in both Windows 7 and OSX 10.6.8).
? DVI Dual-Link/Mini-DisplayPort ? (Probably with 1xDVI-M to 2xDVI-F but at half resolution) Tick.png ? (monitor seems ok, but with my M/B locks-up on grey apple boot screen)
GeForce GT 220 1 GB DDR3 GigaByte NVenabler.kext (during Multibeast), no GraphicsEnabler in Chameleon Tick.png DVI/VGA/HDMI Tick.png Tick.png Tick.png
GeForce GT 240 512 GB GDDR5 GigaByte and PNY DDR3
  • Works with NVenabler.kext (during Multibeast) or graphics enabler=yes (chimera efi)
  • Important i already use this 2 cards in hackintosh and dont work 100% right you can see this in photoshop open a picture press f 2 times,them h, now move picture with mouse and see that the picture blink or movements are not syncro with mouse but if you use a real mac or use other cards like 9800gt, 250gts or 8600gts you dont have those kind of problems really is a problem if you use photoshop or photo edit software take care. and with enabler gpu is unknow in graphics info and dont use nvidia rom from card. i dont understand why tonys recomend this card i already try everything and dont work at 100%
Cross.png DVI/VGA/HDMI Tick.png Tick.png Tick.png
GeForce GTX260 216SP OC GigaByte NVenable + CUDA drivers + GT200Driver.pkg for Full suport CUDA Tick.png DVI/DVI

VGA/VGA With Adapter

Tick.png Tick.png Tick.png
GeForce GTX285 1GB Palit Works OOB Tick.png DVI/VGA/HDMI Tick.png Tick.png Tick.png
GeForce 7300GT 512Mb Asus P5KPL GraphicsEnabler=Yes Snow Leopard 10.6.8 Tick.png DVI/VGA Tick.png Tick.png Tick.png

Network Cards

Wireless

Interface Standard Device Manufacturer Chipset Notes 32/64bit working with patch
PCI b/g Maxg US Robotics Broadcom 4318 Tick.png ?
PCI Express b/g/n PCE-N13 Asus Ralink RT2860 Use first driver [16] Tick.png Cross.png
USB b/g/n EUB9707 EnGenius Ralink RT2870 driver: [17] Tick.png Tick.png
USB b/g/n WUSB600N Linksys Ralink RT2870 driver: [18] Tick.png Tick.png
USB b/g/n DWA 140 (HW:B2 FW:1.70(E)) D-Link Ralink RT2870 driver: [19] Tick.png Tick.png
USB b/g/n RNX-N150UBE RoseWill ? Use Driver off of Rosewill's website. install and restart. Tick.png Tick.png

Wired (Ethernet)

Interface Standard Device Manufacturer Notes 32/64bit working with patch
PCI 10/100/1000 GA311 Netgear Works OOB. Based on the Realtek 8169 chip that is used in several Mac's so no additional kexts or anything are required. $8 shipped on eBay, definitely worth plugging it in and it working. Tick.png Tick.png

Sound Cards

Interface Hardware Name Manufacturer Notes 32/64bit working with patch
Firewire Ultralite MKIII Motu Works OOB Tick.png Tick.png
USB Fireface UC RME Works OOB Tick.png Tick.png
USB Aureon Dual USB Terratec Works OOB Tick.png Tick.png
USB Sound Blaster Extigy Creative Labs 2-channel works OOB; 5.1 unknown Tick.png Tick.png

Other Accessories

Type of Accessory Item Description Manufacturer Notes 32/64bit working with patch
bluetooth trust 2400P v04 dungle bluetooth Connectland Cross.png Cross.png
Bluetooth USB micro adapter Bluetooth Dongle model RF-MRBTAD Rocketfish Works OOB. Cheap on the used market! Tick.png Tick.png
Bluetooth USB micro adapter UB-110 Class1 Bluetooth Dongle Ultron Works OOB. Tick.png Tick.png
USB to 36 Pin IEEE 1284 Parallel Printer Cable adapter Product ID:0x2305, Vendor ID:0x067b Prolific Works OOB. Bought on eBay, item code "DX0052". Tick.png Tick.png
Wireless headset Creative HS-1200 USB Creative Works OOB. Tick.png Tick.png
Bluetooth USB micro adapter SiteCom CN-516 Micro Bluetooth 2.1 Adapter SiteCom Works OOB Tick.png Tick.png
Bluetooth USB micro adapter Digitus DN-3021 Digitus Doesn't work! It isn't even recognized as Bluetooth device.. Cross.png Cross.png
USB Webcam High Def Webcam ASDA Supermarket (UK) Works OOB. 10Pounds Own brand Tick.png Tick.png
Powered by MediaWiki © 2015 OSx86 Project  |   InsanelyMac  |   Forum  |   OSx86 Wiki  |   PHP hosting by CatN  |   Designed by Ed Gain   |   Privacy policy   |   About OSx86   |   Disclaimers