Talk:HCL 10.4.1

From OSx86
Jump to: navigation, search
Please do not use this page to ask for help or information.
This wiki is meant as a source for OSx86 information. Any questions about OSx86 itself should be posted on the forum. All entries on this Talk page should be related to the formatting and/or editing of the article. Thanks for helping to clean up the wiki.

I wish somebody could add the VMware virtual ethernet card to this list.

Has anybody gotten networking to work within VMware? I have not been able to do such things...

No there's no support for the vmware lan card yet.

Perhaps at the start of this page, could someone list the exact hardware present in the Apple dev kits? There's a short blurb about this in the FAQ, including a motherboard model. Is confirmed to be the exact motherboard model that's in the dev kit or just the one that seems to match the closest?

stullek says: the exact model of the devkits is custom made for apple but intel D915GUX (there are two models available, with intel nic chipset (works) and one with marvell yukon chipset (doesn't work)) is the best match. But sound does not work as desired on these boards.
CPU: Pentium4 660 with unlabeled Intel fan, Ram: 2x512 DDR2, Maxtor 160GB SATA harddrive, an IDE DVD burner (forgot the model), and another probably special made for apple card from SIS which adds DVI-out to the onboard card.

is there any recommendable external PCI IDE controller to work with i945 ?

[stevenh] Guys, I have a Radeon 7500C in my laptop and if I don't boot in safe mode it gets the grey apple and the twirling grey circle ... then it just stops... if i do a -v then it says: Loading Login yada.... VID[00000....] then nothing. Just sits there. [edit]:: ok, this was a known issue.. just delete your ATI kexts from the Extensions DIR


[edit] Addition: WORKING Onboard Ethernet

CONFIRMATION: ICH5 CSA Ethernet (uses Intel PRO/1000CT drivers in Windows) is autodetected and *works* on OS X x86 (my own native setup uses this). My current native setup:

ASUS P4C800E-Deluxe P4 2.6 (Northwood-C) SSE2 with HT 1 GB DDR400 SDRAM ATI AIW 9700 Pro (VESA 2.0 mode) (no acceleration or TV tuner support) onboard Intel AC97 integrated audio (works; tested/proven using iTunes 4.9) 20 GB PATA Maxtor HD mach_kernel and CoreGraphics SSE2 patches (Rosetta works) Performance: Except for graphics, Outstanding!

[edit] can i use 1280*768 mode?

can i use 1280*768 mode?

I don't think you can as yet but people are working on various methods to try to get more resolutions available.

These methods include:

1) Hacking and flashing your graphics card's bios to add extra vesa resolutions. 2) Finding a way to boot up nVidia/ATI graphics drivers.

I'm in the same boat as you, dying for a 1280x768 resolution!!

[edit] A4Tech's keyboards

Anybody tried to run OS X with A4Tech A-shape keyboard (i.e. KBS-2580RP or other plugged to USB)?? Will OS X x86 see it's core keys (no customized hotkeys) without proper drivers??

It would be nice to see aprox. price on some of the hardware (motherboards, etc.). it would be helpful for those of us trying to spec out a cheap test box.

[edit] Vesa drivers and extra resolutions

Might there be a way to find and hack the default vesa driver set so as to enable extra resolutions? Maybe there's a way to stop the driver from scanning the graphics card's bios for supported vesa resolutions?

[edit] Supported SATA add-in cards

The one thing that will stop me from running OS X full time is that I need to run shares off of some really big SATA drives. Are there any supported add-in cards that OS X would support? I'm guessing it would need to run with a chipset other than a Silicon Images one.

Working Si3112 & ALi M5283 Chip Sata PCI card, to edit the AppleVIAATA.kext add the Device ID and delete AppleAHCIPort.kext

[edit] Prestonia Xeons

The unsupported CPU section reads thus: "Intel Xeon (Prestonia) - Crash on Extention [sic] Archive doesn't contain software for this computer's CPU Subtype - Explain us [sic]".

Anyone know what this means? You can boot Darwin fine with Prestonia Xeons - it's after you use ditto to copy the OS X stuff over the top that it gets messed up. Presumably there's an extension in Darwin that lets it work with Xeons - can this not be copied into the OS X installation to get the boot to work? Which extension is causing the problem?

[edit] Splitting

This article is really long. I think it should be split; it's over 32,000 bytes. I'm thinking we could add these hardware tips to the HCL and then make these articles:

Compatible video cards Compatible network cards

Etc. What are your thoughts?

[edit] Dell TrueMobile Bluetooth Working?

Can anyone confirm compatibility for the Dell TrueMobile bluetooth module? I have not been able to get this device to show up in the hardware list on my Dell 8600. Please provide circumstances/configuration under which this device has worked.

The hardware device in question is an internal USB bluetooth module. Others have noted issues with usb devices on this system, with experiences varying from fully working usb to halfway working. Most report issues with HID devices but not storage devices; this may be a related issue.


  • Native install of deadmoo image
  • dual boot with XP pro using xp bootloader and chain0
  • non-safe mode working via removal of ati drivers
  • SSE3->SSE2 patches installed.
  • USB controller is an Intel 82801DBM on the Intel 855 chipset.

[edit] Audio input/ Mic on the Realtek ALC850 or another card

I didn't find information about microphone and audio input on some sound cards for example Realtek ALC850. Is it possible to use microphone on OSX86 on this card or another sound card what isn't marked in this article? ALC681 - same problem - no input.

[edit] nvidia

[edit] Working CD-Burner

TOSHIBA CDW/DVD SD-R2612 (Combo-Drive) on 10.4.6

[edit] Working 100% on my System - someone please add info

It's working completley on my system without any problems. Only had to install the MacVidia 1.0.7 drivers. Specs are: Motherboard: Asus PC-DL Deluxe CPUs: 2x Intel Xeon 3.2GHz / 1MB / 533fsb Ram: 2x 1GB DDR400 Gfx: Nvidia 6600 / 128Mb (AGPx8) at 1920x1200x32 on a Dell 2405FPW.

[edit] D-Link 530TX+ Rev.F

I can't get this to work despite using the "recommended" drivers their support site and every hack I know. I'm suggesting, if this is a known issue, to include Rev.C&F as non functional. ~me .

I have a D-Link 530TX Rev C, and I have found that the ViaRhine drivers work for this particular card, on two releases: Jas 10.5.4, Lawless PPC 10.5.4 .

[edit] Asus P5NSLI

Got it installed by dd'ing the tiger-x86-flat.img file. SATA drive as the primary did not work, though. Got waiting on root drive message every time. Installed a PATA as Primary Master drive. No issues with PATA drive. Interesting since the mac mini is SATA.

System Specs: Asus P5NSLI Intel Core 2 Duo 6400 MSI Nvidia 7600 GS 256MB onboard audio onboard lan

Hello, I am new to this OSX86 lingo, what does dd'ing mean? I imagine it refers to some disc image transfer. Thanks

[edit] не работает

Круто, давно искал _________________ [URL=]казино в киев[/URL]

[edit] не работает

не работает _________________ [url=]dГјnkГј iddaa sonuГ§larД± dГјnkГј [/url]

[edit] Годнота спасибо

ничего особенного _________________ [URL=]обыграть букмекера в онлайне[/URL]

[edit] chloroquinine

cloroquina 250 mg chloroquine amazon

[edit] hydroxyquine side effects

hydroxychloronique hydroxychloroqine

[edit] tadalafil medication

tadalafil side effect liquid tadalafil

[edit] generic zithromax 500mg

azithromycin pills strep throat wikipedia

[edit] do erectile pills permanently increase size

how erectile dysfunction drugs work can erectile dysfunction be hereditary


alprostadil injection instructions erection injection medicine


sildenafil gel 100mg sildenafil pharmacy costs

This page was last modified on 20 March 2021, at 05:05.
This page has been accessed 48,110 times.
Powered by MediaWiki © 2021 OSx86 Project  |   InsanelyMac  |   Forum  |   OSx86 Wiki   |   Privacy policy   |   About OSx86   |   Disclaimers