Talk:HCL 10.4.6/Portables

From OSx86
Jump to: navigation, search

why is this page totally chopped in twain? ar


Toshiba Satellite A80


Working: Sound, MouseButtons, MousePad with tap and scroll(with some tweaking patch - Google it), Ethernet adapter Marvell Yukon 100Mb, DVD+-R MATSHITA DVD-RAM UJ-831, USB, NVidia FXGO6200, BatteryMeter (with some tweaking patch - Google it), Firewire (not tested tough)

NotWorking: Wireless IntelBG2200, CardReader, Modem.

Contents

[edit] Dell D800

Intel Pentium M Processor(1.80 GHz), Nvidia FX Go 5200 engine with 32MB of DDR memory, AC97 (Soft Audio) / ICH3, 1.25 Gb memory. Used JaS 10.4.6.install.dvd.iso. Selected only the 10.4.6 update and the SSE2 patches. Working: Both mouse controllers, Sound, basic video as well as function buttons for Volume, mute, screen brightness.

For onboard nic use direcctions at: http://forum.osx86project.org/index.php?showtopic=8162&pid=73971&mode=threaded&show=&st=0&#entry73971

For power management (battery indicator near clock) follow directions at: http://forum.osx86project.org/index.php?showtopic=2237&hl=d600

For full 1680*1050*32 video use driver (macvidia_beta2_1_installer.zip) at: http://macvidia.starchaser.org/index.php?option=com_remository&Itemid=29&func=fileinfo&id=9 May need to join for file access. Note that a similar option is provided by the Titan driver.

For Titan and macvidia NVIDIA acceleration, you will probably also need to modify the Info.plist (under the .kext in the Contents folder) so that the line with IOPCIMatch has your device id in it, followed by "10de". You can get your device ID in Apple menu -> About this mac -> More info -> Graphics. For example, my Dell D800's NVIDIA GeForce FX Go5650 has a device id of 0x031b, so I entered 0x031b10de in the string field following IOPCIMatch. The files I changed were GeForce.kext/Contents/Info.plist, and the same path for NVDANV30Hal.kext, and NVDAResman.kext.

Thanks to all those who have put in all the hardwork to make this easy. Just waiting for wireless functionality...  :)

[edit] Acer aspire 3623WXMi

Intel Celeron M370, GMA 900 graphics. Needs VGA dongle 1--->6 2--->12 to install (didn't work for 10.4.3) otherwise blue screen or external monitor only.

  • Works: VGA 1280x800 resolutions selectable, Sound in and out, LAN, Wifi broadcom shows up as Airport,

USB, Touchpad tapping, PowermanagementBundle for battery indicator.

  • NOT work: Touchpad scrolling, DVD player.

This is a budget notebook ($600) where MacOS feels fater than XP. An almost out of the box solution.

[edit] Dell D620

My D620 doesnot have a Nvidia graphics card but a intel one. an extract of lspci:

0000:00:02.0 VGA compatible controller: Intel Corporation Mobile Integrated Graphics Controller (rev 03)
0000:00:02.1 Display controller: Intel Corporation Mobile Integrated Graphics Controller (rev 03)

[edit] HP Pavilion zd7380us

Specs:
P4 3.2GH
1GB DDR SDRAM
80GB HD
NVidia GeForce FX Go5700 128MB

--

Install went as smoothly as possible. I've had no problems running any programs or installing any software. Wireless works fine as do misc. USB devices. Only complaint is no support for the video card, so resolution is limited to 1280x1024 and no CI or QE enabled.

[edit] ASUS A7JC

Installation went smoothly, the hard drive was recognized perfectly. I used grub for trial boot Windows Media Center / Slackware / OSX86


Components:


Processor: Intel Core Duo 1,6 ghz (Works perfectly with sse3 enabled)
Graphic Card: Mobility x1600 (works only on external monitor with boris method, with callisto 003 the system hangs on resolution change, with osx86 ati drivers you can get max 1152x864 resolution by editing Boot file)
Hard disk: Fuijtsu 100 GB SATA (works 100%)
Sound: Realtek ALC882 (Works with 10.4.3 kext, no lineout and volume control)
DVD-RW: TSST CORP TS-L532M (Recognized perfectly, I didn't try dvd/cd burning yet)
Wired Network Card: Realtek 8168 PCI-E (not working)
Wireless Network Card: Intel 3945abg card (not working but you can exchange it with a working card)
Touchpad: Synaptics PS2 touchpad (works 100%)
Integrated Cam & Mic: (not working)
MMC Reader: (not working)
Integrated Bluetooth: Toshiba Bluetooth module (works 100%)
Integrated TV tuner: Avermedia m115 (not working)

[edit] Lenovo 3000 N100

Lenovo 3000 N100: Boots, Installs, everything seems to work except sound.

Works for sure: video full screen, bluetooth, network card built in, touchpad, hard drives

Been running for couple weeks... works great and rock solid, but no sound. Use iMic USB sound card for needed sound

[edit] Toshiba Tecra A8-EZ8312

Toshiba A8-EZ8312

Same as Lenovo, everything seemed to work except sound. Did not test wireless. Full Screen video, network functioned, touchpad and external mouse all worked fine. SSE3 on the chipset.


HCL 10.4.6 States the Folling:

"Dell Inspiron 2200

Celeron 1.8, Intel GMA900. Installed from Jas 10.4.6 DVD to internal drive as only OS. In the patches section, only selected the 10.4.6 combo update, SSE2, Wireless, and GMA900 drivers. Reboot and things ran very well. Wireless: Working perfectly Sound: Works, even volume up and down keys on keyboard. (Didn't work if I selected any of the sound options in the patches during installation, had to turn them all off.) Video: Works with the paperclip trick. Had to install GMA900pkg.dmg from http://art5dog.com/GMA900pkg.dmg to get QE and CI working. Password for the dmg is "good1time". USB2: Works fine. Tested with iPod. Battery: Need to install this patch to get battery meter to show. Sleep Mode: Goes to sleep fine. Waking up is a problem. Sometimes it displays the second monitor on the main screen so I can't see anything. Sometimes it wakes up but the track pad is unusable, makes the cursor move very fast and jerky.

All up a very usable system. Thanks to Sarah for letting me commandeer her laptop. :) "

When installing under VMware 5.5 and then downgraded back to 5.0, VMWARE keeps complaining about PAE problem after the grey apple appears on the laptop's display, The DELL Inspiron 2200 I have has a Pentium M 725 (1.6ghz 400mhz FSB w/1280mb Ram, an 8.1gb partition for OS X. Using Laptop's display no external monitor or paper clip is used.)

[edit] HELP!! ac97 problem

I got some problems with my Compaq Presario B3805

CPU: centrino dothan 1.6G RAM: 256M DDR Graphic: ati mobility radeon 9700 Audio: SoundMax AC97


After I finished installing 10.4.6, I successfully logged in. However, I can't hear any sound from the built-in speakers of my laptop. I got to try my 2.1 speakers which was turned into to its maxium volumn. The wierd thing was that I could hear a little bit sound from the speakers this time...But it was pretty low and hardly hearable.. Is there any way that I could make it louder?

BYW, I have checked out the "System Preference" and found that Mac was able to find my Ac97 and the volumn was changeable.... So I believe that the driver might be no problem..


Then... what is the problem? how could I fix it?


Another thing...I also tried on VM5.5 on XP professional, however, there was always a "PAE" error when I started installation in the VM....Is that because of my CPU? Any chances that I could fix it by installing a patch??

[edit] ASUS M6Va

I used MacOSX_10.4.6_GoatsecxDVD and installed it on a seperate 40 Gb HD, and worked almost perfect from installation. Only Wireless (Intel/Pro set) and Bluetooth not wroking. IRDa port not yet tested.

CPU : Intel Pentium M 1.87 GHz Mem : 512 Mb HD : Toshiba 40Gb ATA/100 DVD/CD : TSST TS-L532U Graphics: ATI X700 Mobility Radeon 128 MB in 1400x1050x32

All functions from OS X seems to work

[edit] ***Acer 5101 ANWLMI With AMD MK36 2.0GHz ATI X1100 ChipSet 120G SATA HDD***

Can not Working!The Jas PPF1 Can't detect STAT HDD,so install stop the starting.


This page was last modified on 10 June 2007, at 22:28.
This page has been accessed 20,033 times.
Powered by MediaWiki © 2021 OSx86 Project  |   InsanelyMac  |   Forum  |   OSx86 Wiki   |   Privacy policy   |   About OSx86   |   Disclaimers