Talk:HCL 10.5.7

From OSx86
Jump to: navigation, search

I have tried with ten ISOs, and I haven't accomplished install Mac on my PC (always reboot). Someone can help me?

My Motherboard is Asustek P5QL PRO. My Graphic Card is NVIDIA GeForce 9500 GT. My Network Card is Atheros AR8121/AR8113/AR8114 PCI-E Ethernet Controller. My sound cards is Creative SB X-Fi. My Processor is Intel(R) Core(TM)2 Duo CPU E8400 @ 3.00GHz. My Chipset is Intel(R) 4 Series Chipset PCI Express.

Thank you --I need help, please 04:03, 22 July 2009 (BST) .

Hey, read your request for help, but you left no contact info to reply.. Maybe this will get your attention? I don't know, I've had many many problems installing OSx86 myself. The only distribution that worked for me was ToH RC2. Yes, it's old, it's 10.5.0, but it works unmodified on my nameless dual core P4 Sony desktop! (and everyone knows that Sony's are a b!†ç|\ to work on! I found I had everything working except some nameless photo card reader built-in and for some reason can't see OpenGL graphics although the computer thinks they work and even gives a framerate. Probably needs a different kext installed for the NVidia graphics. Hope that one works for you... . -Xapplimatic (you can find me if you try by that name.. try google. ... ;) .

[edit] сайт

Hi, here on the forum guys advised a cool Dating site, be sure to register - you will not REGRET it [url=https://bit.ly/34nj4Ab]Love-Angels[/url]


This page was last modified on 17 December 2020, at 16:52.
This page has been accessed 6,618 times.
Powered by MediaWiki © 2021 OSx86 Project  |   InsanelyMac  |   Forum  |   OSx86 Wiki   |   Privacy policy   |   About OSx86   |   Disclaimers