HCL 10.4.3/Desktops

From OSx86
(Difference between revisions)
Jump to: navigation, search
Line 17: Line 17:
  
 
Updated: Sound works now! please check forum: http://forum.osx86project.org/index.php?showtopic=4645
 
Updated: Sound works now! please check forum: http://forum.osx86project.org/index.php?showtopic=4645
 +
 +
==eMachines T3406==
 +
 +
Method: Native install, patched DVD with Maxxuss Anti-TPM
 +
 +
Hardware: Celeron D 2.93GHz with SSE2, 256MB DDR SDRAM
 +
 +
Comments: Sound does not work, even with AppleAC97Audio.kext. Sound works wine with my iMic USB sound card. DVD Player.app does not work.

Revision as of 21:26, 26 November 2005

Template:Hardware This is a hardware compatibility list for 10.4.3 builds. Add in how you got OSx86 running on your desktop system like the sample. Please see the discussion page for proper instructions on how to input your system specs. Also, please contribute to the HCL 10.4.3 page, which should list a more granular view of compatibility.

This page should be taken with a grain of salt. Even if your computer isn't listed, you should try it if you have a SSE2 or higher processor and has PAE.

See the x86 software page for programs you can run without Rosetta.

REMEMBER: emulated installations do not belong on this HCL

Dell Optiplex GX280

Method: Native install, patched DVD with Maxxuss Anti-TPM

Hardware: P4 650 3.4Ghz with SSE3/XD, 1GB DDR2, onboard Intel GMA915, onboard AC97 sound, WD 250G SATA, NEC 3540 DVD-Burner, Firewire PCI Card, Dell USB Multimedia Keyboard and Microsoft USB Mouse.

Comments: Native install perfectly without any problem. Intel onboard GMA900 QI and CE works, OpenGL, DVD player all works. Built-in Broadcom 1Gb Enet does NOT work, add-in generic ENet card works fine. Sound does NOT work, even copied AppleAC97Audio.kext, it won't load the extension OSX 10.4.3 very smooth and fast, Xbench 1.2 score 103.4

Updated: Sound works now! please check forum: http://forum.osx86project.org/index.php?showtopic=4645

eMachines T3406

Method: Native install, patched DVD with Maxxuss Anti-TPM

Hardware: Celeron D 2.93GHz with SSE2, 256MB DDR SDRAM

Comments: Sound does not work, even with AppleAC97Audio.kext. Sound works wine with my iMic USB sound card. DVD Player.app does not work.

Powered by MediaWiki © 2021 OSx86 Project  |   InsanelyMac  |   Forum  |   OSx86 Wiki   |   Privacy policy   |   About OSx86   |   Disclaimers