HCL 10.4.9

From OSx86
(Difference between revisions)
Jump to: navigation, search
(Intel)
(ATi)
Line 373: Line 373:
 
!Full Work / No Patch
 
!Full Work / No Patch
 
|-
 
|-
|X1600Pro IceQ(256MB)
+
|Place Holder
|HIS Excalibur
+
|Place Holder
|FULLY working card after using Borisbadenov Patch. QE/CI, DVI, SLEEP, ROTATE etc. All working smoothly.
+
|Place Holder
|Yes
+
#Place Holder
|Any
+
|Place Holder
|Yes with Neopheus 3.5 Borisbad installer
+
|Place Holder
|-
+
|Place Holder
|X1800GTO(256MB)
+
|ATI/GeCube
+
|FULLY working with Natit Patch. QE/CI, OpenGL, DVI, ROTATE, Dual Monitor. All working smoothly. also work with ATIX1xxx [http://www.installers.dl.am/ Installer]
+
|Yes
+
|Any
+
|No, Natit or ATIX1xxx Installer
+
|-
+
|HIS x1900XT(256MB)
+
|ATI/HIS
+
|FULLY working with JCCOOL x19xx driver. QE/CI, OpenGL, DVI and analog, ROTATE, Dual Monitor. All working 100%. Games are fast - well over 100 FPS.
+
|Yes
+
|Any
+
|Yes using JCCOOL x19xx Installer
+
|-
+
|Gigabyte X1650 Pro SILENTPIPE II, PCIe, 256MB, 2xDVI, TV-OUT
+
|ATI
+
|Only one DVI works, the other one works with DVI to VGA adapter.
+
|Yes
+
|ANY
+
|Yes
+
|-
+
|Radeon X1600 Pro 256MB (Device ID 0x71C2)
+
|MSI Microstar Inc.
+
|FULLY working card after using Borisbadenov Patch. QE/CI, DVI, SLEEP, ROTATE etc. All working smoothly.
+
|Yes
+
|Any
+
|Yes with Neopheus 3.5 Borisbad installer
+
|-
+
|Sapphire X1950XT 256MB
+
|ATi/Sapphire
+
|QE/CI/Rotation working. See [http://forum.insanelymac.com/index.php?showtopic=37175 Jccool Method]
+
|Yes
+
|Any res your monitor can do with dual dvi
+
|No, Jccool Method
+
|-
+
|Sapphire X1950pro 256MB
+
|ATi/Sapphire
+
|no way for now...(25-01-07) :(
+
|ko
+
|ko
+
|ko
+
|-
+
|MSI X1950XTX 512MB
+
|ATi/MSI
+
|QE/CI/Rotation working
+
|Yes
+
|Any res
+
|titan (more to come)
+
|-
+
|Radeon X1600pro 256 MB (Device ID 0x71C2)
+
|Powercolor
+
|Works using Neopheus 3.5 Borisbad installer. No Energy Saver functions.
+
|Yes
+
|Any
+
|Yes with Borisbad 3.5
+
|-
+
|Radeon X1600pro 256 MB (Device ID 0x71C2)
+
|Powercolor
+
|Works using Neopheus 3.5 Borisbad installer. No Energy Saver functions.
+
|Yes
+
|Any
+
|Yes with Borisbad 3.5
+
|-
+
|Radeon X1600XT 256MB dual DVI-D
+
|PowerColor
+
|[http://installers.dl.am/ Borisbadenov's Method v. 3.6] yields the ability to change resolutions, but it does not enable QE/CI or rotation support under this kernel. After determining that QE/CI were unsupported, I did not further test the card.
+
|Yes
+
|Any
+
|No
+
|-
+
|Radeon X1600 Pro 256 Mb Silent-Pipe II (GV-RX16P256DE-RH)
+
|Gigabyte
+
|Works using Neopheus patch bundled in 10.4.8 JaS release. QE/CI, DVI work. (incompatible with gigabyte GA-965P-DQ6 mobo)
+
|Yes
+
|Any
+
|Yes with Borisbad 3.5
+
|-
+
|Radeon X1650 Pro SILENTPIPE II, PCIe, 256MB, 2xDVI, TV-OUT
+
|Gigabyte
+
|Only one DVI works, the other one works with DVI to VGA adapter.
+
|Yes
+
|ANY
+
|Yes
+
|-
+
|Radeon X850XT (Device ID 0x5D52)
+
|Sapphire
+
|Use [http://forum.insanelymac.com/index.php?showtopic=21182 this] with Callisto b005.
+
|Tested - AMD 10.4.8 SSE3
+
|Fully supported (Including widescreen).
+
|No, Callisto 005 & Koverg patch (may work, but tested with manually editing hex)
+
|-
+
|Radeon x1300 Pro
+
|ATI
+
|VESA 3. QE. CI Enabled after install. For resolution change, you need to download - [http://installers.dl.am BorisBadenov/NeoPheus 3.6]
+
|Yes
+
|Any
+
|Yes
+
|-
+
|ATI Radeon X600 256mb
+
|ATI
+
|Using JaS 10.4.8 DVD works 1024x768 only out of box. Can get full resolution/refresh rate control panel with Callisto drivers, but must edit ATIRadeon9700GA.plugin (replace IONDRVFramebuffer by CallistoFB) to get QE/CI working.
+
|Yes
+
|ANY (tested with 1680x1050, and some 5 others on DIV port)
+
|Titan works, Natit not tested.
+
|-
+
|ATI Radeon x1300(GV-RX13128D-RH)
+
|ATI/Gigabyte
+
|VESA 3. QE,CI works without patching or something else. DVI works perfect. (JaS.10.4.8.AMD.Intel.SSE2.SSE3+ppf1.iso)
+
|Yes
+
|not tested
+
|No patch needed
+
 
|}
 
|}
  

Revision as of 04:57, 29 March 2007

This is a component level hardware compatibility list. We want to keep it as accurate as possible, but please, do not entirely rely on this list when buying hardware. Add which parts you have working in the categories listed below, or create a new category. Please keep alphabetical order inside the categories. The categories themselves are ordered by popularity. Please list any caveats or problems as well.

  • ONLY add hardware that you have TESTED. Don't add hardware just because you think it might work.
  • Please add hardware into tables.
  • This is for 10.4.9 builds only.

Contents

Motherboards

A comprehensive list of possible Intel chipsets

PLEASE INCLUDE THE SOUTH BRIDGE TOO

AMD


Abit

Hardware Name (socket type) Chipset Notes Fully working without patching
Place holder Place holder Place holder
  • Place holder
Place holder

AsRock

Hardware Name (socket type) Chipset Notes Fully working without patching
Place holder Place holder Place holder
  • Place holder
Place holder

Asus

Hardware Name (socket type) Chipset Notes Fully working without patching
Place holder Place holder Place holder
  • Place holder
Place holder

DFI

Hardware Name (socket type) Chipset Notes Fully working without patching
Place holder Place holder Place holder
  • Place holder
Place holder

ECS

Hardware Name (socket type) Chipset Notes Fully working without patching
Place holder Place holder Place holder
  • Place holder
Place holder

Foxconn

Hardware Name (socket type) Chipset Notes Fully working without patching
Place holder Place holder Place holder
  • Place holder
Place holder

Gigabyte

Hardware Name (socket type) Chipset Notes Fully working without patching
Place holder Place holder Place holder
  • Place holder
Place holder

MSI

Hardware Name (socket type) Chipset Notes Fully working without patching
Place holder Place holder Place holder
  • Place holder
Place holder

PC Chips

Hardware Name (socket type) Chipset Notes Fully working without patching
Place holder Place holder Place holder
  • Place holder
Place holder

Intel


Abit

Hardware Name (socket type) Chipset Notes Fully working without patching
Place holder Place holder Place holder
  • Place holder
Place holder

Albatron

Hardware Name (socket type) Chipset Notes Fully working without patching
Place holder Place holder Place holder
  • Place holder
Place holder

AsRock

Hardware Name (socket type) Chipset Notes Fully working without patching
Place holder Place holder Place holder
  • Place holder
Place holder

Asus

Hardware Name (socket type) Chipset Notes Fully working without patching
P4P800 VM

ASUS Page

Intel 865G GMCH / ICH5 Everything seems to works smoothly, SATA, network, USB. Audio works stereo, but output jack is mic in by default!
  1. To fix that (to change it back to the line out) you must modify the file '/System/Library/Extensions/AppleAC97Audio.kext/Contents/PlugIns/AppleAC97CodecAD198x.kext/Contents/Info.plist'
    1. Find the line with <string>ADS75 ADS74 ADS73 ADS72</string>
    2. Change it with <string>ADS75 ADS74 ADS73 ADS72 ADS70</string>
    3. The next step is to load the AppleAC97CodecAD198x.kext

With the 10.4.6 myz install disc + jaz 10.4.7 update: video with VESA 3.0 driver, no CI, no QE (no kext load, not even if editing the 830.kext). Recognized as an ADP2,1 (development platform).

Yes

Biostar

Hardware Name (socket type) Chipset Notes Fully working without patching
Place holder Place holder Place holder
  • Place holder
Place holder

ECS

Hardware Name (socket type) Chipset Notes Fully working without patching
Place holder Place holder Place holder
  • Place holder
Place holder

Epox

Hardware Name (socket type) Chipset Notes Fully working without patching
Place holder Place holder Place holder
  • Place holder
Place holder

Gigabyte

Hardware Name (socket type) Chipset Notes Fully working without patching
Place holder Place holder Place holder
  • Place holder
Place holder

Intel

Hardware Name (socket type) Chipset Notes Fully working without patching
Place holder Place holder Place holder
  • Place holder
Place holder

Iwill

Hardware Name (socket type) Chipset Notes Fully working without patching
Place holder Place holder Place holder
  • Place holder
Place holder

PC Chips

Hardware Name (socket type) Chipset Notes Fully working without patching
Place holder Place holder Place holder
  • Place holder
Place holder

Tyan

Hardware Name (socket type) Chipset Notes Fully working without patching
Place holder Place holder Place holder
  • Place holder
Place holder


Processors

AMD

Model Notes Recognized as Full Work / No Patch
Place Holder Place Holder Place Holder Place Holder

Intel

Model Notes Recognized as Full Work / No Patch
Celeron D 325 Used JaS 10.4.8 SSE2 SSE3 reseed w/Semtex 8.8.1 + JaS 10.4.9 SSE3 patch w/Semtex 8.9.1, it didn't worked well right away (choopy sound and slower GUI) but I set the com.apple.info.plist "<key> Kernel Flags </key>" entry with "<string>fsb=133</string>" and everything went smoothly! Intel Core Solo 2.53 Ghz (right speed) Yes / See Notes


Graphics Cards

Please specify if your card is AGP, PCI or PCI-E.
Also, place chip and board manufacturer in their respective column.

Note: For NVidia users, visit http://www.macvidia.org/ for updated drivers. For NVIDIA CARDS PLEASE SPECIFY IF THE CARD DOES QE/CI. Saying the macvidia drivers work but not specifying QE or CI is a bit misleading. If you are using the new kernel then download the Titan kext from http://omni.starchaser.org/titan/ to get QE/CI support

Note:These instructions may confuse noobs as they are a bit out of date. As far as i know, the MacVidia drivers do NOT support QE/CI AT ALL. You can use the kexts that come with your OSx86, or the ones from the 10.4.8 Intel update with your card. You may need to replace OpenGL.Framework too. Titan and Natit are merely enablers which make OSx86 think your VGA BIOS card is an EFI Firmware one (as on a real intel mac), and should load before the NVNVDA* kexts. An installer for Natit can be found at [1]. Check the forums for more info.

Note: For ATI users, visit http://omni.starchaser.org/ for experimental drivers.

Note: As of right now, all ATI cards with working kexts have severe slowdown issues with nForce3 chipsets. There is no fix for this, save getting editting out your card from the kext or using Quartz Debug to shut off Quartz Extreme. Edit: Just use agpgart to get no slowdowns at all on nForce3. Joblo10

PCI Express


ATi

Hardware Name,(VRAM) Chip-Manufacturer / Board-Manufacturer Notes QE / CI Resolution Full Work / No Patch
Place Holder Place Holder Place Holder
  1. Place Holder
Place Holder Place Holder Place Holder

Intel

Hardware Name,(VRAM) Chip-Manufacturer / Board-Manufacturer Notes QE / CI Resolution Full Work / No Patch
Intel I915 Intel Works Both from 640x480 to 1650x1050 Works out of the box
Intel 915GL Intel Native OpenGL apps work fine. PPC OpenGL apps crash, but other PPC apps work fine. Yes Many No
Intel GMA950 Intel Native OpenGL apps work fine. Quartz Extreme work fine. (Rotation , Quartz 2d) Yes Out of the Box No

Matrox

Hardware Name,(VRAM) Chip-Manufacturer / Board-Manufacturer Notes QE / CI Resolution Full Work / No Patch
TripleHead2Go Matrox JaS 10.4.8 DVD reseed + titan.kext Both Yes 640x170 / 3840x1024 Yes / Req Titan.kext

NVidia

Prelude: There are a substantial amount of reports on the forums indicating the 7300 does not work as well as reported below. Remember, everything submitted below are based on information from the author who submitted it, please check the forums for additional information.

Hardware Name,(VRAM) Chip-Manufacturer / Board-Manufacturer Notes QE / CI Resolution Full Work / No Patch
Geforce EN7100GS512, 128MB nVidia 7100GS / ASUS Used Titan driver on JaS 10.4.8 DVD. Only VGA output tested Yes / Yes All Good Yes / Titan on JaS 10.4.8 DVD
GeForce 7600GT, 256MB Nvidia / XFX PVT73GUGD3 Used Diabolik's XFX 7600 installer (based on Natit dual kext). Great card! Very fast in Quake 4, Prey, etc. Yes / Yes All Good Yes / No
Geforce 6600 128MB ASUS Works using Natit. DVI with full QE/CI and resolution change. Monitor sleeps (approx 20sec analog, several min DVI) when going into GUI. Both ALL Yes/Natit
Geforce 7800GTX 256MB ASUS Used the Natit 1.0 Installer from http://www.necnet.de/krass.man/Installers/NVidia%20(Natit)%20Installer.html Both ALL Yes/Requires NV40 thing or the Natit 1.0 or higher Installer
Geforce 7800GTX 256MB BFG Using the NV40 thing that came in the installer Both ALL Yes/Requires NV40 thing
Geforce 6600GT 128MB Club3d Add dev id to Geforce, nvdanv40hal and nvdaresman kexts. Use Natit_dual and all works. Both ALL Yes/add dev ids
Geforce 7600GS 256mb XFX Using Titan 1.0 Both ALL Yes/No
Geforce 7900 GS 256MB (PCI-e) BFG Everything works perfectly Both All Yes/Titan
Geforce 7300GS 128mb Chaintech Working properly using titan.kext! Natit.kext causes screen flip. Both All Yes, Req, Titan.kext
EN7300GTS(256) ASUS Using Natit 1.0 Both ALL Yes/No
7600 GS (256MB) Manli JaS 10.4.7 DVD + Apple 10.4.8 update + natit.kext Both All(monitor max. 1680x1050) natit
GeForce 7900GT KO eVGA Works using MacOSX 10.4.8DVD AMD SSE3 TEST 1. DVI with full QE/CI and resolution change. Use Titan NV40.kext option during install. Yes All resolutions Yes
7600 GS (256MB) NVidia/Gigabyte Used JaS 10.4.8 DVD+titan.kext (Device ID 0x0392) QE and CI from 640x480 to 1440x900 Yes, only installed titan
EN7300GS(256) ASUS Using Nanit Both ALL Yes/No
Geforce 7300 GT (256MB) ASUS Works using Titan Kext or Natit. Both VGA and DVI. Full QE/CI Yes Any titan 11-01 or Natit 1.0.
Geforce 7300 LE (256MB) Sparkle Works using Natit Dual. Mirroring, VGA, S-Video & DVI Now Works w/ Natit Dual v0.2, Full QE/CI

http://forum.insanelymac.com/index.php?showtopic=35970&hl=natit%20dual&st=0

Yes Any Natit Dual v0.2
Geforce 7300 LE (256MB) MSI Works using MacOSX 10.4.8DVD AMD SSE3 TEST 1. DVI with full QE/CI and resolution change. Use Titan NV40.kext option during install Yes Any Titan
GeForce 7600 GT PCI-E(256Mb) Gigabyte [Silent-pipe version] VGA works fine with Dell 2007wfp, DVI fails with blinking/res change error, needs correct EDID I think Yes All resolutions Titan 04/11
GeForce 7600 GT MSI Works using Titan. DVI with full QE/CI and resolution change. Yes All resolutions Titan
GeForce 7600 GT Gigabyte Works using Titan. DVI with full QE/CI and resolution change. Yes All resolutions Titan
GeForce 7900GS PixelView Works using Titan. DVI with full QE/CI and resolution change. Yes All resolutions Titan
GeForce 7900GS Leadtech/ Winfast Works using Natit 1.0, Natit dual v0.02 (screen spanning works) and Titan. Both DVI works with full QE/CI and resolution change. Yes All resolutions Natit Universal 1.0, dual 0.02 and titan
GeForce 6800GT ASUS Works using MacOSX 10.4.8DVD AMD SSE3 TEST 1. DVI with full QE/CI and resolution change. Yes All resolutions Yes
GeForce 6800 Ultra 256mb XFX Works using "JaS.10.4.8.AMD.Intel.SSe2.SSe3.v1p ppf" DVD. DVI with full QE/CI and resolution change. If the screen goes black when booting just switch the monitor from one DVI port to the other. Yes All resolutions Titan
GeForce 7800GTX(256Mb) Leadtech DVI Works like a champ at [email protected] Thats the highest this monitor will go Yes All resolutions Titan 04/11
GeForce 7600 GT(256Mb) Manli Captiva Works using Titan Kext. DVI works full QE/CI Yes Any Borisb installer for Nvidia (Titan) 10.4.8
NVIDIA Quadro FX540 128 MB NVIDIA Works using Titan Kext. VGA works DVI not tested. Full QE/CI/OpenGL Yes Any titan 11-02
NVIDIA GeForce 7600GT 256MB NVIDIA Works with Darwin 8.8.1 kernel (Semthex), Apple's NVIDIA kexts and omni's Titan kext. QE/Q2DE/CI supported. Yes Any all the way upto and including 2560x1600 titan 11-02
Geforce 6600 256 MB XFX Works using Titan Kext. DVI works full QE/CI Yes Any titan 11-01
PNY Geforce 6600GT 128MB Dual DVI PNY Works perfectly using Titan Kext. DVI works full QE/CI Yes, Full QE/CI Any titan 11-01
Geforce 6200 TurboCache XFX/Inno3d/AOpen Works using Titan Kext or Natit Installer 1.0. DVI works and QE & CI. No screen artifacts! Works perfectly Yes Any Install Natit! Done!
GeForce 7800GT nVidia/Gigabyte Works perfectly QE/CI Any Natit
NVIDIA GeForce 7300 GS PCI-E 256Mb PNY Works using Titan and Natit Kext. VGA works full QE/CI. DVI not tested, though it should work. Yes Any 10.4.8 Real w/Titan 11-04
Geforce 6500 (256MB) Nvidia Using 10.4.8, latest semthex kernel, Titan.kext enables CI/QE. Everything working! Yes Any Titan works, Natit installer produces black screen
Quadro FX 1400 Go(256MB) Nvidia Using 10.4.8, latest semthex s4 kernel, Titan.kext enables CI/QE. Everything working! Yes Any Titan works, Natit not tested.
NVidia GeForce 7300LE 64Bit(128MB) NETGATE (Brasil) Using JaS 10.4.8 AMD SSE3 Test 1, latest semthex kernel, Titan.kext (for AMD 10.4.8, needs DEVid edit on Info.Plist[README.TXT on Titan]) enables CI/QE. TV-Out don't work, DVI not tested (yet!), Very usable, but not so fast due card low performance, works great! Resolutions/Colors/Frequency are all configurable via System Preferences! Yes tested only with [email protected] and [email protected] Titan works, Natit not tested.
Geforce 7600GT 256MB XpertVision Works in normal mode when following instructions in QI/CE Feild. Yes, you have to put your Device Id's into NVDAresman.kext, GeForce.kext, IONDRVsupport.kext and NV40Hal.kext ALL No/Natit, titan untested.
GeForce 7300GT 256MB PCIe PNY Technologies Everything pretty much works perfectly out-of-the-box.
  • Using Mac OS X 10 4 8 - JaS AMD Intel SSE2 SSE3 incl PPF1 (Semthex 8.8.1) w/Titan.kext included
  • Resolutions and Frequency are all adjustable in System Preferences
  • DVI connector 2nd Display shows up in System Profile but not tested
  • TV-Out not tested
Full QE/CI Support All resolutions Titan 100%, Natit not tested.
NVidia GeForce 7300LE 64Bit(128MB) NETGATE (Brasil) Using JaS 10.4.8 AMD SSE3 Test 1, latest semthex kernel, Titan.kext (for AMD 10.4.8, needs DEVid edit on Info.Plist[README.TXT on Titan]) enables CI/QE. TV-Out don't work, DVI not tested (yet!), Very usable, but not so fast due card low performance, works great! Resolutions/Colors/Frequency are all configurable via System Preferences! Yes tested only with [email protected] and [email protected] Titan works, Natit not tested.
7900 GTO 512 MB MSI The ROM of this card must be flashed with the proper memory address locations in order for the Darwin bootloader to detect the full 512 MB. See this thread for details. Yes All YES/Once the card is flashed and either Titan or Natit is used
GeForce 7900GS 512MB PCIe XpertVision Works after modding the card's ROM. Both All resolutions Natit. - Titan not tested.

Additional Information: There are a substantial amount of reports on the forums indicating the 7300 does not work as well as reported above. Remember, everything submitted above are per-user, please check the forums for additional information.

AGP


ATi

Hardware Name,(VRAM) Chip-Manufacturer / Board-Manufacturer Notes QE / CI Resolution Full Work / No Patch
ATI 9800XT (128MB) ATI Had to add device ID to ATIRADEON9700.kext Later used Callisto 008 for res switching, follow callisto faq

to get res switching and QE CI. Plus installed QuartzSimple to enable Quartz2DExtreme

YES / YES Any YES
Ati Mobility 9700 64MB Notebook Using Callisto driver 03 fixed - adjusted with vendor ID No 1280x800 Without hardware acceleration
Radeon X1600 (256MB) Sapphire Works using borisbad installer. No Energy Saver functions. However, if you use a VGA>DVI adapter, display may go to sleep. (Device ID 0x71C2) Yes plus Q2D capable (gives a speed boost on Finder) Any No
Radeon X1600 (512MB) ICE-Q HIS 10.4.8 with borisbad AGP-ATI Addon during the installation (Device ID 0x71C2) Both Only 1024x768 with some Artefacts :-( No
Radeon X800Pro (256MB) ATI Callisto 008beta with 10.4.8 DVD Disk (Device ID 0x4a49) Both from 640x480 to 1650x1050 Yes
Radeon X800XL (256MB) ATI, Gigabyte Jas 10.4.8, No HW Acc. No QE/CI, Achieved 1600x1200 with Manual Boot Fix, Device ID 0x554d No 1024x768, 1600x1200 No
Radeon 9800 Pro (128MB) ATI Callisto 008beta with JAS 10.4.8 Intel SSE2 Patch. DVI OK. Mouse tearing partially elimiated with Mouse Locator. Tested OpenGL with WoW, performace is soso, after return to desktop the cursor flickers and had to reboot. Both Any (Using 1280x1024 on 17" LCD) No
Radeon 9800 (128MB) ATI works natively on jas intel/amd patched 10.4.8. Both Any No
Radeon 9600 Pro (256MB) ATI, PowerColor(Kurouto-Shikou released in Japan) JaS 10.4.6 DVD + Jas 10.4.8 Update(Included in Jas 10.4.8 DVD). QE / CI enabled by Callisto. This is already included in Jas 10.4.8 Update. Modify the ATIRadeon9700GA.plugin using the methods described in the Callisto package. Mouse tearing can be decreased with MouseLocator. Both Any By AGPGart.kext(1.1beta needs modify) recognized as AGP Card
Radeon 9800 (256MB) ATI works on jas intel/amd patched 10.4.8. id 4e48 china QE / CI enabled by jas intel only .Mouse tearing can be decreased with mightymouse & AntiTear2

but read it as pci card shake works prefect but final cut dosent work because there is no agp AGPGart dosent work till now

1024*768*32 bit only
Radeon 9600 Pro EZ (128MB) ATI by PowerColor Jas 10.4.8, QE/CI with Callisto008 file and follow directions in FAQ, Achieved 1900x1200, Device ID 0x4150 Vendor ID 1002 Yes 800x600 to 1900x1200 No

NVidia

Hardware Name,(VRAM) Chip-Manufacturer / Board-Manufacturer Notes QE / CI Resolution Full Work / No Patch
GeForce Ti 4200 Leadtek Works using Natit. All resolutions. Still recognised as PCI card however. QE works All resolutions Semthex kernel, Natit kext and edited NVDAResman.kext, GeForce.kext (and NVDANV40Hal.kext-probably unneeded) with device/vendor id
Geforce 7100GS Used Natit with device id in needed scripts Yes,Yes DVI works with custom resolution settings and S-video work
GeForce4 Ti 4800SE 128mb AGP MSI Ti4800SE-TD8X Added DEV ID to Geforce.kext, added natit, it loads NvidaNV20HAL. Later added AGPGart which lowered cpu usage substantially CI & OpenGL, no QE Dual monitor, all res. Natit/AGPGart
Geforce 5200 (128MB) XFX/Inno3d Works using Titan Kext and Natit Installer 1.0. DVI works and QE & CI. no screen artifacts! (Device ID 0x0322) Yes, both Any No
GeForce FX 5200 Unbranded (DeviceID = 0x0322) Works using Titan. All resolutions, widescreen, CI/QE/GL. Yes All resolutions Titan
GeForce FX 5200 128MB COMPUSA Works using Natit. All resolutions, CI/QE VGA-DVI-TV OUT. Yes All resolutions Semthex kernel, New DVD no patch
GeForce FX 5500 Unbranded Works using Titan. All resolutions, widescreen, CI/QE/GL. Yes All resolutions Titan
GeForce FX 5600 XFX Works fully with latest Semthex under both Titan & Natit. (Natit provides better performance it seems.) Yes, both. Any Semthex kernel, Natit kext and edited NVDAResman.kext, NVDANV40.kext and GeForce.kext with device/vendor id (0x0312d10. - nix)
GeForce 5700 AGP 128MB Asus V9570TD 10.4.8/8.8.1: Works well w/Natit on JaS 10.4.8 ISO. Need to replase card ID in .plist files of Geforce.kext, NVDARESMAN.kext and NVDANV30Hal.kext, after that QE/CE works. Yes - Both [email protected], higher resolutions are supported. Yes/No (Need Natit; without editing .plists - QE/CE not supported).
NVIDIA FX5700LE (256mb) BFG Tech I was able to install the Titan kext while I was booted into the Install CD, so I got the cool Cube effect of the setup assistant! A tiny bit of lag while the card starts up again after not doing any QE/CI in a while, (Dragging something into Dashboard doesn't ripple the first time, but all times after that for like 10 minutes, unless you don't let it power down.) Both All that I can see, using 1280x1024 on my CRT, absolutely stunning. Titan activates about 90% of the card.
Geforce 5900XT (128MB) MSI Natit Installer 1.0. DVI works and QE & CI. no screen artifacts Yes, both Any No
Geforce 6200 128MB Leadtek Using Titan.kext Both 1280x1024 Yes/Requires Titan.kext
Geforce 6200 TurboCache XFX/Inno3d Works using Titan Kext and Natit Installer 1.0. DVI works and QE & CI. no screen artifacts! Yes, both Any No
Geforce 6200(256MB) NVIDIA, SPARKLE(Kurouto-Shikou released in Japan) Works using Titan Kext. Both VGA and DVI. Full QE/CI. No screen artifacts! Yes, both Any Titan
Geforce 6200 256MB XFX Installed Jas 10.4.8 SSE2 SSE3 Intel AMD DVD Both 1280x1024 (Highest For My Monitor) Just make sure you check Titan on the DVD for full QE/CI Support!
XpertVision Nvidia GeForce 6200 XpertVision Works using Titan. All resolutions, widescreen, CI/QE/GL. Both All resolutions Yes, with Titan
Geforce 6200TC 256MB PNY Using the NV40 nvidia patch Both 1280x1024 Yes/Requires NV40 patch who came on the installation, nothing more
Geforce 6600GT (128MB) Apollo Titan Kext DVI works and QE & CI. no screen artifacts, smooth as silk Yes, both Any No
GeForce 6600 TDH (256) Leadtek 10.4.8/8.8.1: AMD Final SSE2 SSE3 from Piratebay but without NV40 and X1000 , then installed latest Natit. 6600 TDH works perfectly, 7600GT need to edit Natit.kext and NV40 to include the device ID (02e0). Dual display works flawlessly on 6600, but on 7600 GT, digital output doesn't work, only works by using a convertor making both output analogue, which is bad for my cheap LCD display. BOTH All resolution and frequency Natit full work on 6600

7600GT required edit of Natit and NV40 kext and digital output won't work unless convert to analogue by adaptor. Make sure don't click X1000 ad NV40 support in 10.4.8 AMD Final SSE3 installation, then install latest Natit or Natit dual, then edit kext if 7600 GT.

GeForce 6600GT 128Mb Asus Works with new Natit Uni. installer! Yes, both. Any No
GeForce 6600GT AGP 128MB EVGA 10.4.8/8.8.1: Worked fine with natit and titan method. QE/CI fully work. Resolution and refresh work. World Of Warcraft works. WolfET Works. Dual-screen with natit (often 10sec blackscreen during startup). Yes, Both Any No, Need Titan or Natit
Geforce 6600GT 128MB NVidia/Club3D Works perfectly. Yes Any Yes
Gainward 6600GT (128Mb) nVidia / Gainward natit patch from Jas 10.4.8 Yes / Yes All Yes / No
Geforce 6800 (128MB) Leadtek Works perfektly using OSX 10.4.8_AMD_SSE3 from Piratebay after adding 0x004110de in IOPCIMatch in the Geforce.kext(Contents/Info.plist) and deleting AGPGuard.kext Yes, both Any Titan
Geforce 6800GT (256MB) ASUS Works using Titan Kext. Both VGA and DVI. Full QE/CI Yes, both Any titan 11-01
Microstar GeForce 6800 128MB NVIDIA Titan`s kext, Kexts and framework from Apple Intel Update. Both Any (Using 1680x1050 on 20" wide LCD) TITAN kext and edited NVDAResman.kext NVDANV40.kext and geforce,kext
Geforce 6800 GS 256MB XFX Everything works perfectly Both All Yes/Titan
Geforce 7600GS (256MB) PNY Had to install nvidiaNV40.pkg over a clean Jas 10.4.8, remove AGPGart.kext, edit GeForce.kext, NVDAResman.kext and NVDA40HAL.kext with my own device ID (0x02e1), install in /System/Library/Frameworks OpenGl.framework and QuartzCore.framework taken from original Apple 10.4.8 update using Pacifist, remove Extensions.mkext and Extensions.kextcache, set chown root:wheel and chmod 755 to all Extensions (eg. sudo chown -R root:wheel /System/Library/Extensions/*) and diskutil repairpermission /. After reboot I got QE/CI. Yes, both Any I have Titan.kext but not installed, maybe is included in nvidiaNV40.pkg
7600GT DDR3 (256) Leadtek 10.4.8/8.8.1: AMD Final SSE2 SSE3 from Piratebay but without NV40 and X1000 , then installed latest Natit. 6600 TDH works perfectly, 7600GT need to edit Natit.kext and NV40 to include the device ID (02e0). Dual display works flawlessly on 6600, but on 7600 GT, digital output doesn't work, only works by using a convertor making both output analogue, which is bad for my cheap LCD display. BOTH All resolution and frequency Natit full work on 6600

7600GT required edit of Natit and NV40 kext and digital output won't work unless convert to analogue by adaptor. Make sure don't click X1000 ad NV40 support in 10.4.8 AMD Final SSE3 installation, then install latest Natit or Natit dual, then edit kext if 7600 GT.

Geforce 7600GT (256MB) XFX Had to edit the NVDAResman and NV40HAL with my own device ID(0x02e0), only annoying thing is the dashboard crash when using it Yes, both Any Titan or Natit
ASUS N7600GS,(256MB) NVidia / ASUS Semthex Kernel, DVI Works, VGA Analog not tested yet. I Inserted "02e1" as dev-id into GeForce.kext, NVDANV40HAL.kext and NVDAResman.kext. Injection using Titan.kext YES / YES Tested up to 1680 x 1050 Yes / NO - Titan.kext
Geforce 7800GS 256mb BFG Using Titan 1.0 and Natit_Dual Both ALL Yes/No

PCI


Hardware Name,(VRAM) Chip-Manufacturer / Board-Manufacturer Notes QE / CI Resolution Full Work / No Patch
GeForce FX 5200 (128 MB) Nvidia Everything works, including Quartz Extream and Core Image, All right out of the box using the Tubgirl DVD, 10.4.8, Semthex 8.8.1 Yes! All Titan and NV40
PNY GeForce FX 5200 (256 MB DDR) Nvidia I picked up this card after my Intel onboard video refused to work and I saw the above post. Installed from the JaS AMD-Intel SSE2-SSE3 with PPF1 DVD. Must select the NV40/Titan option or you'll need to download a driver later. All resolutions, QE, and CI work. Yes All Titan and NV40 in installation options

Mobile


Hardware Name,(VRAM) Chip-Manufacturer / Board-Manufacturer Notes QE / CI Resolution Full Work / No Patch
Geforce4 Go 440 64mb Nvidia Works macvidiadrive no QE / CI Both ALL
Quadro4 700 GoGL (NV28GL) Dell Mobile Works using NVidiaEFI or using Natit but no internal diplay in that case. QE works All resolutions Semthex kernel, NVidia kext and edited NVDAResman.kext, GeForce.kext and NVDANV20Hal.kext-probably with device/vendor id
Geforce Go 6200 256MB ASUS Works using JAS Amd/Intel SSe2/SSe3 ISO and selecting natit and natit dual support Both ALL Yes/Natit
Geforce Go 7600 128mb SonyVaio Works perfectly using Titan OR Natit (all versions), but ONLY on an external monitor. Trying to solve that now. Both OK ALL Yes/titan or natit
Powered by MediaWiki © 2021 OSx86 Project  |   InsanelyMac  |   Forum  |   OSx86 Wiki   |   Privacy policy   |   About OSx86   |   Disclaimers