HCL 10.4.9/Portables

From OSx86
(Difference between revisions)
Jump to: navigation, search
m (Acer Aspire 5610z (model 5610-2998))
(Acer Aspire 5610z (model 5610-2998))
Line 25: Line 25:
 
* '''OS:''' uphuck 10.4.9 Install DVD v1.2  
 
* '''OS:''' uphuck 10.4.9 Install DVD v1.2  
 
uphuck_10.4.9_universal_dvd_v1.2.cdr.iso MD5: D22BF4BE7BF6D1548696252DCC032AB6
 
uphuck_10.4.9_universal_dvd_v1.2.cdr.iso MD5: D22BF4BE7BF6D1548696252DCC032AB6
 
+
(1280x1024 works natively, audio requires [[http://forum.insanelymac.com/index.php?showtopic=36520 ALC883Audio.mpkg.zip patch]], nic not working, WiFi incorrectly detected as ethernet card but still works (just no signal strength display), cardbus not working, modem not tested, pcmcia not tested, usb works natively, touchpad works natively except middle button and no double click on pad, Optical drive works but burning not tested, SVideo tvout not tested)
  
 
* '''OS:''' uphuck 10.4.9 Install DVD v1.3  
 
* '''OS:''' uphuck 10.4.9 Install DVD v1.3  
Line 33: Line 33:
 
* '''OS:''' uphuck 10.4.9 Install DVD v1.4 intel only R2
 
* '''OS:''' uphuck 10.4.9 Install DVD v1.4 intel only R2
 
uphuck_10.4.9_v1.4i_r2.iso.zip MD5: 9282CF7C406537AB783DDA6681BE0347
 
uphuck_10.4.9_v1.4i_r2.iso.zip MD5: 9282CF7C406537AB783DDA6681BE0347
 +
(1280x1024 works natively, audio requires [[http://forum.insanelymac.com/index.php?showtopic=36520 ALC883Audio.mpkg.zip patch]], nic not working, WiFi works natively, cardbus not working, modem not tested, pcmcia not tested, usb works natively, touchpad works natively except middle button and no double click on pad, Optical drive works but burning not tested, SVideo tvout not tested)
 +
 +
* '''OS:''' uphuck 10.4.9 Install DVD v1.4 intel only R3
 +
(1280x1024 works natively, audio requires [[http://forum.insanelymac.com/index.php?showtopic=36520 ALC883Audio.mpkg.zip patch]], nic works with included IONetworkingfamily patch from 10.4.8, WiFi works natively, cardbus not working, modem not tested, pcmcia not tested, usb works natively, touchpad works natively except middle button and no double click on pad, Optical drive works but burning not tested, SVideo tvout not tested)
  
* '''Notes:''' OS wouldn't boot from extended partition. Had to install to a Primary Partition. Used Grub for multi boot with Ubuntu & Vista (bundled). After 15 minutes OSX goes into sleep mode and doesn't come out of sleep mode. Had to disable sleep mode in System Preferences.
+
* '''Notes:''' OS wouldn't boot from extended partition. Had to install to a Primary Partition. Used Grub for multi boot with Ubuntu & Vista (bundled). After 15 minutes OSX goes into sleep mode and doesn't come out of sleep mode. Had to disable sleep mode in System Preferences. .
  
 
== Sony ==
 
== Sony ==

Revision as of 14:31, 2 August 2007

Acer


Acer Aspire 5610z (model 5610-2998)


  • CPU: Pentium M T2080 (1.73 Ghz Dual Core, 1MB L2 Cache)
  • MEMORY: 2 GB DDR Memory (1GB x 2)
  • LCD: 15.4" WXGA Acer Crystal Brite
  • DISPLAY: Intel Mobile 945GM Express Integrated Graphics Controller (rev 03)
  • TVOut: SVideo
  • AUDIO: Intel 82801G (ICH7 Family) High Definition Audio Controller (rev 02)
  • ODD: Pioneer DVR-K17RS DVD Super Multi Double Layer
  • BUS Speed: 533Mhz
  • MODEM: 56K
  • Touchpad: Synaptics
  • NIC (ETHERNET): Broadcom Corporation BCM4401-B0 100Base-TX (rev 02)
  • WIFI: Broadcom Corporation Dell Wireless 1390 WLAN Mini-PCI Card (rev 01) 802.11 b/g
  • HDD: 120GB HDD ST9120822AS
  • IDE interface: Intel 82801GBM (ICH7-M) LPC Interface Bridge SATA Storage Controller IDE (rev 02)
  • USB: 4 ports (Intel 82801G (ICH7 Family) USB UHCI (rev 02)
  • CardBus bridge: ENE Technology Inc CB-712/4 Cardbus Controller (rev 10)
  • PCMCIA:
  • Bluetooth: N/A - Optional Bluetooth Module Not Bundled With System


  • OS: uphuck 10.4.9 Install DVD v1.2

uphuck_10.4.9_universal_dvd_v1.2.cdr.iso MD5: D22BF4BE7BF6D1548696252DCC032AB6 (1280x1024 works natively, audio requires [ALC883Audio.mpkg.zip patch], nic not working, WiFi incorrectly detected as ethernet card but still works (just no signal strength display), cardbus not working, modem not tested, pcmcia not tested, usb works natively, touchpad works natively except middle button and no double click on pad, Optical drive works but burning not tested, SVideo tvout not tested)

  • OS: uphuck 10.4.9 Install DVD v1.3

uphuck_10.4.9_universal_dvd_v1.3.iso MD5: 87CFB8D2FA761DD0E2BBE00AD105FA44 (1280x1024 works natively, audio requires [ALC883Audio.mpkg.zip patch], nic not working, WiFi works natively, cardbus not working, modem not tested, pcmcia not tested, usb works natively, touchpad works natively except middle button and no double click on pad, Optical drive works but burning not tested, SVideo tvout not tested)

  • OS: uphuck 10.4.9 Install DVD v1.4 intel only R2

uphuck_10.4.9_v1.4i_r2.iso.zip MD5: 9282CF7C406537AB783DDA6681BE0347 (1280x1024 works natively, audio requires [ALC883Audio.mpkg.zip patch], nic not working, WiFi works natively, cardbus not working, modem not tested, pcmcia not tested, usb works natively, touchpad works natively except middle button and no double click on pad, Optical drive works but burning not tested, SVideo tvout not tested)

  • OS: uphuck 10.4.9 Install DVD v1.4 intel only R3

(1280x1024 works natively, audio requires [ALC883Audio.mpkg.zip patch], nic works with included IONetworkingfamily patch from 10.4.8, WiFi works natively, cardbus not working, modem not tested, pcmcia not tested, usb works natively, touchpad works natively except middle button and no double click on pad, Optical drive works but burning not tested, SVideo tvout not tested)

  • Notes: OS wouldn't boot from extended partition. Had to install to a Primary Partition. Used Grub for multi boot with Ubuntu & Vista (bundled). After 15 minutes OSX goes into sleep mode and doesn't come out of sleep mode. Had to disable sleep mode in System Preferences. .

Sony

Vaio BX660P works well.

Issues: For Darwin Bootloader to be recognized, needed to partition drive into 2 parts, and write bootloader to MBR.

Sound works on startup

Graphics somewhat work, couldnt get drivers for ATI mobility 1600 to work

Wifi doesnt work

Bluetooth works

Webcam doesn't work

Powered by MediaWiki © 2021 OSx86 Project  |   InsanelyMac  |   Forum  |   OSx86 Wiki   |   Privacy policy   |   About OSx86   |   Disclaimers