HCL 10.5.6

From OSx86
Revision as of 03:57, 1 February 2009 by Dparada78 (Talk | contribs)

Jump to: navigation, search

Template:10.5.6

This is a component level hardware compatibility list. We want to keep it as accurate as possible, but please, do not entirely rely on this list when buying hardware. Add which parts you have working in the categories listed below, or create a new category. Please keep alphabetical order inside the categories. The categories themselves are ordered by popularity. Please list any caveats or problems as well.

  • ONLY add hardware that you have TESTED. Don't add hardware just because you think it might work.
  • Please add hardware into tables.
  • This is for 10.5.6 builds only.

For how to edit the Wiki, please see this thread. Thank you!


Contents

Motherboards

Abit

Albatron

Hardware Name (alphabetical) Chipset Notes EFI/Vanilla kernel working Fully Working w/o Patch
IC7 MAX3 Intel 875P
  • Intel PIV 3.4 EE
  • Distro Leo4ALL 10.5.6
  • Ati X1950PRO AGP with leo4all drivers
  • 2 GB Ram DDR400
  • NO OVERCLOCK MICRO and VIDEO
9.5.0 voodoo kernel (kernels) Fully Working no patch needed . .
AB9 Pro Intel P965 & ICH8R
  • Install Method: Leo4All v3
  • BIOS Version: 22
  • Audio: Works
  • LAN: Works
  • Install Instructions:
    1. Formatted as Fat32 using XP and Acronis (could've used anything), then erased with disk utility in OSX install
    2. Installed using Vanilla Kernel, and default SMBIOS selections under customize
    3. Complete Install and Reboot
    4. Use -v on first boot
    5. Used NVKush found here
    6. Update to 10.5.6 worked but not fully tested yet (using DSDT Patcher and OSX86 Tools.) Followed the guide here
EFI & Vanilla Kernel works No patch needed for LAN
Hardware Name Chipset Notes EFI/Vanilla kernel working Fully Working w/o Patch
.

AOpen

Hardware Name Chipset Notes EFI/Vanilla kernel working Fully Working w/o Patch

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

Asrock

Hardware Name Chipset Notes EFI/Vanilla kernel working Fully Working w/o Patch

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

Asus

INTEL CPU

Hardware Name Chipset Notes EFI/Vanilla kernel working Fully Working w/o Patch
Rampage Formula Intel X48 + ICH9R
  • Install Method: iPC OSx86 10.5.6 with PPF3
  • BIOS Version: 0403
  • ADI 1988B Audio: Both Line Out and Optical Out works, DTS via SPDIF OK
  • Marvell 88E8056 LAN: both port works
  • ICH9R SATA: all 6 ports working
  • JMicron JMB368 PATA: Works
  • USB: all working
  • Firewire: not yet tested
EFI v9 + Voodoo 9.5.0 kernel, EFI v9 + Vanilla kernel 9.6 works Restart and shutdown work. Quad core and 8GB ram working flawlessly. Must install one of the DSDT patch and Seatbelt.kext 10.5.5 (if not installed some dmg file will cause kernel panic upon mounting)
P5Q3 Intel P45 + ICH10R
  • Install Method: iPC OSx86 10.5.6 with PPF5 (Universal) + iPC_v1.1PPF
  • BIOS Version: 0609 (Patched with this [1] BIOS)
  • Realtek ALC1200 Audio: All works. SPDIF, DigOUT, Stereo, LineIn, LineOut. Just Apply this patch
  • Realtek 8111C LAN: works OOB
  • ICH10R SATA: all 6 ports working
  • USB: all working
  • Firewire: not yet tested
Chameleon 1.0.12 + Vanilla 9.6.0 kernel Restart and shutdown work. Sleep work. Quad core and 8GB ram working. Install the DSDT patch with HPEF (force recompile). See Attached Patched in Description.
P5K Deluxe WiFi AP Intel P35
  • Install Method:BOOT 123 CD IMAGE (link), RETAIL 10.5.4 DVD
  • 9.5.0 vanilla kernel
  • BIOS Version: 812
  • MAC OS X 10.5.6 COMBO UPDATE (link)
  • DSDT Patcher GUI (link)
  • UNIVERSAL OSx86 INSTALLER (link)
  • Audio AD1988B 8 - Channel High Definition Audio CODEC (link)
  • Wireless P5K Deluxe/WiFi-AP (link) BUGGY CAUSES RANDOM PANICS..DISBALE AND USE ONBOARD ETHERNET
  • Fix Orange Drives AHCIFixv2 (link)
  • Fix Sleep with AppleUSBUHCI328.kext.zip kext (link)
  • Kext Pack Installer from this guide (file)
  • Installation Instructions:
    1. Boot with "BOOT 123" CD, After loading press "F8" then "ESC"
    2. Replace disk with Retail DVD and press "Enter" twice.....long boot time...be patient!
    3. Open Disk Utilities and setup your install disk as "GUID"
    4. Selece printer driver in the install options and continue install...
    5. You will get an error when the install completes...Ignore it and reboot.
    6. Boot with "BOOT 123" CD, After loading press "F8" then "ESC"
    7. Enter the number "80" if OSX installed on the first drive, or enter "81" if installed on the second drive and "Enter". This is the order your motherboard boots your hard disks.
    8. You will see the initial video for OSX
    9. Run the 10.5.6 Combo Update...DO NOT REBOOT...JUST MINIMIZE
    10. Run the "DSDT Patcher GUI"...Select "MAC OS X", Select your boot drive, click "Run DSDT Patcher"
    11. Run the "Universal OSx86 Installer" and choose the following
      1. Choose the hard drive to apply to
      2. Set the boot time....only if you care to have the bootloader count down
      3. Check "Apply Kext Package"
      4. Set Native Boot Resolution (mine is 1920x1200)
      5. Check "Install PC_EFI_V9 Option...VERY IMPORTANT
      6. Check "Apply Ethernet EFI String"
      7. Check "Apply EFI String for Video Card" (Select Your Model)
      8. Press "Install"
    12. Install "P5K-SE_10.5.6.pkg"
    13. Install "Taruga_AD1988b_rev3_Installer" Sound
    14. Install "87_Mac10.4_v1309" Wireless...I wouldn't if I were you. Will make your system unstable.
    15. Reboot...W/Out "BOOT 123"
    16. Run the "Universal OSx86 Installer" again and this time only choose the following
      1. Check "Apply Ethernet EFI String"
      2. Check "Apply EFI String for Video Card" (Select Your Model)
      3. Check "Install Custom Kexts from HD" (Browse to kexts and select)
      4. Press "Install"
      5. Reboot
    17. Open "OSx86Tools" and click "Enable/Disable Quartz GL" to verify if enabled...if not, enable.
    18. Goto "System Preferences, Sound, Output and select "Line Out"
    19. Follow link above to fix orange drive icons if it bothers you. It's only cosmetic.
    20. Run Update and update everything
  • DONE

NOTE: Here is a zip archive of all the files you will need including my BIOS SETTINGS. You still have to download the combo update 10.5.6, Wireless driver, and purchase Leopard Retail 10.5.4.

TO WHOEVER THE JERK IS THAT DELETED THIS, YOU SUCK! ;-)

PC_EFI_V9 and Vanilla Kernel Fully 100% Functional with Sleep,Shutdown,Restart,etc.,etc
P5W - DH Deluxe Intel 975 + ICH7
  • Q6600 quadcore OC'd to 3.4Ghz
  • Install Method: Vanilla
  • Apple Soft Raid
  • Realtek ALC882M Audio: works after patch
  • Marvell 88E8053 LAN: both port work
  • USB: all working
  • Firewire: working
  • Built in wifi works with Realtek 8187 driver
  • Restart and shutdown work.
Yes/Yes
P5B-E Intel P965 + ICH8R Retail install with P5B v2 DFE132 disc from resource thread. PC_EFI_V9 and Vanilla Kernel No
P4V8X-MX VIA P4M800 + VIA 8237R PLUS Can get everything working OOTB with iPC OSx86 10.5.6, except for what's in "Fully Working w/o Patch" section PC_EFIv9, Chameleon 1.11 Fassle Mod, Chameleon 1.11 DSDT capable, no need for DSDT, Voodoo 9.5.0 kernel works perfectly No, need ToH AppleSMBIOS, patched AppleAC97Audio.kext, VIARhine.kext, all can be found on iPC OSx86 10.5.6 Final
P5GC-MX/1333 945GC (A2), ICH7
  • Installation method: iPC 10.5.6 Final
  • Intel 945GC (A2): works OOTB
  • ICH7: works OOTB.

(Selected ICHx AHCI kexts during install.)

  • Installed AppleSMBIOSEFI and regular DSDT patch
  • SATA: works
  • IDE: works
  • LAN: does not work

(Warning: There's a bizarre bug with PCI network cards; you have to have two PCI network devices installed in order to have working network support. I used one NIC and one Firewire card to fix it, but you could also use two NICs or maybe one modem and one NIC.)

  • Audio: works

(I selected "Legacy ALC883 Address 0" which gave me System Profiler info, and then I installed AppleHDA.kext, Azalia, and AC97 kexts from the ALC883 package from the 10.5.5 iATKOS disc. This simple stereo output, but no input.)

  • USB: All ports work OOTB
  • Onboard GPU: Just use another video card.

(The integrated GMA950 can supposedly be made to work properly using a hit-and-miss DSDT patching method not included on the install DVD, but I didn't test it.)

  • Power: Shutdown, reboot, and sleep work 100%

(Hint: Switch the PS2_USBPWR jumper on the motherboard to enable sleep.)

  • Default EFI V9
  • 9.5.0 voodoo
No, but very close! You'll need two network devices and another GPU.

AMD CPU

M2N4-SLI Nvidia nForce 500 SLI
  • iPC OSx86 10.5.6 - ppf1+ppf2 (!)
  • 9.5.0 voodoo kernel (kernels)
  • AppleNForceATATest nForce Drivers
  • AC97 (audio)
  • NForce Lan Drivers [from here]
  • To boot DVD just needed flag "cpus=1 "
EFI V9 with Chamaleon Yes. Sleep, Restart and Shutdown all Work
A8N-E Nvidia nForce4 Ultra
  • iPC OSx86 10.5.6 - ppf1+ppf2 (!)
  • 9.5.0 voodoo kernel (kernels)
  • applenforceatatest (chipset)
  • ac97 (audio)
  • forcedeth nforce4 lan driver (ethernet drivers)
.

Biostar

Hardware Name Chipset Notes EFI/Vanilla kernel working Fully Working w/o Patch
TA690G AM2

with AMD Athlon 64 X2 Dual Core Processor 5600+ 2.8GHz

north bridge: AMD 690G

south bridge: SB600

  • XxX 10.5.6 Leo Install Disc Rev1
.

DFI

Hardware Name Chipset Notes EFI/Vanilla kernel working Fully Working w/o Patch
DK P45-T2RS PLUS Intel P45
  • Audio not working AT ALL. Tried every possible audio driver, even using my own linux dump and nothing works. Purchased GRIFFIN FireWave Surround Sound For Mac and a cheap firewire card and all was fixed. (worked OOB)
  • Other than audio, this board is PERFECT
  • Installed using iATKOS_5i and install is fully vanilla. Updated to 10.5.6 from apple updater and all is well.
  • Very stable and performs better than a mac pro.
  • IDE works if "Intel SATA" is selected at customize screen.
  • Using USB sound and IDE fix, the system is fully working and runs/behaves/updates just like a real mac with no hitches.
  • Install was very easy. Only drivers used are included in iATKOS_5i and no tweaking was needed after install (except activate QE/CI with osx86tools).
EFIv9 / 9.5.0 Vanilla good See notes
. . . . .

ECS

Hardware Name Chipset Notes EFI/Vanilla kernel working Fully Working w/o Patch

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

Elitegroup

Hardware Name Chipset Notes EFI/Vanilla kernel working Fully Working w/o Patch
ECS-RS485M-M (AMD AthlonX2) ATI SB460, ATI RS485, Radeon X300-based Video (onboard), RTL8139 Ethernet This board is compatible. It works great with iPC 10.5.6 PPF2. Had the DMG install problem so applied Seatbelt 10.5.5.

Selected RTL1000, ACL97 and NATIT. Sleep needs patch. All Hardware is working (video, audio, network) but OpenGL is not supported. Guide: *[PENDING]

Chameleon + Vodoo 9.5.0 No, had to apply the following patches: AppleSMBios, SeatBelt 10.5.5, "Via/Sis/Marvel/SB chipset"
ECS-P4M800PRO-M v2) Via Chipset, AC97Audio It works fine for me. Install with Ideneb 10.5.5. Voodoo kernel works, update to 10.5.6 using Combo Update using netkas method. May have to increase memory voltage with this mobo if you get errors during install. Use PNY Verto 7600GS AGP. Chameleon + Vodoo 9.5.0 Sound works with iDeneb ac97audio kext in install, ethernet does not work, use usb wireless adapter,

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

EPOX

Hardware Name Chipset Notes EFI/Vanilla kernel working Fully Working w/o Patch

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

eVGA

Hardware Name Chipset Notes EFI/Vanilla kernel working Fully Working w/o Patch

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

Foxconn

Hardware Name (alphabetical) Chipset Notes EFI/Vanilla kernel working Fully Working w/o Patch

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

Gigabyte

Hardware Name (alphabetical) Chipset Notes EFI/Vanilla kernel working Fully Working w/o Patch
GA-EP45-DS3L Intel P45 ICH10 This board is very compatible. It works nicely with 10.5.5, and 10.5.6. With 10.5.6, sleep shuts down the computer, that is the only bug so far. Other than that you can perform a full retail fresh 10.5.6 install with a real retail DVD with this guide. The guide uses a Core2 Quad 2.66, all hardware works fine except there are advantages to using the recommended network card. Yes Yes, with supplied kexts
GA-EP45-DS4P Intel P45 ICH10 Install using iatkos 5i 10.5.5, select additional OHR to fix power management, select drivers. After installation, use Kext Help 7b and Taruga_Leopard_alc88x to get audio work. Then apply software update to 10.5.6. (Use RTL1xxx_1.02.pkg to fix Ethernet). (Apply Taruga_Leopard_alc88x again). Use EFIStudio to add AGP, Ethernet, HDEF. Done. Yes PS/2 seems not working with either PS/2 driver or x86ACPI]
GA-EP45-UD3R Intel P45 ICH10R Install using iPC OSx86 Public (no PPF needed) 10.5.6: no kenerl selected (9.6 vanilla default), no graphic card selected (use NVDarwin 1.25 later - i use gerfore 9600GT), selected Intel ICH10 SATA, JMirconATA for JMircon IDE (You should choose a DVD drive with SATA interface because you won't get problem with JMicron IDE driver later), ALC889A but not working (have to use HDAEnabler.kext later),Realteak 1000, Patched USB driver, PowerManagement Package (Superhai packed), SATA Drive icon fix (new) - for sure :D, Dual boot time sync (if you're going to use windows/mac osx), shudown/restart fix, patch DSDT, SMBIOSResolver. I did not test the ethernet because i use the USB wireless adapter. I used Creative Audigy, so I just enabled ALC889A for a backup :P. Yes Mouse/Keyboard US working OTB with USB interface, working 2 Core (OC at 3.5GHz ~ still working perfectly)
GA-MA770-DS3 Chipset AMD770 & SB770
  • Install Method: iPC OSx86 10.5.6 Public Beta PPF5
  • BIOS Version:; Revision: Latest
  • Audio: Realtek ALC888, Choose ALC888
  • LAN: Realtek RTL8111B, Choose Realtek R10000
  • SATA & IDE: SATA Works, Choose AHCI Mode in Bios before installing. Doesnt recognize IDE Drives, not before installing or after installing.
  • Optical Drive: Didnt work with an IDE DVD Drive, had to go with a SATA DVD Drive.
  • Do shutdown, reboot and sleep work? All working.
No, Chameleon + Voodoo 9.5 Yes, seatbelt kext need.
GA-MA78GM-S2H rev 1 AMD SB700 (work out of the box) Used IPC osx86 beta public 10.5.6. Before installing, please set SATA mode AHCI in BIOS and use SATA DVD drive. Choose the default boot loader(Chameleon 1.0.12 EFI v9) . Choose driver 889 for sound, LAN works OOB. Used USB 2.0 Patch for full speed. Yes, choose voodoo 9.5 Yes, choose seatbelt kext or else will had problem installing .dmg
GA-X48-DS5 Intel X48 ICH9R Reatail Installation 10.5 with Boot-132 CD. Set SATA to AHCI mode and use a SATA DVD drive for install. Use the Chameleon bootloader on the Boot-132 CD. After installation, use Kext Help 7b and Taruga_Leopard_alc88x to get audio work. Then apply software update to 10.5.6. Sleep-mode shuts down the computer, that is the only bug so far. Yes PS/2 seems not working with either PS/2 driver or x86ACPI]
GA-EP35-DS3L v1.0 Intel P35 ICH9 Retail 10.5.4 DVD w/ 10.5.6 Combo Update.

Everything works. Used this guide.

Vanilla Yes, with supplied kexts
GA-945GCM-S2C Intel 945GC Intel ICH7 Kalyway 10.5.2 DVD w/ Kalyway 10.5.3 Update w/ Software Update 10.5.4 Update w/ 10.5.5 Update & terminal command w/10.5.6 Software Update.

Everything works minus sleep, restart (hangs at CPU halt) and shutdown (reboots).

Vanilla No, sleep, restart and shutdown need patch.
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

Intel

Hardware Name (alphabetical) Chipset Notes EFI/Vanilla kernel working Fully Working w/o Patch
DQ35JO Intel® Q35 Express Chipset with ICH9DO iPC 10.5.6+Intel82566MM.pkg for network, sleep/shutdown working out of the box. Integrated video not working. yes/yes
945gntlkr Intel® 945G with ICH7 Vanilla install on efi partitioin Voodoo kernel with normal kext changes, GMA 950 fully working with vanilla kexts and edited dsdt, sleep/shutdown working out of the box. yes/no
Intel DG31PR Intel G31 Install Method: 10.5.6_Leo_install_Disc_Rev1, Onboard Audio Working (Choose ACL888 3 outputs), Onboardd Video Working (Choose GMA950) - Only one resolution - I believe that is no patch for the GMA3100 video chipset, Onboard Lan Working (Choose Realtek 1000), Two IDE Hard Disks (The smaller one used for Time Machine), Sata (didnt tested), Needed patch for time machine, it is not in the DVD (or i didnt found it). Working after the patch. yes/yes
. . . . . . . . . .

Jetway

Hardware Name Chipset Notes EFI/Vanilla kernel working Fully Working w/o Patch

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

MSI

Mainbord: Chipset: Notes: Updates: EFI/Vanilla kernel Fully Working w/o Patch:
MSI P35 Neo-F P35/ICH9 Chipset Use Kalyway Sleep Kernel, and Azailia Audio with Realtek ALC888 Driver Use Kalyway 10.5.2 DVD, and use Kalyway 10.5.3 combo update. Use Apple 10.5.3 and 10.5.4 and 10.5.5 update. When using 10.5.6, install from Apple, but reinstall kernel before rebooting Kalyway Sleep Kernel No, Use Azailia Audio and Realtel ALC888 Driver
MSI K9AG Neo2-Digital AMD SB690G Chipset iPC 10.5.6 Working out of box with Voodoo 9.5 kernel and Realtek ALC888 Driver. Boot to safe mode -x after install to setup account. Voodoo 9.5 kernel Use Realtel ALC888 Driver and SB600 Driver
MSI P7N Diamond 780i SSP / nVidia 570i MCP Use IDeneb 1.3 10.5.5 using this guide at http://forum.insanelymac.com/index.php?showtopic=149045. Install 10.5.6 Combo Update with netkas method. Only issue is kernel panic when restarting or shutting down. Working with single evga 8800gt 512 with custom gfx string. Follow guide carefully. 9.2 Sleep Kernel or Voodoo kernel 9.5, Vanilla kernel works in 10.5.6 but must use cpus=1 and enable HPET in bios. No. DSDTPatcherGUI by PCWiz required. X-fi audio does not work, nforce ethernet does not work, use usb wireless, and usb audio.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

Shuttle

Hardware Name Chipset Notes EFI/Vanilla kernel working Fully Working w/o Patch

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

Supermicro

Hardware Name Chipset Notes EFI/Vanilla kernel working Fully Working w/o Patch

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .


Processors

AMD

Model Notes Recognized as Fully Working w/o Patch
AMD Athlon 64 3800+ Booted DVD with flag: "cpus=1" 2.4 Ghz Intel Single Core [Voodoo Kernel 9.5.0 on iPCx86 PPF1&PPF2]
AMD Athlon 64 X2 4000+
AMD Athlon 64 X2 4200+ (s939) 2.2 Ghz Intel Core Solo [Voodoo Kernel v1 Rev A]
Intel Core 2 Duo 3.7GHz [Voodoo Kernel v1 Rev A]
AMD Athlon 64 X2 4800+ (s939) 2.4 Ghz Intel Core Duo
AMD Athlon 64 X2 5600+ 64Bits SSE3 AMD Athlon(tm) 64 X2 Dual Core Processor 5600+ Yes
AMD Phenom X4 9650 Quad Core All cores working. 3.2 GHz AMD Phenom(tm) 9650 Quad-Core 2 MB L3 cache Yes

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

Intel

Model Notes Recognized as Fully Working w/o Patch
Intel Core 2 E6600 2,4Ghz - Core 2 Duo 2,4Ghz Yes
Intel Core 2 Quad Q6600 2.4Ghz Runs perfectly OC to 3.0Ghz with stock cooler - with Arctic cooler 92mm runs below stock temps. Unknown processor, uses all four cores properly. Recognizes proper clock speed Yes
Intel Core 2 Quad Q9550 2.83GHZ Runs just fine on Kalyway Sleep Kernel Unknown Processor 2.83GHZ, recognizes all four cores Yes
Intel Pentium 4 (Prescott) HyperThread 1MB L1 cache Runs well with 9.5 voodoo kernel Intel Core Solo Doesn't display full 1MB L1 cache in System Profiler, only 512KB, purely aesthetic though
Intel Core 2 Duo E8400 @ 3.0GHz Work perfectly on Kalyway 10.5.2, iAtkos 10.5.5, iPC OSX86 Public 10.5.6. Can be OCed ~3.5GHz Unknown Processor 3.0GHz, recognizes 2 cores Yes
. . . . . .

Graphics Cards

Please specify if your card is AGP, Integrated, PCI or PCI-E.
Also, place chip and board manufacturer in their respective column.

AGP

ATI

Hardware Name Board-Manufacturer Notes QE / CI Resolution Fully Working w/o Patch
X1950 pro Drivers includes in leo4all 10.5.6 all all my monitor give me Fully Working
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

nVidia

Hardware Name Board-Manufacturer Notes QE / CI Resolution Fully Working w/o Patch
GeForce FX5500 128MB PNY NVkush, NVinject 128MB, NVdarwin 128MB QE/CI All resolutions Fully Working with iPC OSx86 Final Legacy Gefore package. NOTE: WILL NOT WORK PAST 10.5.5 VERSION OF NVIDIA KEXTS AND 10.5.5 COREGRAPHICS.FRAMEWORK
GeForce 6200 128MB PNY, but others should work Natit QE/CI Ok All resolutions Fully Working with Natit.kext
GeForce 7600GS 512MB PNY NVinject 0.2.1 "Jonny Carcinogen" QE/CI, QuartzGL supported but lots of click throughs with alpha windows (iChat bubble windows, Homebrew Terminal, etc Recommended to leave QuartzGL OFF), Rotation support, full 512MB VRAM All resolutions Fully Working with iPC OSx86 Final 7600GS AGP package
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

PCI Express

ATI

Hardware Name Board-Manufacturer Notes QE / CI Resolution Fully Working w/o Patch
HD 2600 Pro Gecube Works with this installer from lastExile, 256MB instead of 512MB vram recognized. Both All No
Radeon HD 3850 256mb [DevID=9505][Vendor=1002] Saphire (iPCx86 PPF1 & PPF2)After installed booted with flag "-x" and installed drivers from[ ATI Radeon HD pkg installers 10.5.x] all all my monitor give me Fully Working. Even booth displays
RX 1550 T128EH MSI Find driver here. Minor graphic glitches.

If you do not need QE, you can set the resolution using OSX86Tools and have no glitches (only 1280*1024 tested).

both working No
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

nVIDIA

-
Hardware Name Board-Manufacturer Notes QE / CI Resolution Fully Working w/o Patch
GeForce 6200 Turbo Cache efi string with uinstaller QE/CI both work All resolutions work
GeForce 7300LE 128MB nVidia Native Apple GeForce and NVDA Kexts
QE/CI both work All resolutions work Yes, with edited com.apple.Boot.plist.
Add EFI hex string using
[pcwiz's OSx86 Tools Utility]
GeForce 7300GT 256MB nVidia Native Apple GeForce and NVDA Kexts
(post-10.5.2 Graphics Update)
QE/CI both work All resolutions work Yes, with edited com.apple.Boot.plist.
Add EFI hex string using
[pcwiz's OSx86 Tools Utility]
NX8500GT-TD256E

Geforce 8500 256MB

MSI Added string to com.apple.Boot.plist with osx86 tools utility
QE/CI both work All resolutions. Dual DVI with HDMI-DVI cable + DVI Yes, with added string.
GeForce 8600GT 512MB Palit added EFI strings with OSx86 Tools Utility (doesn't work with PCIe 4x like 4-CoreDual-SATAII) QE/CI both work All resolutions work/dual monitor No
GeForce 8600 GTS 256MB MSI Added EFI string on iATKOS_5i install QE/CI work well All resolutions (using 1680*1050) Fully Working - plays games well (with full HW accel.)
GeForce 9400GT 512MB ASUS Added EFI strings with OSx86 Tools Utility QE/CI both work All resolutions work Yes, with edited com.apple.Boot.plist.
Add EFI hex string using
[pcwiz's OSx86 Tools Utility]
GeForce 9600GT 512MB ASUS Used NVdarwin.kext, However it don't seems stable with PCI-e 1.X Slot. OK on PCI-e 2.0 Board. QE/CI both work All resolutions work NO
GeForce 9600GT 512MB EVGA Used aqua-mac's 9000 series drivers with an EFI string. Works on a PCI-e 1.x board (Gigabyte GA-P35-DS3L) QE/CI both work All resolutions work No
GeForce 9800GT 512MB EVGA NVInject 2.0 QE/CI both work All resolutions work Yes
GeForce 9800 GTX 512MB Evga EFI string QE/CI supported All resolutions Recognized as 9800 GTX OpenGL.
GeForce 9800 GX2 1GB Evga EFI string QE/CI supported All resolutions (resolution change may require restart) Using Apple's 9800 GX2 OpenGL, each core is recognized as a single card with 512MB memory, so basically detected as two card. Work in X48 motherboard only.
GeForce 9600GT OC 512MB PCIe 2.0 MSI Used aqua-mac's 9000 series drivers and NVDarwin 1.25. QE/CI both work All resolutions work Yes
GeForce 7900GS OC 256MB PCIe 2.0 XFX NVKush QE/CI both work All resolutions work Yes
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

Integrated

Hardware Name,(VRAM) Board-Manufacturer Notes QE / CI Resolution Full Work / No Patch
. . . . . . . . . . . . . . . . . . . . . . . . . .

Network Cards

Wireless

Interface Standard Device Manufacturer Notes Fully Working w/o Patch
USB Adapter 802.11b/g SMCWUSB-G SMC Zydas drivers from official SMC website [here] yes
USB Adapter 802.11b/g WUSB54G Wireless-G Linksys Ralink RT2500 chipset, iPC OSx86 has an RT2500 USB package that installs the proper driver and Ralink's Wireless Utility No
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

Wired (Ethernet)

Interface Standard Device Manufacturer Notes Fully Working w/o Patch
10/100/1000baseT nForce Lan NVIDIA Installed this drivers [download here] No
10/100/1000 Rhine II VIA Install VIA Rhine package from iPC OSx86 No
10/100/1000 8111C Realtek Installed this drivers [2] No
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

Sound Cards

Hardware Name (alphabetical) Manufacturer Notes Fully Working w/o Patch
Audiophile 2496, Delta 44, Delta 66, M-Audio Works! Input and Output, Volume control, Input Gain Control (Delta) with this drivers from audiodriverwriter based on ESI [email protected] No
Auzen X-Plosion 7.1 DTS Connect Auzentech Does not work. There are no drivers or kexts to make it run. No
Realtek AC97 Realtek Works. But in Device Props says "no built in audio." Installed with AC97.kext from iPCx86 PPF1&PPF2 DVD No
Gembird USB Soundcard Gembird Just works, no kext needed. Stereo output and mic input. Yes
Creative SB Audigy Creative works by using kxaudio driver. No
. . . . .

Other Accessories

Hardware Type Hardware Name Manufacturer Notes Fully Working w/o Patch
TV Tuner PCTV Pinnacle HD Pro Stick 330e Pinnacle Installed EyeTV Only tried analog TV Yes
Firewire 400/800 StarTech 2 Port FireWire PEX1394B3 Startech Works OOB 50MB sustained transfer with fw800 PCIE. Probably the best FW card to use with Hackintosh if sustained speed is important. Yes
Firewire 5.1 Surround adapter FireWave Surround Sound For Mac Model 4019-FIRESS Griffin Worked OOB GREAT sound quality! Came with install CD with good tools. Yes
Webcam Microsoft LifeCam VX-700 Microsoft Fully working, tested in Yahoo Messenger and PhotoBooth. No kext needed. Yes
Webcam QuickCam Pro 9000 (Model: 960-000048) Logitech
  • Worked OOB. (That means no software is required.)
  • Both of the camera and microphone work with QuickTime v7.6, iChat v4.0.7, Photo Booth v2.0.3, Skype v2.7.0.330, and Yahoo Messenger v3.0 (beta 3). * The version numbers are just for the reference. ** FPS in Yahoo Messenger is too low.
  • The camera does not work with iMovie.
  • USB 2.0 with 6 feet cable and black glossy case
  • This model 960-000048 is not "for Mac" version from Logitech but works great (in fact, the best webcam quality that I ever saw).
Yes
Powered by MediaWiki © 2021 OSx86 Project  |   InsanelyMac  |   Forum  |   OSx86 Wiki   |   Privacy policy   |   About OSx86   |   Disclaimers