Editing HCL 10.5.8

Jump to: navigation, search

Warning: You are not logged in.

Your IP address will be recorded in this page's edit history.
The edit can be undone. Please check the comparison below to verify that this is what you want to do, and then save the changes below to finish undoing the edit.
Latest revision Your text
Line 1,071: Line 1,071:
 
!EFI/Vanilla kernel working
 
!EFI/Vanilla kernel working
 
!Fully Working w/o Patch
 
!Fully Working w/o Patch
|-
 
|G31T-M
 
|Intel Pentium Dual-Core E5200
 
|Radeon HD 4670 NO QE/CI
 
 
*Bios Flashed (You can find it under 10.5.6 HCL or below
 
 
Installed iPC 10.5.6 (Checking "cpus=1" and "AzaliaAudio" Updated through Software Update.
 
 
**After Software Update I got a pixelated screen following the grey Apple loading screen
 
(This is due to the my GPU and Software Updates Installing Graphics Kexts).
 
 
**Booting in Safe Mode and Deleting all ATI/nVidea Kexts from /System/Library/Extensions fixed the Issue.
 
 
***Processor is Unsupported, therefore booting with "cpus=1" is a must. However, the OS still identifies 2 physical cores and is fast, faster than Windows 7!
 
 
 
|-
 
|-
 
|G31T-M v1.0
 
|G31T-M v1.0

Please note that all contributions to OSx86 may be edited, altered, or removed by other contributors. If you do not want your writing to be edited mercilessly, then do not submit it here.
You are also promising us that you wrote this yourself, or copied it from a public domain or similar free resource (see OSx86:Copyrights for details). Do not submit copyrighted work without permission!

Cancel | Editing help (opens in new window)

Templates used on this page:

Powered by MediaWiki © 2021 OSx86 Project  |   InsanelyMac  |   Forum  |   OSx86 Wiki   |   Privacy policy   |   About OSx86   |   Disclaimers