HCL 10.6.2

From OSx86
Revision as of 22:33, 20 April 2012 by 0burn0 (Talk | contribs)

Jump to: navigation, search

MSI

Hardware Name Chipset Notes EFI/kernel working Fully Working w/o Patch 32/64bit working with patches|-
P35 NEO-F P35 ICH9

Install Vanilla from DVD or USB-HD

  • Of course you have to your Bios to prevent from Kernelpanics(link removed not valid)
  • Bootloader: PC EFI v10.6
  • Use this package of Kexts
  • SATA fully working with IOATAFamily in Package
  • IDE fully working with AppleVIAATA in Package
  • LAN works OOTB
  • Sound needs VoodooHDA
  • Sleep seems to be the only thing not to work - yet!
Yes 64bit (Vanilla) No Tick.png Tick.png
945P Neo3 (MS-7236) i945P, i82801 (ICH7/R) Installation method: installed using SnowOSX Universal v3.6.
  • CPU: Core 2 Duo E7300 (works as Core 2 Solo)
  • SATA: Works
  • IDE: Untested
  • LAN: Works (RTL8110)
  • Audio: not working (ALC850) needs .kext ?
  • USB: Works
  • Shutdown/Restart: Working
  • Memory: Works, Kingston 4x1Gb DDR2 800 MHz
PC_EFI 10.5 with DSDT, Chameleon 2 RC4 unknown
K9N Diamond Nforce 590 SLI Installation method: Load with REBEL EFI and used disk: Snow_Leopard_10.6.1-10.6.2_SSE2_SSE3_Intel_AMD_by_Hazard
  • CPU: AMD 64bit 4800+
  • SATA: Works 100%
  • IDE: It boots from my IDE 160 GB 7200 RPM
  • LAN: Works, no kext selected on install
  • Audio: not working: onboard audigy SE. Works: PCI-card SoundBlaster 5.1
  • USB: Works 1.1 and 2.0
  • Shutdown/Restart: Works 100%
  • Memory: GEIL 2x2Gb DDR2 1300 MHz
PC_EFI 10.5 with DSDT, Chameleon 2 RC4 Yes Tick.png Tick.png
K9AGM2 (-FIH) AMD690V Installation method: Load with ANV 10-2-0 and used disk: Snow_Leopard_10.6.1-10.6.2_SSE2_SSE3_Intel_AMD_by_Hazard
  • CPU: AMD 64bit 5200+
  • SATA: Works 100%
  • LAN: Works, add realtek R1000
  • Audio: Work: add azalia and azalia ADI 1981
  • USB: Works 1.1 and 2.0
  • Shutdown/Restart: Works 100%
  • Memory: 2x2Gb DDR2 1300 MHz
PC_EFI 10.5 with DSDT, Chameleon 2 RC4 unknown
K9A2 CF ATI 790X/SB600 Installation method: Installed from working iDeneb 10.5.7 and used disk: Snow Leopard Client Server 10 6 2 SSE2/SSE3 Intel AMD by Hazard, does not boot from CD!
  • CPU: AMD Athlon II X2 240 2,8GHz
  • RAM: 2x 1GB Kingston ValueRAM DDR2-800
  • SATA: Works, but you have to update the BIOS to latest version and set it to AHCI in BIOS.
  • IDE: Works with dvd drive, hard drive not tested. Select AppleATIATA.kext.
  • LAN: Realtek RTL8111 works out of the box.
  • Audio: Realtek ALC888 works with AppleAzaliaAudio.kext. [1]
  • USB: "Works", mixed 1.1 and 2.0 speeds. Has serious issues with Aluminum Apple Keyboard. I'm using a PCI NEC USB card.
  • Shutdown/Restart/Sleep: Works, sleep does not work.
PC_EFI 10.5, Chameleon 2 RC3 unknown
P7N (MS-7380) nForce 750i SLI SPP/MCP51 Installation method: Installed using Hazard's Snow Leopard 10.6->10.6.2 Intel/AMD Distro using "cpus=1". Then rebooted with my own DSDT using "DSDT=/DSDT.aml arch=i386". System running 64bit
  • Case: nVidia CoolMaster (open front and back with Multi-fans to keep cool)
  • CPU: Intel Core 2 Duo E7500 2.93Ghz (MMX/SSE(1,2,3,3S,4.1), EM64T, VT-x)
  • BIOS: needs correct settings see here [2]
  • RAM: OCZ 2x 2Gb (Paired) PC2-6400 (400Mhz) DDR3
  • SATA: Works (HDD 500Gb partitioned Win7/OSX)
  • IDE: Works (LiteOn DVD-RW DL) - AppleNForceATA (AnV and slash)
  • LAN: nForceEthernet
  • WIFI: WPN311 Dlink PCI (used a patched IO82Networking.kext)
  • Audio: AppleAzillaHDA and VoodooHDA for working front panel
  • USB: All work 2.0
  • Firewire: works
  • Keyboard & Mouse: Logitec USB
  • Shutdown/Restart/Sleep: Only sleep sometimes works
Yes/64bit Vanilla Yes Tick.png Tick.png
K9A2 Platinum AMD 790FX Chipset (SB600) Installation method:
  • Started with 10.5.7 > 10.6.0 [3] >10.6.2 Hazard
  • Installed 10.6.2 by Hazard on a separate drive.

Issues:

1. Some extensions did not install during setup. Reinstall manually [4]

2. Error in terminal when using sudo command: sudo: /etc/sudoers is owned by gid 80, should be 0

  • This is a symptom of Admin account missing / Only standard user account's available:
    • Boot into single user mode
    • Type (after typing the commands to check disk and mount.):

rm /var/db/.AppleSetupDone

  • Reboot - Now your system will startup at the Setup Assistant Screen so you can establish an admin account.

Next:

  • Repair permissions using Disk Utility. While repairing you might..

Get this error while attempting to repair permissions: Error message: No installer package can be found for this disk

  • Best solution is to just update to 10.6.3 (trust me, it's too much trouble to solve). Once upgraded, this problem disappears.
No. Works with Blacknight 10.2 Kernel and Modbin. I used Modbin in the end. Use these selections in Hazard's install:
  • Chameleon RC3, Bootx86, Graphics Enabler, GUI
  • AMD_Patch
  • ATIATA
  • Realtek_R1000
  • ElliotForceLegacyRTC, IOATAFamily_SATA_FIX
  • ABOUT_This_Mac Fix, Bonjour64, DSDT_Patcher_GUI, EVOREBoot
  • Orange_IconFix, IOPCIFamilyFix, UUID, SwitchResX, VoodooHDA_PrefPAnt
  • Lots of applications for 10.6.2 [5]
K9N Neo v2 Nforce 520 Installation method: Load Snow_Leopard_10.6.1-10.6.2_SSE2_SSE3_Intel_AMD_by_Hazard
  • CPU: AMD 64bit 4000+
  • SATA: Works 100%
  • GRAPHIC: GeForce 8600 GT DDR3
  • IDE: It boots from my IDE 80 GB 7200 RPM
  • LAN: Works, no kext selected on install
  • Audio: working with AppleHDA.kext - PCI-card M-Audio 2496 working with ENvy24 ,MIDI not working
  • USB: Works 1.1 and 2.0
  • Shutdown/Restart: Works 100%
  • Memory: Kingston 2x2Gb DDR2 667 MHz
PC_EFI 10.5 with DSDT, Chameleon 2 RC2 , Legacy_kernel 10.2 Use these selections in Hazard's install:
  • 10.2 Combo Update
  • Legacy_kernel 10.2
  • Graphic Enabler
  • Legacy Apple RTC
  • IOATAfamily_fix
  • IOATAupstream user client disabler
  • UUID
  • AMD
  • Roseta (Optional)
  • If you want to update to 10.6.6 download from Apple's suite 10.6.6 combo update. Run the update, after update is finished DO NOT RESTART COMPYTER!!!Download legacy_kernel 10.5 install it and than hit restart in update window!
  • Boot it with -v to check if there is any error
  • If u want to boot it in 32bit mode add arch=i386 to boot.plist
 <key>Kernel Flags</key>
 <string>arch=i386</string>
  • Dont run in Cameleon boot loader arch=i386 command you will still runing 64bit system because your Kernel Flag will be
  • <string>-force64 arch=i386</string>
Tick.png Tick.png
Powered by MediaWiki © 2021 OSx86 Project  |   InsanelyMac  |   Forum  |   OSx86 Wiki   |   Privacy policy   |   About OSx86   |   Disclaimers