Editing HCL 10.9.3

Jump to: navigation, search

Warning: You are not logged in.

Your IP address will be recorded in this page's edit history.
The edit can be undone. Please check the comparison below to verify that this is what you want to do, and then save the changes below to finish undoing the edit.
Latest revision Your text
Line 1: Line 1:
 
{{Hardware_Components|10.9.3}}
 
{{Hardware_Components|10.9.3}}
 
{{Note|For suggestions about table headings, please join the [http://wiki.osx86project.org/wiki/index.php/Help_talk:Contents discussion here].}}
 
{{Note|For suggestions about table headings, please join the [http://wiki.osx86project.org/wiki/index.php/Help_talk:Contents discussion here].}}
 +
{{Note|Keep in mind that OSx86/InsanelyMac does NOT and will NOT support any tools from Tonymacx86 such as MultiBeast or any other -Beast utilities, as per this thread: http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/
 +
 +
Any mention of Multibeast, Kextbeast or any other Beast tools will be removed at our discretion.}}
 
==Motherboards==
 
==Motherboards==
 
=== Abit ===
 
=== Abit ===
Line 73: Line 76:
 
|{{Y}}
 
|{{Y}}
 
|-
 
|-
|-
 
|[http://www.asrock.com/mb/Intel/Z77%20Pro4/ Z77 Pro-4] 
 
|Intel Z77
 
|'''System Configuration:'''
 
*CPU: Intel Core i5 3550 Ivy bridge with oc @ 4100 Mhz (3300 mhz stock freq.)
 
*RAM: 1x4GB Kingston 1333 MHz overklocked @ 1800 mhz
 
*VGA: ASUS GeForce® 210 EN210 SILENT/DI/1GD3/V2(LP)
 
*ETH: 1x Realtek RTL8111E gigabit lan
 
*WIFI: Icidu 150N pci-e card, with atheros ar9285 chip
 
*SND: Onboard ALC892
 
 
'''System Status:'''
 
*All of the above components: {{Y}}
 
*Reboot, Shutdown: {{Y}}
 
* Sleep: Works: {{Y}}
 
|'''Installation method: Pendrive with Mavericks downloaded from App Store and Niresh.co extra's'''
 
* Boot flags: ncpi=0x3000 GraphicsEnabler=Yes UseKernelCache=Yes
 
* VT-d disabled, Sata on AHCI mode
 
* Graphics - Worked OOB {{Y}}
 
* Network - Worked OOB {{Y}}
 
* WIFI - Works when using [http://forum.osxlatitude.com/index.php?/topic/5690-atheros-ar9285-for-os-x-mavericks/ this kext] {{Y}}
 
*USB - Worked OOB {{Y}}
 
*USB 3.0 - Worked OOB {{Y}}
 
*SATA - Worked OOB {{Y}}
 
*App Store - Worked OOB {{Y}}
 
*Sound - Works when using VoodooHDA kext {{Y}}
 
*Kernel - Vanilla Mach_kernel {{Y}}
 
|{{Y}}
 
|-
 
|[http://www.asrock.com/mb/Intel/Fatal1ty%20Z87%20Professional/ Z87 Fatal1ty Professional] 
 
|Intel Z87
 
|'''System Configuration:'''
 
*CPU: Intel Core i7 (Haswell) 4770K @3.5GHz
 
*RAM: 16GB (4x4GB) Kingston 1333MHz
 
*VGA: Gigabyte GeForce GTX760 WindForce 2GB
 
*ETH: 1 x Intel I217-V, 1 x Intel I211
 
*SND: Creative Sound Core3D
 
*BIOS: 1.90
 
 
'''System Status:'''
 
*All of the above components: {{Y}}* (See Notes)
 
*Reboot, Shutdown: {{Y}} (OOB)
 
* Sleep/Wake: {{Y}} (OOB)
 
|'''Installation method:''' USB 10.9.3 from App Store prepared on existing Macbook Pro
 
'''Notes'''
 
* Boot flags: '''npci=0x1000'''
 
* Virtualization, CPU powers states all enabled in BIOS
 
* Graphics - {{Y}} (OOB)
 
* Ethernet (I217-V) - {{Y}} (OOB)
 
* Ethernet (I211-V) - {{N}} Not Detected
 
*USB - {{Y}} (OOB)
 
*USB 3.0 - {{Y}} (OOB)
 
*SATA - {{Y}} (OOB)
 
*App Store - {{Y}} (OOB)
 
*Sound - {{Y}} (With [http://sourceforge.net/projects/voodoohda/files/VoodooHDA_V286_MAV.pkg.zip/download latest VoodooHDA])
 
*Kernel - {{Y}} (OOB)
 
|{{Y}}
 
 
|}
 
|}
  
Line 293: Line 239:
 
*Graphics: Nvidia EVGA GTX760 QE, full 3D acceleration DVI HDMI Dual Monitors{{Y}}  
 
*Graphics: Nvidia EVGA GTX760 QE, full 3D acceleration DVI HDMI Dual Monitors{{Y}}  
 
*Ethernet {{Y}}  
 
*Ethernet {{Y}}  
*Audio: ALC892 {{Y}}  
+
*Audio: ALC892 {{N}}  
 
*USB 3.0 {{Y}}  
 
*USB 3.0 {{Y}}  
 
* TimeMachine, App Store, iMessage, Facetime {{Y}}  
 
* TimeMachine, App Store, iMessage, Facetime {{Y}}  
Line 305: Line 251:
 
Post-Installation:
 
Post-Installation:
 
*DSDT Free + TRIM  
 
*DSDT Free + TRIM  
|{{Y}}
 
|-
 
|GA-Z97M-D3H
 
|Intel® Z97 Chipset
 
|
 
'''System Configuration:'''
 
*CPU: Intel Xeon 1231v3
 
*GPU: HIS Radeon R9 270X
 
*RAM: 2x4GB 2000Mhz
 
*HDD: Samsung 840 EVO 120GB SSD
 
'''Component Status:'''
 
*Graphics: HIS Radeon R9 270X (OOB) QE, full 3D acceleration DVI HDMI Dual Monitors{{Y}}
 
*Ethernet {{Y}}
 
*Audio: ALC892 {{Y}}
 
*USB 3.0 {{Y}}
 
* TimeMachine, App Store, iMessage, Facetime {{Y}}
 
*Sleep, Wakeup, Poweroff {{Y}}
 
|
 
'''BIOS changes:'''
 
*Sata mode is AHCI
 
*Vt-D is disabled
 
'''Installation Method:'''
 
*tonymacx86
 
Post-Installation:
 
*DSDT Free + TRIM + Sound Patch
 
 
|{{Y}}
 
|{{Y}}
 
|-
 
|-
Line 563: Line 484:
 
* HDD: Intel SSDs
 
* HDD: Intel SSDs
 
|
 
|
* FakeSMC, Chameleon and TRIMEnabler installed.
+
* FakeSMC, Chimera and TRIMEnabler installed.
 
* Kernel flags in /Extra/org.chameleon.Boot.plist set to "dart=0 ncpi=0x2000." (In particular, it will not boot at all unless ncpi=0x2000 is set, and it will not boot with VT-d enabled unless dart=0 is set).  
 
* Kernel flags in /Extra/org.chameleon.Boot.plist set to "dart=0 ncpi=0x2000." (In particular, it will not boot at all unless ncpi=0x2000 is set, and it will not boot with VT-d enabled unless dart=0 is set).  
 
* GenericUSBXHCI.kext for USB 3.0
 
* GenericUSBXHCI.kext for USB 3.0
Line 652: Line 573:
 
|Asus
 
|Asus
 
|
 
|
* Clover r2671/2747
+
* Clover r2671
 
* ATI FakeID: 0x68101002
 
* ATI FakeID: 0x68101002
 
* Inject ATI: True (pretty reporting in profiler, no HDMI) or False (don't care, wants HDMI)
 
* Inject ATI: True (pretty reporting in profiler, no HDMI) or False (don't care, wants HDMI)
 
* FB Name: (not set)
 
* FB Name: (not set)
 
* Clover Kext Patch ([http://www.osx86.net/files/file/3711-amd-radeon-r9-270-series/ inspired by Vlada's patch]):<br />
 
* Clover Kext Patch ([http://www.osx86.net/files/file/3711-amd-radeon-r9-270-series/ inspired by Vlada's patch]):<br />
<small><small>
+
<small><small><pre><dict>
::ATIConnectorsController: 7000
+
<key>Name</key>
::ATIConnectorsData: 000400000403000000010101120404010004000004030000000102012205050204000000140200000001030000000606000800000402000000
+
<string>AMD7000Controller</string>
::ATIConnectorsPatch: 040000001402000000010000110205050008000004020000000100002205020200040000040300000001000012040101000200000402000000
+
<key>Find</key>
</small></small>
+
<data>AAQAAAQDAAAAAQEBEgQEAQAEAAAEAwAAAAECASIFBQIEAAAAFAIAAAABAwAAAAYGAAgAAAQCAAAA</data>
 +
<key>Replace</key>
 +
<data>BAAAABQCAAAAAQAAEQIFBQAIAAAEAgAAAAEAACIFAgMABAAABAMAAAABAAASBAEBAAIAAAQCAAAA</data>
 +
</dict>
 +
</pre></small></small>
 
|{{Y}}
 
|{{Y}}
 
|DVI / HDMI
 
|DVI / HDMI
Line 678: Line 603:
 
!Dual display
 
!Dual display
 
!colspan="2"| Compatible 64bit
 
!colspan="2"| Compatible 64bit
|-
 
|[http://www.twintech3d.com/en/products_features.asp?num=322 GeForce GT610 2GB]
 
| Twintech
 
|
 
* Works OOB
 
|{{Y}}
 
|DVI/HDMI/VGA
 
|{{Y}}
 
|{{Y}}
 
 
|-
 
|-
 
|[http://www.evga.com/Products/Product.aspx?pn=03G-P4-2665-KR GTX 660 3072MB SuperClocked Sig2]
 
|[http://www.evga.com/Products/Product.aspx?pn=03G-P4-2665-KR GTX 660 3072MB SuperClocked Sig2]
Line 692: Line 608:
 
|
 
|
 
* Using default system drivers
 
* Using default system drivers
* Chameleon/Clover
+
* Chameleon/Chimera/Clover
 
* GraphicsEnabler=No
 
* GraphicsEnabler=No
 
|{{Y}}
 
|{{Y}}
|DVIx2/HDMI/DisplayPort
+
|DVI x2 / HDMI / DisplayPort
 
|Not tested
 
|Not tested
 
|{{Y}}
 
|{{Y}}
 
|-
 
|-
|[http://www.gigabyte.com.au/products/product-page.aspx?pid=4657 GTX 760 2GB Windforce]
 
|Gigabyte
 
|
 
*Works out of box with default drivers / also works with nVidia Web Driver
 
*No GraphicsEnabler needed
 
*Three monitors detected and auto-configured
 
|{{Y}}
 
|2xDVI/HDMI/DisplayPort
 
|{{Y}}
 
|{{Y}}
 
|-
 
|[http://www.twintech3d.com/en/products_features.asp?num=229 GeForce 9800GT 512Mo]
 
|Twintech
 
|
 
*GraphicsEnabler=Yes
 
*On AMD kernels, needs reverting to IOPCIFamily + AppleACPIPlatform kexts from 10.9.1 and eventual DSDT patch (for PCI root and/or card details injection)
 
|{{Y}}
 
|DVI / DVI
 
|{{Y}}
 
|{{Y}}
 
|-
 
|}
 
  
 
===Integrated===
 
===Integrated===
Line 745: Line 639:
 
!Notes
 
!Notes
 
!colspan="2"| Compatible 64bit
 
!colspan="2"| Compatible 64bit
|-
 
|USB 2.0
 
|802.11 n / g / b
 
|00062778 WLAN
 
USB 2.0 150Mbps
 
|Hama
 
|Not confirmed
 
(Ralink)
 
|Working with UI 4.0.9.6 Drv: 4.2.9.2
 
https://www.hama.com/webresources/drivers/00062/00062778_macosx107_108_109_dv4_2_9_2_uiv4_0_9_6.dmg
 
 
Tested and working properly. Thx to kaefpe.me
 
|{{Y}}
 
 
|-
 
|-
 
|}
 
|}

Please note that all contributions to OSx86 may be edited, altered, or removed by other contributors. If you do not want your writing to be edited mercilessly, then do not submit it here.
You are also promising us that you wrote this yourself, or copied it from a public domain or similar free resource (see OSx86:Copyrights for details). Do not submit copyrighted work without permission!

Cancel | Editing help (opens in new window)
Powered by MediaWiki © 2021 OSx86 Project  |   InsanelyMac  |   Forum  |   OSx86 Wiki   |   Privacy policy   |   About OSx86   |   Disclaimers