Search results

Jump to: navigation, search
  • ...0] custom EFI string with a corrected NVCAP, and added the extra keys from ATY_init's info.plist, and that lets me run in 64 bit. ...g/10.6.2/LegacyATI4800Controller.kext.tar.bz2]. Boot with -x flag. Install ATY_Init, QE/CI Exotic & Legacy. Confirm your device-id is in ATIRadeonX2000 & ATI48
    113 KB (17,620 words) - 18:17, 22 July 2015
  • ...phics card (NV43 nVidia GeForce 6600GT AGP)[10de:00f1] DVI/VGA works! with ATY_Init.kext [http://www.insanelymac.com/forum/index.php?s=&showtopic=185428&view=f *AppleAC97Audio.kext, tulip.kext, ATY_Init.kext
    98 KB (15,469 words) - 17:09, 3 October 2013
  • * Graphic : ATY_Init (removed after customize DSDT) * NVidia 6200 AGP CI\QE works (can works also with ATY_Init.kext )
    72 KB (11,161 words) - 01:14, 22 September 2012
  • * ATY_init patch for the Radeon, hand tuned to use Vervet framebuffer. |Graphics Enabler=No, ATY_Init + Uakari + insert dev-id in ATI5000Controller.kext [http://www.insanelymac.
    56 KB (8,730 words) - 11:33, 11 September 2013
  • (full function with Atkas.org ATY_Init.kext) *For video to work install ATY_init.kext from Atkas.org using Kextshelper. GraphicsEnabler=yes, NVEnabler and N
    74 KB (11,343 words) - 22:48, 27 February 2014
  • * PCI-E video card: ATY_Init.kext/ EVOEnabler.kext/ ATI4350.Fix.v2.kext / GraphicsEnabler |fully works without DSDT, with Legacy Kernel and using ATY_Init and adding device ID (0x954f1002) to ATI kexts.
    36 KB (5,504 words) - 01:16, 23 August 2013
  • ...TIVE!! but if you do it like please delete/disable all Enablers like Natit,ATY_init and also don't forget to set GraphicsEnabler to No and add a arch=i386 in k and link to "ATY_Init with some edits" Thx :)
    48 KB (7,037 words) - 20:21, 19 May 2013
  • ...aphic : Can only achieve a widescreen resolution when in safe mode + using ATY_INIT, otherwise stuck in 4:3 aspect ratio
    19 KB (3,016 words) - 13:07, 11 May 2012
  • ...3.37 report Render: NVIDIA GEFORCE 6600 GT OpenGL Engine!! (tnx Netkas for ATY_Init.kext) * ATY_Init and ATI 48xx (Only to make work the dual monitor, dont have sure if that ma
    99 KB (15,066 words) - 00:02, 7 October 2017
  • ... edit in /S/L/E NVDAGF100Hal.kext add dev id 0x124410de&0xffc0ffff and ATY_init in S/L/E |added device id to NVDAGF100hal.kext, installed ATY_init.kext, GraphicsEnabler=Yes, npci=0x2000
    54 KB (8,139 words) - 08:13, 22 April 2013
  • **** Video > ATI = ATY_Init (chose this in case I am able to get the Radeon card working) ...n's "GraphicsEnabler" in com.chameleon.boot.plist, and I had to remove the ATY_init.kext I had installed earlier.
    11 KB (1,678 words) - 17:39, 31 March 2013
  • * Install a recent [http://www.osx86.net/downloads.php?do=file&id=1346 ATY_init] (mine was of May 2011, but couldn't find the link I used anymore...) to fi
    28 KB (4,175 words) - 00:49, 3 November 2013
  • * ATY_Init
    21 KB (3,057 words) - 00:57, 24 February 2017

View (previous 20 | next 20) (20 | 50 | 100 | 250 | 500)

Powered by MediaWiki © 2021 OSx86 Project  |   InsanelyMac  |   Forum  |   OSx86 Wiki   |   Privacy policy   |   About OSx86   |   Disclaimers